Windows 10: Installed new motherboard, PC will not turn on Solved

Page 2 of 2 FirstFirst 12
  1.    02 Jan 2017 #11

    Got my processor this morning. Plugged in the adapter. Still wont boot. Only my keyboard comes on. Please help
      My ComputerSystem Spec

  2.    02 Jan 2017 #12

    Problem found. I have a 12v ATX connector that ends with a EPS connector. I need one thats 12v all the, front and end. If someone can show me some links, thatd be cool, but this is solved now. Thanks for the information everyone.
      My ComputerSystem Spec

  3.    03 Jan 2017 #13

    TheMuffinMan said: View Post
    Problem found. I have a 12v ATX connector that ends with a EPS connector. I need one thats 12v all the, front and end. If someone can show me some links, thatd be cool, but this is solved now. Thanks for the information everyone.
    Look at picture from RoadBlaster.
    EPS 12v or ATX 12v beside 24 pin ONLY on MB. must make sure those are plugged in the right place in PSU. Anything else can result in positive smoke test.
      My ComputersSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Solved motherboard in Drivers and Hardware
My motherboard is slowly fading (9+ years) the only thing connected is the hdd. Can I replace the motherboard with a new one without having to buy and install a copy of win10?
New motherboard. in Windows Updates and Activation
I installed a new motherboard and Activation failed with can't reach MS Servers. After a clean install today using the trouble shooter and it Activated
In my previous mobo, the ethernet port's green and orange LEDs would always be lit. Even if the computer was powered off. But i noticed that this new mobo doesn't do this. I connected the network cable, but LEDs won't turn on. Is there...
Motherboard in PC Custom Builds and Overclocking
Do I change my motherboard better one from another laptop ? Excuse me for English
Used Speccy as well as HWMonitor gave me the same temps. Not sure why I'm getting this temp but my PC seems to be normal and running but I'm just wondering why it's doing that, It was normal on Windows 8.1 when I installed Windows 10 it started...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:49.
Find Us