Windows 10: Connecting to Front USB Ports Freezes the computer

Page 2 of 2 FirstFirst 12
  1.    01 Dec 2016 #11

    I'm still investigating the problem. I haven't made any discoveries yet, so I don't really have any updates as for now.

    BugMeister said: View Post
    - what's your PSU specs, I'm wondering if you're underpowered..??
    I have a 650W PSU with 80+ Gold.
    I also have AMD FX 8320 (not overclocked), gtx 770 (not overclocked), 3 fans and 2 SSD.
    I don't think I'm underpowered. (Especially since I can play gpu-heavy games such as Civilization 6 for hours on end without having my comptuer freezing.)
    I'm leaning more towards static discharges being the culprit, seeing how it happens randomly. But I'm still not sure.
      My ComputerSystem Spec

  2. BugMeister's Avatar
    Posts : 3,104
    64-bit Win10 Pro Insider Build 17763.1
       01 Dec 2016 #12

    - aye, you may be right..

    - you can check your PSU here:
    Power Supply Calculator - The most accurate PC wattage calculator
      My ComputersSystem Spec

  3.    13 Dec 2016 #13

    I contacted my chassi-manufacturer and had them send me a new front USB port, changed it and the problem remains.
    I contacted my headset-manufacturer and have them send me a new USB Audio Dongle, changed it and the problem still remains.

    My computer just now froze again as I connected my headset, so I went and checked the windows log file. It says a lot of stuff that I don't understand, but nothing seems to point towards a cause of the problem. (I uploaded a screenshot of the relevant errors.)

    EDIT: The two bottom ones says "the latest shutdown happened unexpectedly" and "the computer restarted without properly shutting down first" (kernel-power), which both seem to point towards me pressing the tiny reset button on my chassi.
    The rest I don't understand.

    Click image for larger version. 

Name:	a.jpg 
Views:	5 
Size:	108.7 KB 
ID:	113470
      My ComputerSystem Spec

  4. Posts : 1
    Windows 10 Pro Creators Released
       16 Jul 2017 #14

    Phrosen said: View Post
    I contacted my chassi-manufacturer and had them send me a new front USB port, changed it and the problem remains.
    [COLOR=#000000]Six months late, but I hope this helps.
    Your motherboard has the same ASMedia® USB 3.0 controller as my Asus Rampage IV BE. The out of box Windows 10 USB 3.0 drivers are unstable with nearly any USB 3.0 device other than an external drive. You can watch the ports misbehave using the UsbTreeView Freeware from Uwe Sieber, which will also often hang if an offending device, in my case IPhone or IPad, is plugged into a USB 3 port. In fact, plugging my phone into a USB 3.0 port not only hangs the port, but it also cause the IPhone to reset (white screen) upon being unplugged.

    Every driver I've tried other than the out of box Windows 10 drivers has resulted in a system too unstable to use. I believe the problem rests 100% with Microsoft software and drivers. The problem was there from the beginning with Windows 10 but became much worse with the Creators update.

      My ComputerSystem Spec

  5.    02 Jan 2018 #15

    Hello! I had the same problem but it was solved by updating ASMedia UDB 3.0 controller driver in Windows 10 device manager.
      My ComputerSystem Spec

  6.    07 Apr 2018 #16

    glad I found this thread. May I append?

    We have an new NZXT Phantom 410 w/ASUS M5A99FX PRO R2.0 & the front USB ports are having issues.
    Just after the Windows 10 install but before installing the ASMedia USB 3.0 drivers we put a Samsung drive (32GB BAR METAL USB 3.0 Flash Drive MUF-32BA/AM) into the USB front panel port & the PC froze. Even after installing the ASMedia drivers we continued to have problems with this drive & it eventually spread to another USB 3.0 drive. Doesn't matter if plugged into a USB 2.0 or 3.0 port on the front panel, PC locks up. the USB ports on the back of the MB work fine...
    Disabled ASUS Ai Charger+ (fast iPad charging) as well as USB 3.0 Speed boost. Did not help.

    I reset the USB 2.0 & 3.0 connections on the MB & reinstalled Windows, loaded the ASUS drivers right away & the Samsung METAL drive still causes PC to freeze. I emphasize Metal as I don't think any of our other drives are metal. In fact all other drives currently work fine. BUT, USB 3.0 drives do take a second longer to be recognized than 2.0 drives - only thru the front panel ports. I hear no static popping or any noise what-so-ever, PC just freezes & there is no report generated in any of the Event Viewer logs that I can find. Just "has recovered from an unexpected shutdown". Guess we'll just keep the Samsung drive away from the NZXT.

    Am I right in assuming the ASUS Motherboard would be an unlikely culprit since that would mean both the USB 2.0 & 3.0 connectors would be bad?

    I believe the issue is with the front panel I/O connector & have contacted NZXT. Did pull enuff of the case apart to look @ the front panel port & I see nothing obvious. The ports are held in place by cardboard mounting plate, not metal. Looking for some kind of a short.
    Browsing threads it appears many people are not happy with front panel USB ports. Perhaps our next PC won't have any.

    Thank you
    Attached Thumbnails Attached Thumbnails IMG_0145.JPG  
      My ComputersSystem Spec

Page 2 of 2 FirstFirst 12

Related Threads
I have 3 computers that are connected to internet and are also connected to network printer. I have another computer that has financial data. In order to prevent any copying, I want to turnoff internet and block all USB ports on this 4th computer...
My computer runs perfectly fine if I'm at the helm and typing, or doing anything basically. But if I leave my computer, watch tv for 5-10 minutes and come back it's frozen... well, not exactly frozen, but it takes minutes for even the windows...
Hi, so I recently bought a Samsung flat screen TV to replace my old computer monitor as I mostly use my old desktop for watching movies. The problem is that I can't connect my computer speakers to my new *monitor* since it has no 3.5mm headphone...
Hello, everybody! So, I've been having this strange, strange problem, that came out of nowhere. Whenever I try to connect to a WiFi that was already memorized in Windows 10, I can do it without a problem. But when I try to connect to an...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:14.
Find Us