1. Joined : Aug 2015
    Spring Valley
    Posts : 558
    Windows 10 Pro/Windows 7 Ultimate
       21 Oct 2016 #1

    MSI H110 Pro-VD custom build problems


    I just put together what I thought would be a decent system based on this MB, I have a matched set of Ripjaws4 sticks. When both sticks are installed, I get a RAM error light on the MB. It won't boot unless I take out the stick next to the CPU slot. Both sticks good, I've used either one in the remaining slot.

    Anyone else seen this happen with these boards? Or possibly bad board/CPU won't support 2 sticks? Although I've never heard of that kind of limitation.

    CPU is i3 BX80662136 100 6100, 3m Cache, 3.7ghz

    Setting up an RMA for the board. This is the first MSI board I've used in 10 years.
      My System SpecsSystem Spec


  2. Joined : Oct 2013
    Texas
    Posts : 7,350
    Windows 10 Pro X64
       22 Oct 2016 #2

    Sounds like the Dimm slot could be bad. Do you have another set of RAM you could try?
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Spring Valley
    Posts : 558
    Windows 10 Pro/Windows 7 Ultimate
       22 Oct 2016 #3

    Dude said: View Post
    Sounds like the Dimm slot could be bad. Do you have another set of RAM you could try?
    I agree, still waiting on an RMA from the Amazon seller. Just wanted to make sure I didn't assemble the system improperly. I was even hoping that maybe there was a foreign object lodged in the slot preventing connection, but I just checked that and it's all clear. I can use either stick in the one working slot, so I know it's not the RAM itself.

    I've never had this happen in all of the systems (well over 100) that I've built, I'm surprised it has not occurred before. But this is actually the very first system I've built using all brand new parts intended for the latest OS. All of the other ones, even my main ASUS system (designed for Vista) were a few years old by the time I got them. So I like to blame myself first, before I call for an RMA. Heh. But I'm pretty sure I connected all of the power cables correctly - Unless there is a problem with the power supply, and that's another brand-new part, the only other power supply I have that has the same power connectors is an from an old Windows 2003 Server tower, ironically.

    When I get the new MB (crossing my fingers, if), I'll post what happens.
      My System SpecsSystem Spec


  4. Joined : Oct 2013
    Texas
    Posts : 7,350
    Windows 10 Pro X64
       22 Oct 2016 #4

    Good luck!
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Different BSODs on Custom Build
Hi guys, I've been intermittently having this problem, usually occurring when I'm playing a video game. I get the machine check exception as well as driver_irql_not_less_or_equal. The machine check exception happens more often though. My specs...
BSOD Crashes and Debugging
BSOD on custom build
Hello, Ever since yesterday in mid afternoon, my computer will not load Resolume despite it working most of the day prior. Each time I run the program, it shuts down before it can even open fully. The system says that an error has occurred and...
BSOD Crashes and Debugging
Custom build win 10
Hi, I am interested in an application that can create custom builds of windows 10 in a similar way that RT7Lite does for windows 7, the only application I've found so far isn't really as advanced or as customisable as RT7Lite was... I was...
PC Custom Builds and Overclocking
custom keyboard problems
Hello. I use a customized dvorak style keyboard layout on my surface pro 3, and I have been having some odd problems with windows 10. specifically, on my custom keyboard I assigned numbers to altgr spots to make it like I have a numpad so I don't...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:35.
Find Us
Twitter Facebook Google+



Windows 10 Forums