Okay...once again I'm stumped and hoping someone will have some ideas for me. This machine, outwardly branded Gateway is unmodified from its original out-of-box state. It has 2x Kingston 2GB DDR3-PC128000, was orginally pre-loaded with Windows 8.1 OEM and at present isn't doing much. I'll offer as much of the story leading up to the present, but unfortunately the owner, my dad, doesn't quite remember what all he did and/or did not do that one fateful night when I promised if he'd just wait until morning I would fix the issue he had run into after Windows 10 went live and instead of doing an UPGRADE install, he went all rogue in the wee hours and decided a clean install would be best and went for it.

The next morning, when he then had a copy of Wini10 that would not activate, he didn't want to tell me he'd done precisely the opposite of "Wait until morning," and decided to instead cover his tracks and play dumb if I asked too many questions. So he formatted the HDD and then realized he had gotten rid of the Recovery partition when he'd decided Windows 10 was nifty enough to keep.

Still kept out of the loop at that point, I had no idea he'd then order replacement OEM DVD copies of Windows 8.1 and if his master plan went off without any hitches, he hoped to install W8.1 then re-install the last version of the W10 Insider Preview addition which would in his theory solve everything and I would never know what he'd been doing in the wee hours of night.

All of this just MIGHT have worked, but after hours of trying anything he could think of, he thinks he remembers that he didn't want to wait the 3 seconds it tool for the PC to attempt to boot from DVD each morning, so he just (he thinks) went into "yue-fee" as he called it and told it not ever to boot from DVD again. Naturally, it' now in a state of suspended animation. When powering up, whether using on board VGA or the HDMI (which is what he'd been using) sent out any video at all--not even the splash from BIOS. I've tried USB recovery sticks but but the system isn't even lighting them up (leading me to believe they may be going un-mounted at all).

Sadly, I've had about 3 minute of experience with UEFI machines and each experience seems to be worse than the last. I asked Cortana and as you see, she wasn't helpful.

Click image for larger version. 

Name:	Captureuefi.PNG 
Views:	1 
Size:	11.9 KB 
ID:	100000
I have also tried basic forensic elimination/reintroduction of RAM and things like that. I have tried both on-board options for video--HDMI as well as VGA and since I am not seeing a splash at all am wondering if I threw a PCI display card into the mix, will it have any effect at all other than the additional step I take toward daytime drinking as a sport?

I see a few jumper blocks that are just crying out to me, one is BIOS WP (write protect) which seems to be ENABLED and the other is CMOS RESET which is in the NORMAL OP position. The other is labeled on the board (almost its own LOOK HERE sign) as FLASH OVERRIDE.

I've tried various "standard" keyboard blasts trying to get to a boot menu with no luck. The DVD OEM 8.1 is ready to go if it ever worked. There is also a USB Recovery stick (Paragon) that isn't doing anything but keep dust out of the USB port.

It's a decent machine when it's working and is sure to be awesome when upgraded to Win10...can anyone suggest a way to bridge the gap from here to here? Otherwise it may be time to update my Screen name from SmartguyDumbPC to MENSA-pc-KICKED MY BUTT!