Windows 10: Time Spy - DirectX 12 benchmark test

Page 68 of 90 FirstFirst ... 1858666768697078 ... LastLast

  1. Posts : 9,695
    Windows 10 Pro X64
    Thread Starter
       03 May 2017 #671

    sygnus21 said: View Post
    Yeah, I'll probably get more results there. Seems 3DMark doesn't like any of my systems as I've had issues since I bought the suite.

    Thanks.
    Good luck, I need to enable spellchecker on my phone I see from my last post
      My ComputerSystem Spec

  2.    03 May 2017 #672

    sygnus21 said: View Post
    Yeah, I'll probably get more results there. Seems 3DMark doesn't like any of my systems as I've had issues since I bought the suite.

    Thanks.
    I can confirm 3DMark people will look at the log file and get back to you, at least they did in my case. I just sent my log file to info@futuremark.com. A guy got back to me quickly and answered additional questions I had.

    Responses were a bit vague, though. I was asking him why Time Spy was crashing with XOC OSD enabled. Basically he was saying XOC OSD isn't up to the "complicated" testing Time Spy performs, so disable it. Easy answer or maybe it was an obvious guess for him.
      My ComputerSystem Spec

  3.    03 May 2017 #673

    The problem is it's not just Time Spy but other apps in the suite as well. And as noted not just on this new build, but previous ones as well. As I said, 3DMark doesn't like me. That said, the only thing common to 3 systems is the GPU

    Anyway I'll post at their forums when I get round to it. Being kind of lazy about it right now.

    Thanks.
      My ComputerSystem Spec

  4.    03 May 2017 #674

    sygnus21 said: View Post
    That said, the only thing common to 3 systems is the GPU


    Thanks.
    Any chance an older AMD graphic driver will work? Looks to me like you are building up on a file to change that GPU.
      My ComputerSystem Spec

  5.    03 May 2017 #675

    I doubt it. And I don't believe it's a driver issue unless 3DMark is having issues with all AMD GPU drivers.

    And yeah, I've been close to pulling the trigger on a EVGA 1080 FTW2 card. Nearly did it twice, including yesterday. But I have other needs to consider including my photography needs. Need to consider color fidelity. I know NVidia and AMD displayed colors are slightly different. Add to that all I know is ATI (AMD) so even a minor adjustment in color would be highly noticeable to me. This is why I'm hesitant to jump from AMD to NVidia. Were the roles reversed, it'd be the other way - hesitant to move from NVidia to AMD.

    Again, thanks.
      My ComputerSystem Spec

  6.    04 May 2017 #676

    sygnus21 said: View Post
    Has anyone been having weird issues with 3Dmark?

    Just tried to run Time Spy and it completely hard locked my system. Had to hold the power switch button down to power off / re-boot the system. This is a new build (MB, CPU) not even a week old with a fresh install of 10.

    What's even weirder is this has even happened on my previous build. I've have issues where Fire Strike would crash or hard lock as well. And I'm not overclocking.

    Anyone else seen this?

    Thanks.
    I was thinking it was my GPU going to hell already this puts a lot of perspective on the situation

    It crashed on me so many times even on stock GPU settings i was about to RMA my Gigabyte card
      My ComputerSystem Spec


  7. Posts : 1,531
    Win-7Prox64 Win-8.1Prox64 Win-10Prox64
       04 May 2017 #677

    Hi,
    Crashing is normal as far as I've seen
    Uninstall and reinstall is about all I've done.
    Waiting for trim to clear up 35gb's of wasted space from uninstalling these buggy benchmark installs
      My ComputerSystem Spec

  8.    04 May 2017 #678

    solarstarshines said: View Post
    I was thinking it was my GPU going to hell already this puts a lot of perspective on the situation

    It crashed on me so many times even on stock GPU settings i was about to RMA my Gigabyte card
    Thanks for the info. Glad to see It's not me either. And no, I don't think it's the GPU.

    @ ThrashZone, I feel the same way as you.... crashing seems to be the norm here.
      My ComputerSystem Spec


  9. Posts : 8,857
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       04 May 2017 #679

    @sygnus21, Drew I know you said you were crashing with your card at stock. Is your CPU overclocked? I just tried to run it with my card stock. I crashed within 5 seconds of the benchmark starting. It did the same thing 4 times in a row. My CPU is all that is overclocked. It is perfectly stable. I can run AIDA, Prime, IBT or anything else with no problem. I can play any game I have with no problem. So, just on a whim, I went into BIOS and raised my Vcore by .015 and ran it again. It ran and completed. What was strange was that Firestrike crashed too before before I increased my Vcore. Afterwards it ran fine too. You may want to give that a try just to see.

    I know my CPU is perfectly stable before I increased the voltage. Why increasing it made it run I have no idea unless it is something to do with the coding Mark 3D uses that you just have to power through. That is only a WAG, but the best I can come up with.
      My ComputersSystem Spec

  10.    04 May 2017 #680

    essenbe said: View Post
    @sygnus21, Drew I know you said you were crashing with your card at stock. Is your CPU overclocked? I just tried to run it with my card stock. I crashed within 5 seconds of the benchmark starting. It did the same thing 4 times in a row. My CPU is all that is overclocked. It is perfectly stable. I can run AIDA, Prime, IBT or anything else with no problem. I can play any game I have with no problem. So, just on a whim, I went into BIOS and raised my Vcore by .015 and ran it again. It ran and completed. What was strange was that Firestrike crashed too before before I increased my Vcore. Afterwards it ran fine too. You may want to give that a try just to see.

    I know my CPU is perfectly stable before I increased the voltage. Why increasing it made it run I have no idea unless it is something to do with the coding Mark 3D uses that you just have to power through. That is only a WAG, but the best I can come up with.
    That to me makes no sense because i added Vcore a few days before this mess happened

    I know this was the case with you Steve but i think this goes deeper than we think because all of us are experiencing the same thing and we all have 1080ti's maybe our PCI Lanes being overvolted by the card i have no idea but it has to be something with our cards

    i usually will run 1.40 on 6850k but i increased it to 1.42 v and it is crashing i know i am stable i ran intel extreme tuner and other stress test on this system

    Normally i have my setting on my GPU cranked up so i don't know what gives
      My ComputerSystem Spec


 
Page 68 of 90 FirstFirst ... 1858666768697078 ... LastLast

Related Threads
Passmark Performance Test Benchmark in PC Custom Builds and Overclocking
This benchmark tests every part of your PC. Post your results here. Download - PassMark PerformanceTest - PC benchmark software The free version works just fine.
Another benchmark in PC Custom Builds and Overclocking
Just for laughs :P I got nuclear submarine :chuckle: http://www.userbenchmark.com/UserRun/796267
Data Recovery using DRPs on test folders within test partitions ** Because of Windows OS and 3rd party programs and utilities constant cycle of deleting, copying, writing, deleting, copying, writing... The sooner, one learns of any unwanted...
DirectX 11.2 overwrote DirectX 12 in Software and Apps
Hello everybody ! I recently upgraded to windows 10 from 8.1 and got DirectX12 , but when i tried to install a game it automatically overwrote it with 11.2 . Because dx12 is exclusively for windows 10 I can't find anywhere an installer or...
Source A Guy
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:36.
Find Us