Windows 10: How do I config XMP RAM on P8Z68-V GEN3?

Page 2 of 2 FirstFirst 12

  1. Posts : 12
    Windows 10 Professional 64-Bit
       28 Mar 2016 #11

    Honestly you might have to mess with the timings of the RAM. When my RAM wasn't timed properly, my Sabertooth 990FX Rev.1 and AMD 8350 were failing to detect all of mine.

    Also make sure that if there are pairs of memory, that they go in the correct slots. Like, say you have 2 white and 2 brown slots. One "pair" will go in either the 2 whites, or the 2 browns, but never a white and a brown.
      My ComputerSystem Spec

  2.    28 Mar 2016 #12

    graphuto said: View Post
    Honestly you might have to mess with the timings of the RAM. When my RAM wasn't timed properly, my Sabertooth 990FX Rev.1 and AMD 8350 were failing to detect all of mine.
    Manually change the timing? That's not harmful? And how do I know to what?
      My ComputerSystem Spec


  3. Posts : 12
    Windows 10 Professional 64-Bit
       28 Mar 2016 #13

    The correct timings should be written on the physical memory stick itself.
    Something similar to 9-9-9-24
    Find the corresponding values in BIOS under the DRAM Timing Settings.
      My ComputerSystem Spec

  4.    31 Mar 2016 #14

    graphuto said: View Post
    The correct timings should be written on the physical memory stick itself.
    Something similar to 9-9-9-24
    Find the corresponding values in BIOS under the DRAM Timing Settings.
    The timing that's on the RAM is already set automatically on the BIOS
      My ComputerSystem Spec

  5. essenbe's Avatar
    Posts : 11,352
    Windows 10 Pro and Windows 10 Pro Insider
       31 Mar 2016 #15

    Can you provide a link to the actual ram sticks you have installed?
      My ComputersSystem Spec


  6. Posts : 12
    Windows 10 Professional 64-Bit
       31 Mar 2016 #16

    Do you have a really high FSB clock? I found that if I went too high on my FSB clock, that it started dropping available RAM.
      My ComputerSystem Spec

  7.    08 Apr 2016 #17

    Maybe check your RAM if it's compatible:

    Click

    Proper details about your RAM might help as well.

    Also have a look into the manual:

    Click




    :)
      My ComputerSystem Spec

  8.    18 Apr 2016 #18

    Could it be because the BIOS has never been updated? It's on 2011
      My ComputerSystem Spec

  9. Helidoc's Avatar
    Posts : 22
    Microsoft Windows 10 Pro 64-bit 16299.15
       13 May 2016 #19

    The latest BIOS for that board was rev. 3802 on 1/15/2015 and the max the board ever supported was 32 GB. ASUS put out a 8GB QVL for the board which only included two chipsets back in 2011 to bring you to the 32 GB max for the board and those were A-DATA SU3U1333W8G9-B and SAMSUNG M378B1G73AH0-CH9 respectively. Anything done after BIOS 3802 came out never made it to the QVL as it had never been updated beyond 2011. You could try to update the BIOS to the newer version (buyer beware) and see if it will take.



      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Installation Config. Messed up. in Installation and Upgrade
Coming up to four times, first time update installed from win 8.1 Pro 64 to Win ten V15 everything went good - opened a wrong email possible virus saw wrong so tried (may be the start of the prob. just do not know) 2nd reinstall to beat the...
Windows reset to original config every boot in Installation and Upgrade
I was working with my computer the other day and it rebooted spontaneously. When it did I got a "Preparing Windows" or "Configuring Windows" message after I logged in and when if finished I was back at the very first Windows set up. None of my...
bad system config info in BSOD Crashes and Debugging
I used avg tuneup to check the disk for errors on next boot and my computer turned off while it was checking for errors. After this happened I can't get windows 10 to boot into login. I get a message saying it can't boot windows and I get a bad...
I have only just attached some hard drives to the 6G SATA ports of my motherboard and those drives are showing as ejectable in Windows 10. When I first installed Win10 afresh on my new SSD the drives attached to the normal SATA ports where also...
BAD SYSTEM CONFIG in General Support
I upgraded to laptop windows 10, and when I try to restart the error message "BAD SYSTEM CONFIG", the system automatically goes to the manager recovery menu, but will not accept my password for the microsoft account. I have changed it using my...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:15.
Find Us