problem installing windows 10


  1. Posts : 1
    windows 10
       #1

    problem installing windows 10


    Hello everybody and Happy New Year !

    ok so I'm getting an error on my new build ( i7 6600k, msi z170A, gtx 980ti , 16gb). I have made a usb boot with rufus program to install windows 10 on my new ssd (samsung 850 Evo) . Everything went well for the installation but when it try to boot up for the first time I get the error on a black screen "reboot and select proper device". I have checked my boot priorities in my bios and all seems fine, I have reset my cmos in my bios, I have try multiple time to delete and format then reinstall windows and I did try the repair option. I have unplug my new ssd and plug in my old one and everything works fine with it. I'm really lost right now do you guys have any suggestion ? Thanks alot
      My Computer


  2. Posts : 5,184
    64bit Win 10 Pro ver 21H2
       #2

    Hello and welcome!

    I was just scanning through the forums and realised no one has responded to you.

    Did you get this resolved? It looks to me like you had a UEFI boot problem and the SSD was not being selected by the UEFI bios.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:15.
Find Us




Windows 10 Forums