Windows 10: first time OC using precision X on EVGA 650ti boost

Page 3 of 3 FirstFirst 123
  1.    14 Dec 2015 #21

    jwhen i click on the question mark next to the bus interface there is an option to run a render, dis you want ,e to do this, or just click on the ? and open the pane ?.....also why do i double the memclock on cpu-z to get the displayed 3000 ? also the 3000 dipslayed during the game in the top left corner is I assume from precision x as I chose the option to display ' on top ' but this 3000 doesnt show in the precision x gauge.....and also still dont understand why 3000 mem clock is displayed during game play no matter what settings i set in precision x....default zero or higher.....as the red flag is reached with 65 offset in the GPU clock does that ,ean I dont need to increase the memclock setting ????

    UPDATE
    the gpu-z bus interface says 16 2.0 but then. changes after a few seconds to 16 1.1 but when i run the render it goes back to 16 2.0.....then when i close the render it goes back to 16 1.1 ?????
    Last edited by reddwarf4ever; 15 Dec 2015 at 07:49.
      My ComputerSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
Which are the best ways to boost FPS? in Performance & Maintenance
Which are the best ways to boost FPS? I have a bad graphic card ; Intel G41 Express Chipset I am on Performance in 3D settings of it. I am on best for performance on animations or what it is exactly I use Razer Cortex Game Booster to start...
ShadowPlay works to record video but FPS counter stopped working randomly and I tried EVGA Precision X Monitoring and it doesn't work either. EVGA Precision X works with Rainmeter. I've tried reinstalls of graphics drivers and geforce experience...
No matter what i try i cannot get my PC to install the drivers for my 760....it shows up in Device manager as "unknown device" and i point it to the drivers where they are in the "C:\Nvidia" folder but not even that works...upgraded to windows 10...
Source A Guy
Dell Precision m3800 stuttering and lag in Installation and Upgrade
Hi All, Just wondering if anyone else has seen these type of issues. I did an in-place upgrade on my brand new m3800 laptop and am getting graphics stuttering and lag. I also have noticed that if I open the nvidia control panel, the 3D preview...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:35.
Find Us