Windows 10: Booting from pci express lane


  1. Posts : 572
    ,7,8.1 10TP 10upgrade,MINT
       24 Nov 2015 #1

    Booting from pci express lane


    Doe's anyone know which generation of motherboards allowed booting using a Windows drive fitted to pci express? I think my motherboards may be too old as there is no mention of this in the manuals.
      My ComputerSystem Spec


  2. Posts : 4,621
    Win10 Home and Pro, Win10 Insider Preview, WinXP Home Premium, Linux Mint
       24 Nov 2015 #2

    tinmar49 said: View Post
    Doe's anyone know which generation of motherboards allowed booting using a Windows drive fitted to pci express? I think my motherboards may be too old as there is no mention of this in the manuals.
    Do the boards have PCIe-X1 slots on them? If so you may be able to use an Add-in USB card or Add-in eSATA card to allow plugging in a drive. Might check if the BIOS supports Legacy USB [USB 2.0]. USB 3.0 usually doesn't have BIOS support, have to install drivers in the OS which won't be available until the OS loads them during startup.
      My ComputerSystem Spec


 

Related Threads
After getting a couple of blue screen, and looking at it Online I ended up having a bad driver. I'm on a new built computer so I have no idea how to install the new driver for the title above I tried updating via device manager but it says it's up...
So i here by doing express setup i have just sent all info to microsoft about everything including my contacts and all sorts of stuff i knew they collected this as it's in there privacy stuff but i mean did i just send it all to them by doing this...
Build 10122 In previous builds, I always had audio from my PCI Express X-Fi Titanium sound card but after upgrading from 10074, I have no audio. I've tried reinstalling the drivers. I verified that if I switch over to my HDTV that there is audio....
Stuck in slow lane in Installation and Upgrade
If I go to Windows Update and click on 'Advanced Options' it shows that I am in the 'Slow' lane. I can change this to 'Fast', but if I leave this page and then return it just show 'Slow' again. I don't get build 10130 There is a line in red at...
​Microsoft issues fix for Lumia phones bricked by Windows 10 Fast lane | ZDNet
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:19.
Find Us