Windows 10: Windows skip oobe after sysprep

  1.    10 Sep 2015 #1

    Windows skip oobe after sysprep


    hello,

    i am making an deployment image of Windows 10.

    i have made an answer file whith skip oobe.
    but after i have syspreped and captured the image, boots up the newly made Windows 10, the oobe keeps coming up.
    can anybody help me?
      My ComputerSystem Spec


  2. Posts : 11,254
    Windows 10 Pro
       10 Sep 2015 #2

    Ben Tuinman said: View Post
    hello,

    i am making an deployment image of Windows 10.

    i have made an answer file whith skip oobe.
    but after i have syspreped and captured the image, boots up the newly made Windows 10, the oobe keeps coming up.
    can anybody help me?
    Hallo Ben, welkom bij de Ten Forums.

    Let's start from your answer file. Please post everything in your answer file in
    <settings pass ="oobeSystem"> tags. Just copy from <settings pass ="oobeSystem"> to next </settings> and paste it here. Remove all possible names and product keys if they are present in the part of the answer file you copy & pasted here.

    When posting, paste the code here in CODE tags: [CODE]Answer file here[/CODE].

    Kari
      My ComputerSystem Spec

  3.    11 Sep 2015 #3

    Kari said: View Post
    Hallo Ben, welkom bij de Ten Forums.

    Let's start from your answer file. Please post everything in your answer file in
    <settings pass ="oobeSystem"> tags. Just copy from <settings pass ="oobeSystem"> to next </settings> and paste it here. Remove all possible names and product keys if they are present in the part of the answer file you copy & pasted here.

    When posting, paste the code here in CODE tags: [CODE]Answer file here[/CODE].

    Kari
    Hello kari,

    this is my answer file:
    <settings pass="specialize">
    <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <CopyProfile>true</CopyProfile>
    </component>
    </settings>
    <settings pass="oobeSystem">
    <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <OOBE>
    <HideEULAPage>true</HideEULAPage>
    <HideLocalAccountScreen>true</HideLocalAccountScreen>
    <HideOEMRegistrationScreen>true</HideOEMRegistrationScreen>
    <HideOnlineAccountScreens>true</HideOnlineAccountScreens>
    <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
    <NetworkLocation>Work</NetworkLocation>
    <SkipUserOOBE>true</SkipUserOOBE>
    <SkipMachineOOBE>true</SkipMachineOOBE>
    </OOBE>
    <UserAccounts>
    <AdministratorPassword>
    <Value>VABzAGQAMAAwAGEAdQB0AEEAZABtAGkAbgBpAHMAdAByAGEAdABvAHIAUABhAHMAcwB3AG8AcgBkAA==</Value>
    <PlainText>false</PlainText>
    </AdministratorPassword>
    <LocalAccounts>
    <LocalAccount wcm:action="add">
    <Password>
    <Value>VABzAGQAMAAwAGEAdQB0AFAAYQBzAHMAdwBvAHIAZAA=</Value>
    <PlainText>false</PlainText>
    </Password>
    <Description>TSD admin</Description>
    <DisplayName>TSD admin</DisplayName>
    <Group>Administrators</Group>
    <Name>TSD Admin</Name>
    </LocalAccount>
    </LocalAccounts>
    </UserAccounts>
    </component>
    </settings>

      My ComputerSystem Spec


  4. Posts : 11,254
    Windows 10 Pro
       11 Sep 2015 #4

    I cannot find anything odd or false in your answer file. It is correct, no errors. If the OOBE starts with the regional settings dialog, you could try to add those (input language, timezone and so on) in the answer file to see if it helps the system to skip OOBE.
      My ComputerSystem Spec

  5.    12 Sep 2015 #5

    Kari said: View Post
    I cannot find anything odd or false in your answer file. It is correct, no errors. If the OOBE starts with the regional settings dialog, you could try to add those (input language, timezone and so on) in the answer file to see if it helps the system to skip OOBE.
    hello kari,
    yes the oobe comes with the regional dialog settings, i will input them in the answer file, and let you you.
    Thanks voor thinking with me
      My ComputerSystem Spec


  6. Posts : 11,254
    Windows 10 Pro
       12 Sep 2015 #6

    Let me know how it went.
      My ComputerSystem Spec

  7.    14 Sep 2015 #7

    Kari said: View Post
    Let me know how it went.
    Hi kari,

    now everything is working, thanks
      My ComputerSystem Spec


  8. Posts : 11,254
    Windows 10 Pro
       14 Sep 2015 #8

    You are welcome.
      My ComputerSystem Spec


 

Related Threads
Hi Dears, I'm just trying to change the profiles directory and ProgramData directory paths after a Windows 10 upgrade to allocate these in D:\Users and D:\ProgramData respectively (source OS: Windows 8 Pro installed just to perform a clean...
What I get is this on my laptop. I turn it on and then I get an image (a different one every time). At time it asks me to rate it, if I like it or not at times it doesn't (Why only sometimes?) Anyhow, after this 1st screen I can tap any key and...
Using Bluetooth HID on OOBE Mode in Drivers and Hardware
Hi, I am installing Windows 10 preview 10130 on Dell XPS 27 AIO. My understanding is if no HID devices are available on the system, OOBE HID pairing kicks in and finds nearby BT devices. But I don't see any HID pairing page. Do I need to update...
10056 hangs after initial OOBE in Installation and Upgrade
I downloaded Win10 Enterprise TP from Wzor (10056), did a diskpart /clean on my laptop's SSD , installed, and after I completed the initial OOBE stuff and it did the "installing your apps" screen where it changes colour, i just had a black screen...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:21.
Find Us