Overclocking the Z590 Motherboards

Page 9 of 31 FirstFirst ... 789101119 ... LastLast
  1. Kol12's Avatar
    Posts : 2,918
    Windows 10 Pro ver 21H1
       #81

    Mike I think your CPU is going to 90-100C because of using LLC 6. Please try setting in the BIOS:

    SVID = Trained or Typical Scenario
    LLC = 4
    Core Voltage = Adaptive (both Auto)

    Make sure to leave AC and DC LL on Auto in Internal CPU power management!
      My Computer

  2. Kol12's Avatar
    Posts : 2,918
    Windows 10 Pro ver 21H1
       #82

    Basically at LLC 6 there is very little to no Vdroop on the CPU. So if your trying to do 5.2 @ 1.4v with LLC 6 you will be getting close to 1.4v continuously throughout your benchmark/stress test. The trick is to find where you can get the CPU stable with Vdroop. For example with LLC 4 your Vdroop (under full load) might go from 1.4V to 1.35V or lower but still be stable and your core temps will be lower because of the lower voltage.
      My Computer

  3. Kol12's Avatar
    Posts : 2,918
    Windows 10 Pro ver 21H1
       #83

    Here you can see CB R23 running. The actual load Vcore (with Vdroop) is 1.252V. That is the "Vmin" or lowest stable load voltage.

    Overclocking the Z590 Motherboards-cinebench-running.png
      My Computer

  4. ThrashZone's Avatar
    Posts : 7,330
    3-Win-7Prox64 2-Win10Prox64
       #84

    Kol12 said:
    Basically at LLC 6 there is very little to no Vdroop on the CPU. So if your trying to do 5.2 @ 1.4v with LLC 6 you will be getting close to 1.4v continuously throughout your benchmark/stress test. The trick is to find where you can get the CPU stable with Vdroop. For example with LLC 4 your Vdroop (under full load) might go from 1.4V to 1.35V or lower but still be stable and your core temps will be lower because of the lower voltage.
    Hi,
    No there's quiet a bit of vdroop on llc-6 and perfectly safe I've used it and have already shown exactly how much there is on my last r23/... score subs

    Think you were going to run r23 at 5.3 with only the 360pe with fans running so Mike might get a better idea on how the kit would perform out of the box.
    Did I miss that run if I did you didn't even sub the score results either.
      My Computers

  5. OldMike65's Avatar
    Posts : 110,916
    Windows 10 Pro (x64) 21H1 19043.1083
    Thread Starter
       #85

    ThrashZone said:
    Hi,
    No there's quiet a bit of vdroop on llc-6 and perfectly safe I've used it and have already shown exactly how much there is on my last r23/... score subs

    Think you were going to run r23 at 5.3 with only the 360pe with fans running so Mike might get a better idea on how the kit would perform out of the box.
    Did I miss that run if I did you didn't even sub the score results either.
    Which Mike ....Mike, think we got a few LoL
    I will eventually go to a water block kit ....Just in no hurry right now.
      My Computers

  6. ThrashZone's Avatar
    Posts : 7,330
    3-Win-7Prox64 2-Win10Prox64
       #86

    OldMike65 said:
    Which Mike ....Mike, think we got a few LoL
    I will eventually go to a water block kit ....Just in no hurry right now.
    Hi,
    Both of us lol
    Seems to be some sort of hold up that last screen shot current showed it was only running at 5.0 and hitting max temp 77c
      My Computers

  7. OldMike65's Avatar
    Posts : 110,916
    Windows 10 Pro (x64) 21H1 19043.1083
    Thread Starter
       #87

    Well I've been working on my Windows most all morning. I was getting hardware faults just about every time I would do a benching app. Found the problem, it was all that crap ASUS installed when I upgraded this MB ....like Armory Crate and Rog Live service . So I went back to a backup image I made before I installed this new MB ....Windows installed a couple new device drivers and that was it. Don't have any software made by ASUS on this drive now. AND no hardware faults anymore. Had to go back to an image backup from 7-7-21 thou, so I made a new backup of the current faulty Windows Before I installed the backup from 7-7 . Then I just had to move a few files from the 7-22 over to this 7-7 version ....So think I'm done now. LoL Windows seems to be running a lot better now. I really dislike ASUS software ....I think Armory Crate is a real piece of poop. LoL
      My Computers

  8. ThrashZone's Avatar
    Posts : 7,330
    3-Win-7Prox64 2-Win10Prox64
       #88

    OldMike65 said:
    Well I've been working on my Windows most all morning. I was getting hardware faults just about every time I would do a benching app. Found the problem, it was all that crap ASUS installed when I upgraded this MB ....like Armory Crate and Rog Live service . So I went back to a backup image I made before I installed this new MB ....Windows installed a couple new device drivers and that was it. Don't have any software made by ASUS on this drive now. AND no hardware faults anymore. Had to go back to an image backup from 7-7-21 thou, so I made a new backup of the current faulty Windows Before I installed the backup from 7-7 . Then I just had to move a few files from the 7-22 over to this 7-7 version ....So think I'm done now. LoL Windows seems to be running a lot better now. I really dislike ASUS software ....I think Armory Crate is a real piece of poop. LoL
    Hi,
    Indeed just another version of ai suite crapware by another name lol
    Bios setting stops it from auto installing.
      My Computers

  9. ThrashZone's Avatar
    Posts : 7,330
    3-Win-7Prox64 2-Win10Prox64
       #89

    Kol12 said:
    Guys what is your max CPU wattage and core current drawn during Cinebench R23?

    Hi,
    @5.3 it's pulling nearly 300w's
    292w to be exact next r23 sub will show it.
      My Computers

  10. OldMike65's Avatar
    Posts : 110,916
    Windows 10 Pro (x64) 21H1 19043.1083
    Thread Starter
       #90

    ThrashZone said:
    Hi,
    Indeed just another version of ai suite crapware by another name lol
    Bios setting stops it from auto installing.
    Yes I found out AFTER it installed LoL
      My Computers


 
Page 9 of 31 FirstFirst ... 789101119 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:39.
Find Us




Windows 10 Forums