Overclocking the Z590 Motherboards

Page 14 of 42 FirstFirst ... 4121314151624 ... LastLast
  1. Dude's Avatar
    Posts : 15,738
    Windows 10 Pro X64
       #131

    I would use DDU and get the gpu drivers reinstalled. May just be a driver issue
      My Computers

  2. Geneo's Avatar
    Posts : 1,176
    Windows 11 Pro x64
       #132

    Kol12 said:
    I don't know I don't have it. It's probably as good as any other controller and has some EK specific features. I think you get flow rate from EK D5 pumps. Generally you don't want HWiNFO reading your controllers sensors. What issues are you having with HWiNFO?
    HWINFO64 is my one stop monitoring tool for everything so I do want it. Software can be written so that there is no conflicts, but unfortunately it is not.
      My Computers

  3. OldMike65's Avatar
    Posts : 112,676
    Windows 10 Pro (x64) 21H1 19043.1202
    Thread Starter
       #133

    Kol12 said:
    I wonder if it could be your GPU. Try running the GPU without any overclocks. I think you should also restore your BIOS to defaults (clear cmos button) and run the benchmarks on stock settings to see what happens.
    Yup, I also believe now its my GPU ...its an old 2080 Ti FTW3 Ultra card. If I push it too much it crashes Matt. Causing a hardware error
      My Computers

  4. essenbe's Avatar
    Posts : 12,645
    Windows 10 Pro
       #134

    OldMike65 said:
    Yup, I also believe now its my GPU ...its an old 2080 Ti FTW3 Ultra card. If I push it too much it crashes Matt. Causing a hardware error
    Mike, sounds like it could also be the PSU.
      My Computers

  5. OldMike65's Avatar
    Posts : 112,676
    Windows 10 Pro (x64) 21H1 19043.1202
    Thread Starter
       #135

    essenbe said:
    Mike, sounds like it could also be the PSU.
    My PSU is a EVGA SuperNOVA 1200 P2 80+ PLATINUM
      My Computers

  6. Ghot's Avatar
    Posts : 12,256
    Win 10 Home 10.0.19044.1237 (x64) [21H2]
       #136

    Iirc, if you stress test with Prime95, it will give you clues as to what's causing the crashes.
    Like how long it takes to crash, what errors it throws, etc.
    Somewhere on OC.net there should be a guide for that.
      My Computer

  7. essenbe's Avatar
    Posts : 12,645
    Windows 10 Pro
       #137

    OldMike65 said:
    My PSU is a EVGA SuperNOVA 1200 P2 80+ PLATINUM

    Mike, when I first got this 3080 I had a 1050W EVGA SuperNova. Anytime I stressed the card the computer shut down. I changed to a Corsair AX1200i. It worked great for about 3 days and it died. I have a new PSU which has been doing great for a week or 10 days. At first I was like you, it can't be the PSU. But it looks like it was. These things suck down some power. I think yours can get to 400W, if pushed hard. If you have another PSU, it wouldn't hurt to try it.
      My Computers

  8. OldMike65's Avatar
    Posts : 112,676
    Windows 10 Pro (x64) 21H1 19043.1202
    Thread Starter
       #138

    essenbe said:
    Mike, when I first got this 3080 I had a 1050W EVGA SuperNova. Anytime I stressed the card the computer shut down. I changed to a Corsair AX1200i. It worked great for about 3 days and it died. I have a new PSU which has been doing great for a week or 10 days. At first I was like you, it can't be the PSU. But it looks like it was. These things suck down some power. I think yours can get to 400W, if pushed hard. If you have another PSU, it wouldn't hurt to try it.
    I don't have another one. This one cost close to 400 bucks. Plus I don't think its my PSU ....
      My Computers

  9. ThrashZone's Avatar
    Posts : 7,541
    3-Win-7Prox64 3-Win10Prox64 3-LinuxMint20.2
       #139

    Hi,
    Yeah make sure eco mode switch is off.
      My Computers

  10. ThrashZone's Avatar
    Posts : 7,541
    3-Win-7Prox64 3-Win10Prox64 3-LinuxMint20.2
       #140

    OldMike65 said:
    My PSU is a EVGA SuperNOVA 1200 P2 80+ PLATINUM
    Hi,
    Yeah I've got the 1000p2 on mine but no 30 series gpu.
      My Computers


 
Page 14 of 42 FirstFirst ... 4121314151624 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:30.
Find Us




Windows 10 Forums