Win 10 Pro install on NVME PCIE drive: My nightmare

Page 6 of 6 FirstFirst ... 456

  1. Posts : 14
    Windows 10 Pro
       #51

    @3080FE I built two PC's last year using an ASUS Prime X570PRO and an X570P. I installed Samsung 970 EVO Plus 250GB NVMe's in each one--straight from their boxes. I did nothing whatsoever to the disks and loaded no drivers. No problems installing Windows Pro 10.
    I have subsequently installed Bitlocker on them and wanted to test my recovery procedures in case I have a future failure.
    Also I want extra storage so I ordered two Samsung 980 PRO 250GB disks to replace them.
    The disks arrived this evening at 18:50 U.K. time--current time here 19:58.
    I removed the existing disk from my X570P and installed the 980. Booted up with a Windows created media USB stick.
    The installer sees the disk o.k.

    Win 10 Pro install on NVME PCIE drive: My nightmare-img_1855.jpgWin 10 Pro install on NVME PCIE drive: My nightmare-img_1858.jpgWin 10 Pro install on NVME PCIE drive: My nightmare-img_1859.jpgWin 10 Pro install on NVME PCIE drive: My nightmare-img_1860.jpg

    Here are my BIOS settings that I took on Monday. Set for AHCI .
    Win 10 Pro install on NVME PCIE drive: My nightmare-img_1840.jpgWin 10 Pro install on NVME PCIE drive: My nightmare-img_1842.jpg

    If you don't get results like this, then you've possibly got a faulty one.
    Hope this helps and you get a positive ending. Meanwhile I'm away to restore my Macrium image and bring the PC up.

    - - - Updated - - -
    @3080FE Hello X570P up and running on the 980. Had to re-encrypt the "C" Drive. Also the Firmware needed updating on it. No problems. (You'll also notice that Samsung Magician says the driver is Microsoft.)

    Win 10 Pro install on NVME PCIE drive: My nightmare-belarc.pngWin 10 Pro install on NVME PCIE drive: My nightmare-firmware_update.pngWin 10 Pro install on NVME PCIE drive: My nightmare-firmware_update_2.png
      My Computer

  2. 3080FE's Avatar
    Posts : 17
    Windows 10 Pro
    Thread Starter
       #52

    Last update:

    Thanks to all for your support. As spotted by the admiral, my disk was faulty out of the box. I had an exchange and the new one (in the same M2_2 solt) is working as expected. I was able to see it under windows, to initialize and format it in GBT.

    I will do again a fresh and clean WIn10 install on this disk as it is much faster than the Sata SSD.
      My Computer


 
Page 6 of 6 FirstFirst ... 456

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:32.
Find Us




Windows 10 Forums