ASUS motherboard, ryzen cpu and high speed memory xmp problem

Page 2 of 2 FirstFirst 12

  1. Posts : 17,733
    Win 10 Home 10.0.19044.1706 (x64) [21H2]
       #11

    cbm said:
    cool ... you are awesome for posting such quick replys

    btw my asus bios/uefi looks very similar to the one you posted pics of


    Well I have an ASUS x570 motherboard... so they should be similar.

    I've been on ASUS motherboards with AMD processors, for twenty years and one thing I've noticed is that the manuals, especially for the BIOS get smaller and more useless all the time.
    It seems Gigabyte is the only company that is making consistently better manuals, as time goes by.

    My last ASUS manual is like 4MB. The new Gigabyte manuals are like 34 MB.
      My Computer


  2. Posts : 17,733
    Win 10 Home 10.0.19044.1706 (x64) [21H2]
       #12

    As someone mentioned earlier, make sure you're only using ONE set of RAM. (slots 2 and 4, counting away from the CPU)
      My Computer


  3. cbm
    Posts : 24
    win 10
    Thread Starter
       #13

    Ghot said:
    It's been a while since I did mine, but it seems that there were one or two things I had to reset each time.
    Maybe frequency and voltage. Maybe all of it.

    The other thing that will help... is make sure you're on the latest BIOS version.
    The BIOS's get better as they go along.
    ok, so I decided too try just now.. but I am not allowed to set the "Trc" number so I was too scared to save my changes but I now have many screenshots thanks to the F12 key







      My Computer


  4. Posts : 16,066
    Windows 11 Pro X64
       #14

    Also check for ram boot voltage in your BIOS, set it to 1.35-1.4
      My Computers


  5. cbm
    Posts : 24
    win 10
    Thread Starter
       #15

    Ghot said:
    As someone mentioned earlier, make sure you're only using ONE set of RAM. (slots 2 and 4, counting away from the CPU)
    Ok I will try with just 2 sticks tomorrow then

    I have always loved ASUS in the past for motherboards

    I am beginning to buy asrock now though also because the manuals are becoming worse as time goes by :)

    I am on the hunt for an asus based k6-2 system to rebuild a win98 se pc I had back in the 90s, to play old games on

    Dude said:
    Also check for ram boot voltage in your BIOS, set it to 1.35-1.4
    cool II'll check the boot voltage
      My Computer


  6. Posts : 17,733
    Win 10 Home 10.0.19044.1706 (x64) [21H2]
       #16

    cbm said:
    ok, so I decided too try just now.. but I am not allowed to set the "Trc" number so I was too scared to save my changes but I now have many screenshots thanks to the F12 key


    You should be able to set trc, unless that's blocked on the 450 chipset for some reason.
      My Computer


  7. Posts : 17,733
    Win 10 Home 10.0.19044.1706 (x64) [21H2]
       #17

    cbm said:
    I am on the hunt for an asus based k6-2 system to rebuild a win98 se pc I had back in the 90s, to play old games on
    Yeah the oldest working box I have is the one with... AMD Athlon 64 X2 5000+



    Windows XP Pro 32bit w/SP3
    ASUS M2N32-SLI Deluxe Wireless Edition AM2 NVIDIA nForce 590 SLI MCP ATX AMD Motherboard (1603 BIOS)
    AMD Athlon 64 X2 5000+ Brisbane 2.6GHz Socket AM2 65W Dual-Core Black Edition Processor (OC'd @ 3.2Ghz)
    CORSAIR XMS2 (2 x 1GB) 240-Pin DDR2 800 (PC2 6400) Dual Channel Memory Model TWIN2X2048-6400C4DHX
    EVGA 256-P2-N758-TR GeForce 8600GT SSC 256MB 128-bit GDDR3
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PC Power & Cooling Silencer 750 Quad (Black) EPS12V 750W
    ZALMAN 9500A 92mm 2 Ball CPU Cooler 45 CFM at 27db (full speed)
    Generic Mid Tower case w/ 5x 80mm case fans [ 2x front intake, 2x rear exhaust, 1x left side exhaust]
      My Computer


  8. cbm
    Posts : 24
    win 10
    Thread Starter
       #18

    Ghot said:
    You should be able to set trc, unless that's blocked on the 450 chipset for some reason.
    to be honest I was only able to change anything by selecting the DOCP thingy in screenshot 5 and it didnt change the trc

    your athlon 64 sounds like a sweet retro rig

    maybe I am not just getting how I am supposed to set new values in the uefi/bios thing

    guess I should have checked if my motherboard supported the ram I bought...just figured that any ddr4 stick was supported

    - - - Updated - - -

    new setting.. the sticks wont run at 3200 but theyll run at 3100ish



    - - - Updated - - -

    system picture



    - - - Updated - - -

    the ryzen is still slower

    heaven 2.0 bench ultra preset

    ryzen:
    fps 135.5
    score 3412
    min fps 34.8
    max fps 251.6

    i7:
    fps 144.2
    score 3633
    min fps 36.1
    max fps 310.3

    but my ryzen system is supposed to be faster than my i7 system

    - - - Updated - - -

    nomatter what I get crashes, low speed and gripe

    guess I lost the silicon lottery on all parts of this pc... the memory SEEMS to be ok with 3100 MHz even if it is supposed to run at 3200 MHz but the cpu crashes when I try to alter it even slightly
    Last edited by cbm; 22 Mar 2021 at 12:55.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:55.
Find Us




Windows 10 Forums