Show off your PC!

  1. paulpicks21's Avatar
    Posts : 950
    Windows 10 Pro
       #1761

    Kol12 said:
    Keep us posted on the EVGA PX1 software, definitely try an older version.
    I think it's an issue with my Windows install rather than X1 now mate. I tried an older version and the wattage worked as expected hitting 350 to 380w in benching. Problem is as soon as I restart my PC or even the software it reverts back to being locked at 310w! If I reinstall X1 it works properly again until the aforementioned and the cycle repeats!
    I have been planning on doing a clean Windows install for a while now so that will be getting done soon. I don't keep anything on the OS drive anyway other than bench software and basic things so very easy to do.
    Will let you know how that goes when I get round to it.
      My Computers

  2. kipper's Avatar
    Posts : 445
    Win 10 Pro 64
       #1762

    Nice and clean copiertech25
      My Computers


  3. Posts : 111
    Windows 10
       #1763

    copiertech25, that's a nice looking build! Very clean look!
      My Computers

  4. sygnus21's Avatar
    Posts : 5,327
    Win 10 Pro (x64) 20H2 (19042.906)
       #1764

    @copiertech25. Nice looking system. Nice job on the wiring. +1
      My Computers

  5. Cliff S's Avatar
    Posts : 25,544
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #1765

    copiertech25 said:
    My i7 6700K build.
    Wow!
    Clean?
    It looks almost like a setup for an advertisement
      My Computers

  6. copiertech25's Avatar
    Posts : 466
    Windows 10 Pro; POP!_OS 20.04
       #1766

    Cliff S said:
    Wow!
    Clean?
    It looks almost like a setup for an advertisement
    Thanks Cliff and everyone! I'm super OCD about my cable management.
      My Computers

  7. Kol12's Avatar
    Posts : 2,787
    Windows 10 Pro ver 20H2
       #1767

    paulpicks21 said:
    I think it's an issue with my Windows install rather than X1 now mate. I tried an older version and the wattage worked as expected hitting 350 to 380w in benching. Problem is as soon as I restart my PC or even the software it reverts back to being locked at 310w! If I reinstall X1 it works properly again until the aforementioned and the cycle repeats!
    I have been planning on doing a clean Windows install for a while now so that will be getting done soon. I don't keep anything on the OS drive anyway other than bench software and basic things so very easy to do.
    Will let you know how that goes when I get round to it.
    Damn that sounds like PITA! So it's happening on multiple versions of PX1? PX1 is still BETA but that's a joke. We're well into the commercial release of Nvidia Turing 20 series and we have BETA software to run the cards?? Something on your machine must be conflicting but it could potentially be the GPU too. Yikes I hope you can work it out. I suggest going over to the EVGA forums or creating a support ticket with EVGA, someone might be able to help.
      My Computer

  8. paulpicks21's Avatar
    Posts : 950
    Windows 10 Pro
       #1768

    Kol12 said:
    Damn that sounds like PITA! So it's happening on multiple versions of PX1? PX1 is still BETA but that's a joke. We're well into the commercial release of Nvidia Turing 20 series and we have BETA software to run the cards?? Something on your machine must be conflicting but it could potentially be the GPU too. Yikes I hope you can work it out. I suggest going over to the EVGA forums or creating a support ticket with EVGA, someone might be able to help.
    Yeah same issue on different versions of PX1 mate. I will figure it out. Not had much time to play lately but I will get it sorted.

    Anyway, back on topic! New mouse and mouse mat delivered today. Mouse is a Corsair M65 Pro RGB and the mouse mat was a cheap RGB one from Amazon. Works great and I think it looks really nice too. Pretty happy with the overall look now aside from needing to sort the cables out (I will move the USB of the mouse mat to the left hand side and hide it away once I get an extension cable).

    Show off your PC!-m1.jpgShow off your PC!-m2.jpgShow off your PC!-m3.jpgShow off your PC!-m4.jpg
      My Computers

  9. kipper's Avatar
    Posts : 445
    Win 10 Pro 64
       #1769

    The Green Theme is really sweet Paul
      My Computers

  10. paulpicks21's Avatar
    Posts : 950
    Windows 10 Pro
       #1770

    kipper said:
    The Green Theme is really sweet Paul
    Thanks Kipper
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:43.
Find Us




Windows 10 Forums