Hardware Thread 2020  


  1. Posts : 5,893
    Win 11 Pro (x64) 22H2
       #811

    ThrashZone said:
    Hi,
    Since it states it's a drawing doubt anything professional needs to be done
    Didn't say anything about a voting process = most votes wins just a simple drawing.
    You miss my point (intentional or otherwise); in some of those photos you can't see what going on. Some are badly lit, and others show a closeup and nothing more. I'm not saying you need to be a master photographer to win, I'm saying a lot of those submissions could be a lot better. And for clarity, I'm not saying mine would be a lock to win either.

    Anyway, those are my opinions. YMMV

    Peace
      My Computers


  2. Posts : 19,490
    W11+W11 Developer Insider + Linux
       #812

    Ok, so I disconnected fans and radiator temp jumped by 10c +, that should mean that pump is running. Going to try to turn radiator around and see if that happens.
      My Computers


  3. Posts : 7,724
    3-Win-7Prox64 3-Win10Prox64 3-LinuxMint20.2
       #813

    CountMike said:
    Ok, so I disconnected fans and radiator temp jumped by 10c +, that should mean that pump is running. Going to try to turn radiator around and see if that happens.
    Hi,
    Didn't @Dude get this cooler ?
      My Computers


  4. Posts : 16,497
    Windows 11 Pro X64
    Thread Starter
       #814

    CountMike said:
    Just installed new cooler, Arctic Liquid freezer II 240 and temps are much worse than with my old CM Nepton 140XL.
    By default it has only one PWM connector for both, pump and 2 fans which is supposed to be connected to CPU_FAN header. On this cooler pump doesn't show rpm so I'm not sure if it's actually running or how fast. Radiator is very cool to the touch like there's no water running thru. Fan speed doesn't matter, even at lowest rpm temps are same. I also split pump from fans and connected it to AIO_PUMP header which I know sends full 12v all the time so pump should run full speed all the time.
    Going to experiment a bit, first to disconnect both radiator fans and see if temps change at all.
    If no change maybe I should turn radiator so hoses are at bottom instead at top like I usually install. Maybe there's air inside at top radiator reservoir.
    How do you guys install it ?
    I just put the connector to the CPU fan header and set to 100% in BIOS
      My Computers


  5. Posts : 19,490
    W11+W11 Developer Insider + Linux
       #815

    Dude said:
    I just put the connector to the CPU fan header and set to 100% in BIOS
    What is orientation of your radiator ?
      My Computers


  6. Posts : 16,497
    Windows 11 Pro X64
    Thread Starter
       #816

    CountMike said:
    What is orientation of your radiator ?
    Hardware Thread 2020-rad-orient.png
      My Computers


  7. Posts : 19,490
    W11+W11 Developer Insider + Linux
       #817

    Dude said:
    Hardware Thread 2020-rad-orient.png
    Mine is at front blowing in, I have 2 120mm om top but there's no space for radiator. If it can cool 3900x, it should do better job on my 3700x. I will have to investigate some more.
      My Computers


  8. Posts : 16,497
    Windows 11 Pro X64
    Thread Starter
       #818

    Good luck Mike
      My Computers


  9. Posts : 2,535
    Windows 10
       #819

    ThrashZone said:
    Hi,
    Just noticed Micro Center has a 500.us gift card drawing for personal built pc subs ending July 31st and drawing August 3rd I believe
    Sure doesn't hurt

    Builds : Micro Center
    Submitted my build wish me luck lol
    Attached Thumbnails Attached Thumbnails Hardware Thread 2020-sub-build2.png  
      My Computers

  10.   My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:54.
Find Us




Windows 10 Forums