Hardware Thread 2020

Page 68 of 68 FirstFirst ... 1858666768
  1. solarstarshines's Avatar
    Posts : 1,482
    Windows 10
       #671

    Dude said:
    I think you should get a 2080Ti
    Almost seems a waste if i am not gaming on nothing crazy i been playing resident evil 3 remake and it ran it like a champ
    I probably won't notice anything never had a issue with this Ti pretty damn solid
      My Computers

  2. Dude's Avatar
    Posts : 14,349
    Windows 10 Pro X64
    Thread Starter
       #672

    Yeah I was teasing. Im in the same boat, but wanna try RTX
      My Computers

  3. solarstarshines's Avatar
    Posts : 1,482
    Windows 10
       #673

    Dude said:
    Yeah I was teasing. Im in the same boat, but wanna try RTX
    I have a RTX card a 2060 KO still in the Box Basically getting a 2070Super is a 1080ti and their pretty cheap you can go that route without dropping too much

    I take that back getting a 2080 super would be basically getting 2080ti performance without the price tag
    I mean you can overclock and get some extra so i mean i could look in that direction i am sure the cost would be way better then dropping $1,200 vs $750.00 for like 5 frames difference i can oc those frames into play just saying then later jump to a 3080 or something my wallet won't look as bad
    Last edited by solarstarshines; 7 Hours Ago at 21:38.
      My Computers

  4. sygnus21's Avatar
    Posts : 4,257
    Win 10 Pro (x64) 1909 18363.836
       #674

    sygnus21 said:
    Anyway I've got the new cooler so I'm about to swap out. Later.
    What a headacheÖ

    So, after getting the AIO swapped out, re-working cabling, and checking fans and lights, I run into an issue where my rear Corsair fanís RGB lights werenít working. After re-checking wires and cables still had no rear fan lights. WTH!!!

    Turns out my Corsair Commander Pro with built-in lighting node, and in which the rear RGB fan was connected to it, is dead. And oh, btw, the AIOís USB cable was also connected to itÖ which probably explains why the pump wasnít fully running since iCUE couldn't control it (communication is through USB cable).

    I suspect this is what the pump's issue was since it was stuck in quiet mode. Luckily, I had a spare lighting node from the Corsair RGB fan pack I bought a while back. I'll contact Corsair for an RMA later on.

    As for the new cooler, Iím keeping it since I donít feel like swapping it out to return it. Plus, it includes Corsair's ML RGB fans and also has a light node built into the unit. I'll hold onto the old unit for now.

    Anyway I'm finally done and all is good
      My Computers

  5. swarfega's Avatar
    Posts : 6,494
    Windows 10 Pro 64-bit
       #675

    If you think thats complicated here's mine:
    I have a Commander Pro which all the pwm connectors are plugged in to plus a temp sensor,
    I have a lighting node pro which powers 6 LL fans and 2 LL fans from the H100 SE,
    The connectors for the node pro and commander pro are connected to an NZXT internal hub.
      My Computers


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:14.
Find Us




Windows 10 Forums