Page 26 of 70 FirstFirst ... 16242526272836 ... LastLast
  1.    03 Apr 2017 #251
    Join Date : Jul 2014
    Serbia
    Posts : 10,194
    W10 Insider + Linux

    Quote Originally Posted by OldMike65 View Post
    When you did a search for PerformanceTest it is all ONE Word Mike ....just to make sure you knew that. After I removed every trace, and reinstalled PerformanceTest 1013 its running fine here Mike.
    Yes sir, one word, just copied your word in search.
      My ComputersSystem Spec
  2.    03 Apr 2017 #252
    Join Date : Aug 2015
    Maine
    Posts : 36,689
    Windows10Pro 64Bit

    Quote Originally Posted by CountMike View Post
    Yes sir, one word, just copied your word in search.
    Well I am out of ideas Mike, as I did find lots of entries in my C drive and registry. I never even used the word Passmark, just used PerformanceTest .....rebooted about 2 times here. Then reinstalled.
    Unless you have something else running that is interfering with PerformanceTest .....just a guess, I turned off MB and SAS .....while installing it.
      My ComputersSystem Spec
  3.    03 Apr 2017 #253
    Join Date : Jul 2014
    Serbia
    Posts : 10,194
    W10 Insider + Linux

    Quote Originally Posted by OldMike65 View Post
    Well I am out of ideas Mike, as I did find lots of entries in my C drive and registry. I never even used the word Passmark, just used PerformanceTest .....rebooted about 2 times here. Then reinstalled.
    Unless you have something else running that is interfering with PerformanceTest .....just a guess, I turned off MB and SAS .....while installing it.
    I just installed it using Revo tracing logging and uninstalled it, I'll check registry again, shouldn't be anything left. No Idea why older versions wouldn't run. I also have earlier 9 version in W7 on same machine, that one runs.
      My ComputersSystem Spec
  4.    03 Apr 2017 #254
    Join Date : Aug 2015
    Maine
    Posts : 36,689
    Windows10Pro 64Bit

    Quote Originally Posted by CountMike View Post
    I just installed it using Revo tracing logging and uninstalled it, I'll check registry again, shouldn't be anything left. No Idea why older versions wouldn't run. I also have earlier 9 version in W7 on same machine, that one runs.
    Good Luck Mike, it was a pain in the butt for me too ......took me a while to fix the problem.
      My ComputersSystem Spec
  5.    03 Apr 2017 #255
    Join Date : Jul 2014
    Serbia
    Posts : 10,194
    W10 Insider + Linux

    Quote Originally Posted by OldMike65 View Post
    Good Luck Mike, it was a pain in the butt for me too ......took me a while to fix the problem.
    Just about to visit Passmark site to see what's going on.
      My ComputersSystem Spec
  6.    03 Apr 2017 #256
    Join Date : Aug 2015
    Maine
    Posts : 36,689
    Windows10Pro 64Bit

    Quote Originally Posted by CountMike View Post
    Just about to visit Passmark site to see what's going on.
    Ok Mike ....hope you find the answer .....
      My ComputersSystem Spec
  7.    03 Apr 2017 #257
    Join Date : Jul 2014
    Serbia
    Posts : 10,194
    W10 Insider + Linux

    Quote Originally Posted by OldMike65 View Post
    Ok Mike ....hope you find the answer .....
    Got an answer from them. Apparently I and all the programs have missed C:\ProgramData\PassMark\PerformanceTest9, once removed and program reinstalled it works.
      My ComputersSystem Spec
  8.    03 Apr 2017 #258
    Join Date : Aug 2015
    Maine
    Posts : 36,689
    Windows10Pro 64Bit

    Quote Originally Posted by CountMike View Post
    Got an answer from them. Apparently I and all the programs have missed C:\ProgramData\PassMark\PerformanceTest9, once removed and program reinstalled it works.
    Nope....I caught that dir too, and removed it I used Everything to search for everything related to PerformanceTest, and it showed me everywhere it was installed on my C Drive. I even told you about it, and gave you the link for it too. ....if you end up grabbing it, take the newest BETA version, as its rock solid. Its a VERY Good program Mike. Free too.
      My ComputersSystem Spec
  9.    03 Apr 2017 #259
    Join Date : Jul 2014
    Serbia
    Posts : 10,194
    W10 Insider + Linux

    Quote Originally Posted by OldMike65 View Post
    Nope....I caught that dir too, and removed it I used Everything to search for everything related to PerformanceTest, and it showed me everywhere it was installed on my C Drive. I even told you about it, and gave you the link for it too. ....if you end up grabbing it, take the newest BETA version, as its rock solid. Its a VERY Good program Mike. Free too.
    Well, I missed that directory and it works now, build 1013. Also upgraded one in W7 so I can compare things in both.
      My ComputersSystem Spec
  10.    05 Apr 2017 #260
    Join Date : Aug 2015
    Maine
    Posts : 36,689
    Windows10Pro 64Bit

    Well after updating my bios to 3401, and played with a few settings, then ran Performance Test I squeezed out a tiny increase ...
    Click image for larger version. 

Name:	NewRun3401.png 
Views:	1 
Size:	65.2 KB 
ID:	128340

    I do need to upgrade my gpu card thou ...
      My ComputersSystem Spec

 
Page 26 of 70 FirstFirst ... 16242526272836 ... LastLast


Similar Threads
Thread Forum
Tropics Benchmark
Unigine Tropics Benchmark 1.3 Download - TechSpot Please run at the default settings as shown here 100697 https://www.youtube.com/watch?v=kvtRfvyI5ko Leaderboard...
PC Custom Builds and Overclocking
Valley Benchmark
Valley | UNIGINE: real-time 3D engine Run at the preset as shown here 29503 Leaderboard...
PC Custom Builds and Overclocking
How to test your PC's DirectX 12 performance today
Source A Guy
Windows 10 News
First Benchmark
There will soon be a flood of these, I would imagine. This is an amateur effort, using an intensive game. It does pretty much agree with what I have already tested with windows 8.1 though. Take it or leave it. As the author says, It is early days. ...
General Support
Browser Benchmark
Browser Benchmark Testing Please advise if you would like me to test other browsers Information: Test Setup:
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:59.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums