Page 25 of 77 FirstFirst ... 1523242526273575 ... LastLast
  1.    03 Apr 2017 #241
    Join Date : Feb 2015
    Bamberg Germany
    Posts : 18,531
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu

    Quote Originally Posted by CountMike View Post
    I can't run any of them, not even an old one from few years ago. Something might be stuck in registry because I uninstalled them all with Revo.
    Even REVO has an update today, according to Major Geeks.
      My ComputersSystem Spec
  2.    03 Apr 2017 #242
    Join Date : Aug 2015
    Maine
    Posts : 42,571
    Windows10Pro 64Bit

    Quote Originally Posted by Cliff S View Post
    Even REVO has an update today, according to Major Geeks.
    Yup version 3.1.9 is out today. Just updated.
      My ComputersSystem Spec
  3.    03 Apr 2017 #243
    Join Date : Aug 2015
    Maine
    Posts : 42,571
    Windows10Pro 64Bit

    Quote Originally Posted by Cliff S View Post
    New Performance Test Build!

    V9.0 Build 1013 - 3rd/April/2017

    • AFixed a bug that could cause a BSOD/crash at startup when collecting system information on older AMD based systems

    Attachment 127982
    Strange because I updated to version 1013 and it crashed my Windows soon as I started it up!!! Also revo couldn't even find it to remove, ended up removing it manually, then removed every trace of it in my registry. Rebooted. Also checked C-drive and removed PerformanceTest from every place it was still located .....now its completely removed from everywhere. Never had this issue with PerformanceTest before .... And I have nothing installed related to AMD!!
      My ComputersSystem Spec
  4.    03 Apr 2017 #244
    Join Date : Jul 2014
    Serbia
    Posts : 10,854
    W10 Insider + Linux

    Quote Originally Posted by OldMike65 View Post
    Strange because I updated to version 1013 and it crashed my Windows soon as I started it up!!! Also revo couldn't even find it to remove, ended up removing it manually, then removed every trace of it in my registry. Rebooted. Also checked C-drive and removed PerformanceTest from every place it was still located .....now its completely removed from everywhere. Never had this issue with PerformanceTest before .... And I have nothing installed related to AMD!!
    What did you remove from registry ? I can't run ANY version any more.
      My ComputersSystem Spec
  5.    03 Apr 2017 #245
    Join Date : Aug 2015
    Maine
    Posts : 42,571
    Windows10Pro 64Bit

    Quote Originally Posted by CountMike View Post
    What did you remove from registry ? I can't run ANY version any more.
    I used 2 of my paid apps to clean up my registry Mike, and they found traces of it in lots of different places. Then I ran my Registry Workshop (also paid app) and it still found more entries. I removed those too. Whew....then rebooted, and reinstalled PerformanceTest 1013 .....its now running fine. Took a LOT of cleaning to remove all traces of this program Mike ...
      My ComputersSystem Spec
  6.    03 Apr 2017 #246
    Join Date : Jul 2014
    Serbia
    Posts : 10,854
    W10 Insider + Linux

    Quote Originally Posted by OldMike65 View Post
    I used 2 of my paid apps to clean up my registry Mike, and they found traces of it in lots of different places. Then I ran my Registry Workshop (also paid app) and it still found more entries. I removed those too. Whew....then rebooted, and reinstalled PerformanceTest 1013 .....its now running fine. Took a LOT of cleaning to remove all traces of this program Mike ...
    Couldn't find anything "Passmark" using regedit. Neither did Registry workshop. At last uninstall Revo didn't find any leftovers except for 3 web connections. Ccleaner has nothing about it either.
      My ComputersSystem Spec
  7.    03 Apr 2017 #247
    Join Date : Aug 2015
    Maine
    Posts : 42,571
    Windows10Pro 64Bit

    Quote Originally Posted by CountMike View Post
    Couldn't find anything "Passmark" using regedit. Neither did Registry workshop. At last uninstall Revo didn't find any leftovers except for 3 web connections. Ccleaner has nothing about it either.
    Don't use the word "Passmark" Mike ....use "PerformanceTest" in your registry search ....you should find lots of entries in your registry, and if you have Registry Workshop, USE Only that ....its the Best.
    Also .....PerformanceTest is in lots of places on your C Drive too ....I deleted all of them.
      My ComputersSystem Spec
  8.    03 Apr 2017 #248
    Join Date : Aug 2015
    Maine
    Posts : 42,571
    Windows10Pro 64Bit

    I used the free app "Everything" to search my C Drive Mike, and it found lots of locations.
    Everything Search Engine
      My ComputersSystem Spec
  9.    03 Apr 2017 #249
    Join Date : Jul 2014
    Serbia
    Posts : 10,854
    W10 Insider + Linux

    Did all of that, restarted computer 3 time until all registry entries were removed, even from Revo backups, not a single file even remotely connected with Passmark and Performance test were left, not even old results and still it will not run. Also tried compatibility modes, nothing.
      My ComputersSystem Spec
  10.    03 Apr 2017 #250
    Join Date : Aug 2015
    Maine
    Posts : 42,571
    Windows10Pro 64Bit

    Quote Originally Posted by CountMike View Post
    Did all of that, restarted computer 3 time until all registry entries were removed, even from Revo backups, not a single file even remotely connected with Passmark and Performance test were left, not even old results and still it will run.
    When you did a search for PerformanceTest it is all ONE Word Mike ....just to make sure you knew that. After I removed every trace, and reinstalled PerformanceTest 1013 its running fine here Mike.
      My ComputersSystem Spec

 
Page 25 of 77 FirstFirst ... 1523242526273575 ... LastLast


Similar Threads
Thread Forum
Valley Benchmark
Valley | UNIGINE: real-time 3D engine Run at the preset as shown here 29503 Leaderboard...
PC Custom Builds and Overclocking
Tropics Benchmark
Unigine Tropics Benchmark 1.3 Download - TechSpot Please run at the default settings as shown here 100697 https://www.youtube.com/watch?v=kvtRfvyI5ko Leaderboard...
PC Custom Builds and Overclocking
How to test your PC's DirectX 12 performance today
Source A Guy
Windows 10 News
First Benchmark
There will soon be a flood of these, I would imagine. This is an amateur effort, using an intensive game. It does pretty much agree with what I have already tested with windows 8.1 though. Take it or leave it. As the author says, It is early days. ...
General Support
Browser Benchmark
Browser Benchmark Testing Please advise if you would like me to test other browsers Information: Test Setup:
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:23.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums