Windows 10: Passmark Performance Test Benchmark

Page 20 of 22 FirstFirst ... 101819202122 LastLast
  1. Cliff S's Avatar
    Posts : 13,411
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       3 Weeks Ago #191

    OldMike65 said: View Post
    Yup, that is why I use the Intelburn test app it does a lot stronger stress on the chip after making changes.
    It was last updated 2012
    I'd rather not, seeing I have a new chip.
    But thanks for the recommendation anyhow
      My System SpecsSystem Spec

  2.    3 Weeks Ago #192

    WTH ??? Pass Mark Performance Test v9 can't install !!
      My System SpecsSystem Spec

  3.    3 Weeks Ago #193

    OldMike65 said: View Post
    Yup, that is why I use the Intelburn test app it does a lot stronger stress on the chip after making changes.
    I use IBT as well but the heck with 1.45 VOLTS lmao
      My System SpecsSystem Spec

  4. OldMike65's Avatar
    Posts : 21,991
    Windows10Pro 64Bit on 2 DeskTop Computers
       3 Weeks Ago #194

    solarstarshines said: View Post
    I use IBT as well but the heck with 1.45 VOLTS lmao
    I'm still green at overclocking, but learning more all the time. Built this system about 4 months ago. Never had a computer I could OC until now.
      My System SpecsSystem Spec

  5. Dude's Avatar
    Posts : 7,818
    Windows 10 Pro X64
       3 Weeks Ago #195

    Board updated

      My System SpecsSystem Spec

  6. Dude's Avatar
    Posts : 7,818
    Windows 10 Pro X64
       3 Weeks Ago #196

    CountMike said: View Post
    WTH ??? Pass Mark Performance Test v9 can't install !!
    What error are you getting?
      My System SpecsSystem Spec

  7.    3 Weeks Ago #197

    Now it got installed. Had to set it to run as administrator. After reboot (why ?) it installed.
      My System SpecsSystem Spec

  8. Cliff S's Avatar
    Posts : 13,411
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       3 Weeks Ago #198

    CountMike said: View Post
    Now it got installed. Had to set it to run as administrator. After reboot (why ?) it installed.
    UAC settings? It runs as Admin.
      My System SpecsSystem Spec

  9.    3 Weeks Ago #199

    Cliff S said: View Post
    UAC settings? It runs as Admin.
    UAC is all the way down but not disabled, I always do that. Too bad I can't replicate problem, should have made screen grab.
      My System SpecsSystem Spec

  10. Dude's Avatar
    Posts : 7,818
    Windows 10 Pro X64
       3 Weeks Ago #200

    Well glad you got it sorted
      My System SpecsSystem Spec


 
Page 20 of 22 FirstFirst ... 101819202122 LastLast

Related Threads
Valley Benchmark in PC Custom Builds and Overclocking
Valley | UNIGINE: real-time 3D engine Run at the preset as shown here 29503 Leaderboard...
Tropics Benchmark in PC Custom Builds and Overclocking
Unigine Tropics Benchmark 1.3 Download - TechSpot Please run at the default settings as shown here 100697 https://www.youtube.com/watch?v=kvtRfvyI5ko Leaderboard...
Source A Guy
First Benchmark in General Support
There will soon be a flood of these, I would imagine. This is an amateur effort, using an intensive game. It does pretty much agree with what I have already tested with windows 8.1 though. Take it or leave it. As the author says, It is early days. ...
Browser Benchmark in Browsers and Email
Browser Benchmark Testing Please advise if you would like me to test other browsers Information: Test Setup:
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:49.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums