2018 Hardware Thread [2]

Page 16 of 45 FirstFirst ... 6141516171826 ... LastLast
  1. OldMike65's Avatar
    Posts : 106,890
    Windows10 Pro (x64) 20H2 19042.928
       #151

    Cliff S said:
    Go to device manager and show hidden and "uninstall" delete actually the 8700K cores.
    Attachment 215832
    WoW !!! Thanks for that tip....doing it now Cliff
      My Computers

  2. OldMike65's Avatar
    Posts : 106,890
    Windows10 Pro (x64) 20H2 19042.928
       #152

    Cliff S said:
    He he. I had to send you a .txt as you can't apply a .cmo file as our boards and other hardware are different.
    That's ok Cliff....I used to doing it the long way anyhow...lol
      My Computers

  3. Cliff S's Avatar
    Posts : 25,576
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #153

    By the way when you installed your ne 2080 Ti, did you uninstall the Nvidia drivers(using DDU) and then reinstall them?
    You should whenever you swap out any graphics card.
      My Computers

  4. OldMike65's Avatar
    Posts : 106,890
    Windows10 Pro (x64) 20H2 19042.928
       #154

    Cliff S said:
    By the way when you installed your ne 2080 Ti, did you uninstall the Nvidia drivers(using DDU) and then reinstall them?
    You should whenever you swap out any graphics card.
    Hmmm I use DDU a lot....but I can't remember ....
      My Computers

  5. OldMike65's Avatar
    Posts : 106,890
    Windows10 Pro (x64) 20H2 19042.928
       #155

    I will use DDU maybe tomorrow.....GPU is working really well...
      My Computers

  6. Cliff S's Avatar
    Posts : 25,576
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #156

    OldMike65 said:
    Hmmm I use DDU a lot....but I can't remember ....
    I learned that from Gamers Nexus recently, when Steve Burke was testing the dead 2080 Ti's live.
      My Computers

  7. OldMike65's Avatar
    Posts : 106,890
    Windows10 Pro (x64) 20H2 19042.928
       #157

    Going to do a reboot....be back...
      My Computers

  8. OldMike65's Avatar
    Posts : 106,890
    Windows10 Pro (x64) 20H2 19042.928
       #158

    Ok ....just wanted to reboot after deleting stuff in device manager...

    Still got lots of tweaking in bios to do....
      My Computers

  9. OldMike65's Avatar
    Posts : 106,890
    Windows10 Pro (x64) 20H2 19042.928
       #159

    Reading you 5.0 file....you use almost same settings I do....except for a few I have different....interesting reading thou...Thanks Cliff
      My Computers

  10. OldMike65's Avatar
    Posts : 106,890
    Windows10 Pro (x64) 20H2 19042.928
       #160

    I'm going to be up late....hehe
      My Computers


 
Page 16 of 45 FirstFirst ... 6141516171826 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:27.
Find Us




Windows 10 Forums