2018 Hardware Thread [2]

Page 14 of 45 FirstFirst ... 4121314151624 ... LastLast

  1. Posts : 26,342
    Win11 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #131

    OldMike65 said:
    Yeah I knew that about this board....was Steve that told me about this board long time ago.....
    These temps run higher then I am used too....but that is normal I guess for this chip.... got a lot to learn.
    At 5GHz mine idles at low 30's, and under heavy benching(not validation but real benching and burn in's) high 70's to low 80's.

    Have you adjusted your fasn curve yet?
      My Computers


  2. Posts : 7,710
    3-Win-7Prox64 3-Win10Prox64 3-LinuxMint20.2
       #132

    Hi,
    Are you sure using llc is a good idea to use ?
    What does auto voltage do for 5.0.. just using the same avx offset the 8700 used ?
      My Computers


  3. Posts : 123,383
    Windows 11 Pro (x64) 21H2 Build 22000.675
       #133

    ThrashZone said:
    Hi,
    Are you sure using llc is a good idea to use ?
    What does auto voltage do for 5.0.. just using the same avx offset the 8700 used ?
    Yes LLC is on 6
    AVX is on 2 Always had it on 0 for my 8700K
    Volts are staying at 1.360 @5.0
      My Computers


  4. Posts : 26,342
    Win11 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #134

    ThrashZone said:
    Hi,
    Are you sure using llc is a good idea to use ?
    What does auto voltage do for 5.0.. just using the same avx offset the 8700 used ?
    I never ever use auto voltage. When I tried it the voltage when way to high(IMHO) and you loose stability as the voltage is all over like a mexican jumping bean.
      My Computers


  5. Posts : 26,342
    Win11 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #135

    Mike let me go for a few minutes and I'll go into UEFI and get a txt copy of my current settings for 5,0 and 5.3
      My Computers


  6. Posts : 123,383
    Windows 11 Pro (x64) 21H2 Build 22000.675
       #136

    Cliff S said:
    I never ever use auto voltage. When I tried it the voltage when way to high(IMHO) and you loose stability as the voltage is all over like a mexican jumping bean.
    Mine is on auto right now Cliff....staying at 1.360 ....right now....dosn't move....that I can see
      My Computers


  7. Posts : 7,710
    3-Win-7Prox64 3-Win10Prox64 3-LinuxMint20.2
       #137

    Cliff S said:
    I never ever use auto voltage. When I tried it the voltage when way to high(IMHO) and you loose stability as the voltage is all over like a mexican jumping bean.
    Hi,
    Were you using any llc too ?
      My Computers


  8. Posts : 123,383
    Windows 11 Pro (x64) 21H2 Build 22000.675
       #138

    Cliff S said:
    Mike let me go for a few minutes and I'll go into UEFI and get a txt copy of my current settings for 5,0 and 5.3
    Your wish is my command...Thanks Cliff
      My Computers


  9. Posts : 7,710
    3-Win-7Prox64 3-Win10Prox64 3-LinuxMint20.2
       #139

    OldMike65 said:
    Mine is on auto right now Cliff....staying at 1.360 ....right now....dosn't move....that I can see
    Hi,
    Well llc will do that limits vdroop a great deal.
      My Computers


  10. Posts : 123,383
    Windows 11 Pro (x64) 21H2 Build 22000.675
       #140

    ThrashZone said:
    Hi,
    Well llc will do that limits vdroop a great deal.
    I always use it Mike....Cliff does too.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:12.
Find Us




Windows 10 Forums