Windows 10: Asus Zenith Extreme S/PDIF OUT Solved


  1. Posts : 23
    Windows 10 Home 64-bit
       15 Mar 2018 #1

    Asus Zenith Extreme S/PDIF OUT


    Hey, I have this motherboard. Anyone experiencing problem's with S/PDIF OUT port? With the port itself, everything is fine, I'm getting a signal to my receiver however occasionally when running Groove Music application and then turning on Google Chrome, I get this strange sound, sorry guy's I don't know how to describe it, as if the driver's aren't fully compatible. I have the latest driver's from the manufacturer's website and the problem still persist's. One thing I noticed though, when I play DOOM, the problem doesn't exist anymore. Any idea's gentlemen?
      My ComputersSystem Spec


  2. Posts : 23
    Windows 10 Home 64-bit
    Thread Starter
       4 Weeks Ago #2

    Through trial & error, I've managed to solve the problem. It was the hot swap option in my chassis (Corsair Obsidian 900D). Apparently, it isn't fully functional with the motherboard or Windows 10.
      My ComputersSystem Spec


 

Related Threads
Extreme System Slowdown - Looking for Cause in Performance & Maintenance
Hello! I have updated my System Profile.... My system has begun to respond very slowly...programs may take 5 to 10 seconds to launch, changing tabs in browser or quitting a program seems to take forever. I have looked at what is starting up and...
So, I came across an old game that I had played when I was younger. I bought the game but I'm getting frames that are unplayable which is pretty dang sad. I've tried to run it in Compatibility mode & running it in 640x480 with no success. Help is...
Yesterday my optical audio was working just fine. I had it going through to a denon avr-2105 receiver w/ 5.1 surround sound. Today, there is no audio going though. Here is the problem: I used another digital audio device and troubleshoot both the...
Aida64 Extreme in Software and Apps
Win 10 is reporting that my USB 3.0 devices are connected and running at USB 3 speed, but Aida is saying that my devices are at 2.0. Also any USB 2.0 device is reported as 1.1, win 10 is saying they are at 2.0. The Aida64 version is for win 10....
I updated a few days ago to W10 and now whenever I try to use any games eg TS4 and other downloaded games they are EXTREMELY slow even on lowest quality and are unusable. Before I updated my pc I could play them on top quality with no lag...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:10.
Find Us