Asus Z370 Maximus X Motherboards

Page 69 of 76 FirstFirst ... 19596768697071 ... LastLast
  1.    #681

    Cliff S said: View Post
    Reboot, then try again.
    Windows will fix the error itself.
    It seems your store needs to be fixed.

    Sometimes you need to run this a few times, it might take a while on the reboot, but let it finish.
    Yup this time it finished fine...no errors, reboot was normal.
      My ComputersSystem Spec

  2. Cliff S's Avatar
    Posts : 23,931
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       #682

    OldMike65 said: View Post
    Yup this time it finished fine...no errors, reboot was normal.
    Now you can try installing the Realtek UWP app.
    Fingers crossed!
      My ComputersSystem Spec

  3.    #683

    Cliff S said: View Post
    Now you can try installing the Realtek UWP app.
    Fingers crossed!
    Oh....I donno.....guess I could try one more time.....not very hopeful
      My ComputersSystem Spec

  4. essenbe's Avatar
    Posts : 11,856
    Windows 10 Pro and Windows 10 Pro Insider
    Thread Starter
       #684

    OldMike65 said: View Post
    Well I give up Cliff, I uninstall everything, nothing left of RealTek anywhere
    Actually used DDU this time from safe mode
    DDU removed almost every trace of realtek.....only had to remove A-Volute drivers using RAPR
    Rebooted again....
    Used everything, did a search, nothing found for realtek...
    Installed new realtek driver......installed fine.
    Can't install the Realtek Audio and Sonic Studio 3 apps no matter what I try...
    I give up....Sonic does install, but does not work at all....
    Realtek driver runs fine
    Same for me. Sonic Studio and Radar will not install. The store says it is installed, but it is not in CP as an installed program. Opening it just gives a red screen with nothing, I went into the Sonic folder and found the .exe file and tried to install. It says is not compatable. Uninstalled all of it and installed the Asus driver back.
      My ComputersSystem Spec

  5.    #685

    Cliff S said: View Post
    Now you can try installing the Realtek UWP app.
    Fingers crossed!
    New it...
    Click image for larger version. 

Name:	failed.png 
Views:	42 
Size:	9.7 KB 
ID:	228272
      My ComputersSystem Spec

  6.    #686

    essenbe said: View Post
    Same for me. Sonic Studio and Radar will not install. The store says it is installed, but it is not in CP as an installed program. Opening it just gives a red screen with nothing, I went into the Sonic folder and found the .exe file and tried to install. It says is not compatable. Uninstalled all of it and installed the Asus driver back.
    Yup.....same issue as u had....so I just removed it and gave up trying Steve. Also Can't install the Realtek Audio Control either.
      My ComputersSystem Spec

  7. Cliff S's Avatar
    Posts : 23,931
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       #687

    Sorry it didn't work you.
      My ComputersSystem Spec

  8.    #688

    Cliff S said: View Post
    Sorry it didn't work you.
    Well Thanks for trying Cliff.....at least I did update my realtek driver, it was from last year.
    Been a while since I had any audio control installed....
      My ComputersSystem Spec

  9. Cliff S's Avatar
    Posts : 23,931
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       #689

    OldMike65 said: View Post
    Well Thanks for trying Cliff.....at least I did update my realtek driver, it was from last year.
    Been a while since I had any audio control installed....
    Since UAD isn't for you, check here for the latest HDA ones from ROG: [DRIVERS] Realtek HD Audio (HDA))

    Use the installer at the top, it doesn't have or use Nahimic, and is the "Classic" version

    I don't have the HDA version of 8648, but the current 8656 is a great second too.
      My ComputersSystem Spec

  10.   My ComputersSystem Spec


 
Page 69 of 76 FirstFirst ... 19596768697071 ... LastLast

Related Threads
I'm wondering if any system builders are using the Phanteks Enthroo Primo series fan controller with the Maximus X Code motherboard. I connected the Phanteks Fan Controller to CPU_OPT header but that header does not appear in BIOS. As such I...
Maximus VIII Gene Audio Issue in Drivers and Hardware
Whats up gents? So i am having an issue with the audio on my mobo. if i let my pc set for a long time or i put it in sleep without playing audio, when i get back to it and turn it back on, the audio is incredibly distorted and sounds horrible!...
Hey guys, I'm using Windows 10 64-bit Version 1607 and it got an automatic cumulative update yesterday KB3200970. The board is Maximus VII Formula with an i7 4790K and 16Gb RAM and an ASUS Strix GTX 1080. Following the update, I am having...
OK I have a question. I have a bunch of Win10 machines, six of them at the mo... Now what I want to do is put a new motherboard/CPU in my best machine, but I'll keep the harddrives and everything intact. I'll probably transfer C: to a new drive...
I am trying to get into the bios on my windows 10 system with a hero vii but whenever I restart and then hold del my screens are just black, my pc is running and nothing happens, nothing comes on the screen. If I restart and don't press anything it...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:40.
Find Us