Windows 10: Asus Z370 Maximus X Motherboards

Page 5 of 35 FirstFirst ... 3456715 ... LastLast

  1. Posts : 564
    Windows 10 Pro x64
       13 Mar 2018 #41

    I have mine set to idle at 2 GHz. 0,.656v. I have EIST enabled, only C1E enabled of the C-states, and the power plan set to a Minimum Processor State of 55%.
      My ComputerSystem Spec


  2. Posts : 21,224
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       13 Mar 2018 #42

    Kol12 said: View Post
    Slightly off topic but how do your guy's 8700K's idle on the desktop? I'm idling on average with a clock speed of 3.8-4.0GHz and 1.120-1.150v which seems really high. I wonder if there is some power options keeping me up there.

    Control Panel\All Control Panel Items\Power Options
    I only use High performance when benchmarking,
    Click image for larger version. 

Name:	Image 001.png 
Views:	5 
Size:	79.5 KB 
ID:	180738
      My ComputersSystem Spec

  3.    13 Mar 2018 #43

    I always keep it on high performance in control panel, I just turn processor minimum power down to 20%. Allows for downclocking voltge and cpu clock on adaptive voltage.
      My ComputerSystem Spec


  4. Posts : 3,449
    3-Win-7Prox64 2-Win10Prox64
       13 Mar 2018 #44

    Hi,
    If cooling is in order it doesn't matter leave it alone at 100% min :)
      My ComputersSystem Spec

  5.    13 Mar 2018 #45

    ThrashZone said: View Post
    Hi,
    If cooling is in order it doesn't matter leave it alone at 100% min :)
    Not really a cooling issue here. If you are the type to leave the pc running most of the day when not in use then i would prefer to have the cpu clock and voltage down clocked.

    As soon as you move the mouse and start to do anything you have the chip ramp right up.

    As Cliff mentioned for O/Cing I always put it at 100% min spec.

    Still at the end of the day it is a personal preference type of thing isn't it.
      My ComputerSystem Spec


  6. Posts : 3,449
    3-Win-7Prox64 2-Win10Prox64
       13 Mar 2018 #46

    Hi,
    Yeah I like not doing a whole lot
    Set the bios and there's the oc
    Power options I never change performance setting except for usb suspend that is killed :)
      My ComputersSystem Spec


  7. Posts : 896
    Windows 10 64 bit, 1709
       13 Mar 2018 #47

    Geneo said: View Post
    I have mine set to idle at 2 GHz. 0,.656v. I have EIST enabled, only C1E enabled of the C-states, and the power plan set to a Minimum Processor State of 55%.
    This is odd. My CPU is constantly pinging 4.9Ghz on the desktop and I'm averaging 4.600MHz at 1.128v! I basically have all power saving features in place so what is keeping the cores from relaxing?

    I'm using the default Balanced power plan for desktop use which is min CPU state 5%, max 100%. The cores occasionally fall into the minimum 5% state but for the most part they're constantly pinging 4.9Ghz. Something is wrong.

    These are my C-States:

    Click image for larger version. 

Name:	C-States 1.jpg 
Views:	4 
Size:	890.3 KB 
ID:	180812Click image for larger version. 

Name:	C-States 2.jpg 
Views:	3 
Size:	904.9 KB 
ID:	180813

    Edit: I have a large download running in the background. Pausing it let's the cores relax a little but not much! It appears to me that only the slightest amount of CPU load is keeping the cores pinging the full boost frequency. It is rather unusual...
      My ComputerSystem Spec


  8. Posts : 896
    Windows 10 64 bit, 1709
       13 Mar 2018 #48

    Here is the current CPU idle behavior:

    Click image for larger version. 

Name:	CPU idle 14-03-18.png 
Views:	5 
Size:	75.4 KB 
ID:	180819
      My ComputerSystem Spec


  9. Posts : 21,224
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       18 Mar 2018 #49

    Th secure Erase QVL(Qualified Vendor List) has been updated today: http://dlcdnet.asus.com/pub/ASUS/mb/...t_20180315.pdf
      My ComputersSystem Spec


  10. Posts : 564
    Windows 10 Pro x64
       18 Mar 2018 #50

    Kol12 said: View Post
    This is odd. My CPU is constantly pinging 4.9Ghz on the desktop and I'm averaging 4.600MHz at 1.128v! I basically have all power saving features in place so what is keeping the cores from relaxing?

    I'm using the default Balanced power plan for desktop use which is min CPU state 5%, max 100%. The cores occasionally fall into the minimum 5% state but for the most part they're constantly pinging 4.9Ghz. Something is wrong.

    These are my C-States:

    Click image for larger version. 

Name:	C-States 1.jpg 
Views:	4 
Size:	890.3 KB 
ID:	180812Click image for larger version. 

Name:	C-States 2.jpg 
Views:	3 
Size:	904.9 KB 
ID:	180813

    Edit: I have a large download running in the background. Pausing it let's the cores relax a little but not much! It appears to me that only the slightest amount of CPU load is keeping the cores pinging the full boost frequency. It is rather unusual...
    Are you running the Asus Aura software from the CD? Earlier versions really hogged the CPU.
      My ComputerSystem Spec


 
Page 5 of 35 FirstFirst ... 3456715 ... LastLast

Related Threads
I'm wondering if any system builders are using the Phanteks Enthroo Primo series fan controller with the Maximus X Code motherboard. I connected the Phanteks Fan Controller to CPU_OPT header but that header does not appear in BIOS. As such I...
Maximus VIII Gene Audio Issue in Drivers and Hardware
Whats up gents? So i am having an issue with the audio on my mobo. if i let my pc set for a long time or i put it in sleep without playing audio, when i get back to it and turn it back on, the audio is incredibly distorted and sounds horrible!...
Hey guys, I'm using Windows 10 64-bit Version 1607 and it got an automatic cumulative update yesterday KB3200970. The board is Maximus VII Formula with an i7 4790K and 16Gb RAM and an ASUS Strix GTX 1080. Following the update, I am having...
OK I have a question. I have a bunch of Win10 machines, six of them at the mo... Now what I want to do is put a new motherboard/CPU in my best machine, but I'll keep the harddrives and everything intact. I'll probably transfer C: to a new drive...
I am trying to get into the bios on my windows 10 system with a hero vii but whenever I restart and then hold del my screens are just black, my pc is running and nothing happens, nothing comes on the screen. If I restart and don't press anything it...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:10.
Find Us