Windows 10: Ready to push the button on 8700k...

Page 8 of 14 FirstFirst ... 678910 ... LastLast

  1. Posts : 3,376
    3-Win-7Prox64 2-Win10Prox64
       03 Mar 2018 #71

    Hi,
    Last I read MS was having issues on xBox servers possibly it spread to new activation servers too ?
    Looks good have fun with it
    Let use know x299 default cpu clocks use "by core usage" not all core probably why temperatures are bearable at first :)
      My ComputersSystem Spec


  2. Posts : 3,376
    3-Win-7Prox64 2-Win10Prox64
       03 Mar 2018 #72

    worf105 said: View Post
    WoW temps were 95+ and throttling on my 8700K when I first got it, but after (under 24 hours old) it was delidded it was cool
    Hi,
    Yeah I've seen that 95c before on pigeon poop too at I believe all core 4.5 or 4.6
      My ComputersSystem Spec


  3. Posts : 890
    Windows 10 64 bit, 1709
    Thread Starter
       03 Mar 2018 #73

    Activation appears to be sorted, had some help at Tom's. Not sure I followed their instructions completely but whatever I did seems to have worked.

    I logged into my Microsoft account (in browser) and under Devices was my old PC/device and the new PC. Instructions were to remove the old PC and then enter "the" product key in the activation page of settings (Windows).

    I did not know what product key they were referring to, but because I brought Win 8.1 a year or so back and while in my MS account page I took that product key and entered it into the "Change product key" in the activation page of settings (Windows). It proceeded to say "Where upgrading your PC". After a restart Windows was activated.

    On the old system I did link my digital licence to my MS account. The theory is that with a hardware change you would run the activation troubleshooter, enter your MS account details and it would then retrieve your digital licence and link it to the new hardware. This did not work for me!

    Anyway...

    Heaps of Windows setup to still do and I am having difficulty getting the 8700K setup in the Bios. Biggest problem right now is POST failing with X.M.P enabled. It seems to be something to do with the ram. The onboard LED under QLed code shines Yellow indicating ram problem with QLed code 6E.

      My ComputerSystem Spec


  4. Posts : 3,376
    3-Win-7Prox64 2-Win10Prox64
       03 Mar 2018 #74

    Hi,
    Weird swap ram around the others slot.
    Corsair well I fond my newly replaced by rma memory will not do profile 2 only 2666 profile 1 :/
    Could very well have a bad stick

    Use the ram okay button after swapping them.
      My ComputersSystem Spec


  5. Posts : 890
    Windows 10 64 bit, 1709
    Thread Starter
       03 Mar 2018 #75

    ThrashZone said: View Post
    Hi,
    Weird swap ram around the others slot.
    Corsair well I fond my newly replaced by rma memory will not do profile 2 only 2666 profile 1 :/
    Could very well have a bad stick

    Use the ram okay button after swapping them.
    Will do :)
      My ComputerSystem Spec


  6. Posts : 3,376
    3-Win-7Prox64 2-Win10Prox64
       03 Mar 2018 #76

    Hi,
    With only 2 slots I believe your options are limited I believe that board only has 2 slots ?
      My ComputersSystem Spec


  7. Posts : 890
    Windows 10 64 bit, 1709
    Thread Starter
       03 Mar 2018 #77

    ThrashZone said: View Post
    Hi,
    With only 2 slots I believe your options are limited I believe that board only has 2 slots ?
    No that's the Maximus X Apex, I have the X Hero, it has 4 slots...

    There a similar reports in my quick googling, I just haven't got stuck into nutting it out yet.

    Edit: It could be a bios issue and I haven't flashed the latest one yet.
      My ComputerSystem Spec


  8. Posts : 3,376
    3-Win-7Prox64 2-Win10Prox64
       03 Mar 2018 #78

    HI,
    Okay an easy thing to try is different sticks in just 2 slots then
      My ComputersSystem Spec


  9. Posts : 890
    Windows 10 64 bit, 1709
    Thread Starter
       03 Mar 2018 #79

    I will swap them over to the other 2 slots this arvo, after I've done some chores! :)
      My ComputerSystem Spec

  10.    03 Mar 2018 #80

    Kol12 said: View Post
    I will swap them over to the other 2 slots this arvo, after I've done some chores! :)
    On my Hero X the ram goes in the A2 and B2 slots with two sticks. I didn't see how many sticks you have.
      My ComputerSystem Spec


 
Page 8 of 14 FirstFirst ... 678910 ... LastLast

Related Threads
8700K WHEA ERRORS on 16299.15 build. in BSOD Crashes and Debugging
Hi . Any ideas why my 8700K ( auto OC from UEFI 4700MHZ ) throwing errors WHEA-LOGGER in event viewer on Windows 10 Creators Update FALL only in build 16299.15 ? I updated system to 16299.214 and no errors so far. I know that microcode was...
I just got a dell optiplex 780 with a nvidia grapihcs card and i get this screen flicker issue when it boots up the monitior turns on and off over and over agian and i cant get anything done. How do i stop it from doing that? When it boots up, i...
Is there any way I can get my windows 10 tablet to response to just one screen tap to push a button on a windows application I am running? It has a lot of buttons on this app and right now, on my tablet I have to push twice to get an action from the...
I used to use Windows Live Mail 2012 but up until about a week ago, it stopped syncing my hotmail account. I got an email in May or June about upgrading to a new program or something that was taking place in July I believe, but it kept working so I...
Hello, I've been following tutorial here and on Technet since last year when Windows decided to do an auto-update on my old laptop which hastened its demise. Since then, I've bought a new laptop (Originally with Windows 8.1, until it suffered the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:44.
Find Us