2018 Hardware Thread


  1. Posts : 346
    Windows 10 Pro
       #381

    Thanks.

    All things considering with how reasonable the price is for it, EVGA went out of their way with the little extras that came with it. A bag to keep the extra cables in, a PSU tester, about a half dozen velcro ties, and the PSU itself came in a nice cloth bag.

    ThrashZone said:
    Hi,
    Some ocd boy on oc.net said the G3 series is loud :/
    Tell the truth I've never heard my P2's fans ever run
    Have to get back to you on that. About to run a couple of games and see what happens. Haven't even set it to ECO mode yet.
      My Computer


  2. Posts : 16,063
    Windows 11 Pro X64
       #382

    Great PSU stormy, EVGA does package them very well
      My Computers


  3. Posts : 7,710
    3-Win-7Prox64 3-Win10Prox64 3-LinuxMint20.2
       #383

    Hi,
    Yeah don't use eco mode it's weird :)
      My Computers


  4. Posts : 346
    Windows 10 Pro
       #384

    ThrashZone said:
    Hi,
    Yeah don't use eco mode it's weird :)
    Not even sure if the fan is spinning as I haven't heard anything from it yet. Then again I barely here anything from the rest of the fans in my system,

    2018 Hardware Thread-fans.jpg

    From top to bottom,

    1 and 2 are a Corsair H60 witrh the rad mounted in the front of the case
    Case fan 1 is a Fractal Design Dynamic X2 GP-12 in the rear
    Case fan 4 is a Fractal Design Dynamic X2 GP-14 in the front
    GPU is my Gigabyte Aorus RX 570, which when idle the fan doesn't even spin.

    All fans but the GPU are controlled with the MSI Smart Fan in the bios and only run around 50% (the front is set to 75%), and will ramp up as/if needed. With all that my system is pretty much silent except for a very faint hum from the pump and very slight airflow noise; nothing from the fans. With the new PSU decides to be noisy, think I may notice.

    So far it has been dead silent, or at least has made enough noise to be heard above everything else.

    One more thing I noticed. Between my old Antec 650W Earthwatts and the new PSU, according to my Kill-a-Watt, the system with the new PSU is using around 20-30 watts less under load.
    Attached Thumbnails Attached Thumbnails 2018 Hardware Thread-image.png  
      My Computer


  5. Posts : 7,710
    3-Win-7Prox64 3-Win10Prox64 3-LinuxMint20.2
       #385

    Hi,
    Yeah that's why I said the guy is ocd = obsessive compulsive disorder :)

    cpu2 looks like a pumps rpm :)
      My Computers


  6. Posts : 346
    Windows 10 Pro
       #386

    ThrashZone said:
    Hi,
    cpu2 looks like a pumps rpm :)
    Yep. :)
      My Computer


  7. Posts : 7,710
    3-Win-7Prox64 3-Win10Prox64 3-LinuxMint20.2
       #387

    Hi,
    There's quite a few ocd dudes on oc.net mostly in the air cooling section I stay away from there but one is in the psu section
      My Computers


  8. Posts : 1,096
    win 10
       #388

    ThrashZone said:
    Hi,
    Yeah don't use eco mode it's weird :)
    My EVGA 1600W Titanium has never been out of Eco mode I think. Even with max chip and gpu clocks the fan still doesn't kick in. Nice having that much overhead. Anything wrong I can pretty much rule out the PSU.
      My Computer


  9. Posts : 7,710
    3-Win-7Prox64 3-Win10Prox64 3-LinuxMint20.2
       #389

    HI,
    Cripes 1600w :)
    You have quite a system though
    How many pumps are you using ?
      My Computers


  10. Posts : 2,826
    Windows 10 Pro X64
       #390

    Hi,

    You have quite a system though
    You can say that again. Quite impressive indeed.

    Cheers,
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:27.
Find Us




Windows 10 Forums