Windows 10: Adapter switchinng from ipv4

Page 2 of 2 FirstFirst 12
  1. MrHudson's Avatar
    Posts : 403
    Windows 10 Home 64-bit Edition
    Thread Starter
       11 Dec 2017 #11

    Done that..
    Doing the power option, advance power option, setting everything to performance, where it was on balance, so far connected to IPv4 and staying there, and everything is speeding up.
      My ComputersSystem Spec


  2. Posts : 40
    Windows 10-Version 1709 OS Build 16299.125
       11 Dec 2017 #12

    MrHudson
    ,I have been having the same problem and I went to device Mgr. and unchecked "allow computer to turn off device to save power" on both Realtek network adapters yesterday. No change! I lost my connection twice already today. I am wondering if my Bitdefender security could be turning Wi-Fi off? Also, some of the time when I go to "Settings" and try to restart the Wi-Fi button is turned off. What is doing this?............Logman P.S. That is all I have done so far.
      My ComputerSystem Spec


  3. Posts : 40
    Windows 10-Version 1709 OS Build 16299.125
       11 Dec 2017 #13

    I have been having the same problem and I went to device Mgr. and unchecked "allow computer to turn off device to save power" on both Realtek network adapters yesterday. No change! I lost my connection twice already today. I am wondering if my Bitdefender security could be turning Wi-Fi off? Also, some of the time when I go to "Settings" and try to restart the Wi-Fi button is turned off. What is doing this?............Logman P.S. That is all I have done so far.
      My ComputerSystem Spec

  4. MrHudson's Avatar
    Posts : 403
    Windows 10 Home 64-bit Edition
    Thread Starter
       11 Dec 2017 #14

    logman said: View Post
    I have been having the same problem and I went to device Mgr. and unchecked "allow computer to turn off device to save power" on both Realtek network adapters yesterday. No change! I lost my connection twice already today. I am wondering if my Bitdefender security could be turning Wi-Fi off? Also, some of the time when I go to "Settings" and try to restart the Wi-Fi button is turned off. What is doing this?............Logman P.S. That is all I have done so far.
    Years ago I was given a laptop that had 2000 on it, I bought BitDefenders and yea it blocked internet connection.
    I don't remember how to do it, but you can change it from doing that.
    For 3rd party paid AV, I would go with Webroot, they have a heck of a system cleaner.
    This HP is a energy saver type, evidently Win10 build 16299 is not designed for energy saving, since I changed everything in the advanced power options to performance, working great, its keeping up with Win 7.
    In list of WiFi signals, I see signals that are half a mile away like the MabankPD. TexasRangers Survailance Truck, FBI Survailance Van, DEA Survailance.
      My ComputersSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Finding out IPv6 or IPv4 in Network and Sharing
A dns server not always recognizes for a site the IPv6 number and provides then the IPv4 number. How to find out with IE or Firefox and a certain Website, whether there is an IPv6 or IPv4 connection?
Solved Can ping ipv6 but not ipv4 on LAN in Network and Sharing
I just moved into my business partner's home office and I am trying to get Dev (computer #1, Win10 Pro) to see DbServer's (computer #2, also Win10 Pro) Postgres Database to no avail so far. He has a Comacast router which seems to be using using...
Endless Connectivity Problems IPv4/6 in Network and Sharing
Hi, sorry for tor the confusing problem I'll explain from the beginning. Yesterday my Ethernet (via a power line) was coming up with a yellow exclamation mark with the error of "Cannot find a valid IP configuration" I went through the entire...
IPv4 and IPv6 Connectivity? in Network and Sharing
Hi, I did a clean install of my Win10 Home about a week ago and it all turned out for the good. However, tonight while nosing around my Network Connections I notice I am connected to the Internet by Ethernet (Realtek PCle GBF Family Controller)...
I have a two PCs on the same subnet, hardwired into the same router. Every night they timeout and sleep, Every morning my KVM software Microsoft's Mouse without Borders complains (on each PC) that it cannot find the other PC. Both PCs have fixed...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:33.
Find Us