Adapter switchinng from ipv4

Page 2 of 2 FirstFirst 12

  1. Posts : 376
    Windows 10 Home 64-bit Edition
    Thread Starter
       #11

    Done that..
    Doing the power option, advance power option, setting everything to performance, where it was on balance, so far connected to IPv4 and staying there, and everything is speeding up.
      My Computers


  2. Posts : 40
    Windows 10-Version 1709 OS Build 16299.125
       #12

    MrHudson
    ,I have been having the same problem and I went to device Mgr. and unchecked "allow computer to turn off device to save power" on both Realtek network adapters yesterday. No change! I lost my connection twice already today. I am wondering if my Bitdefender security could be turning Wi-Fi off? Also, some of the time when I go to "Settings" and try to restart the Wi-Fi button is turned off. What is doing this?............Logman P.S. That is all I have done so far.
      My Computer


  3. Posts : 40
    Windows 10-Version 1709 OS Build 16299.125
       #13

    I have been having the same problem and I went to device Mgr. and unchecked "allow computer to turn off device to save power" on both Realtek network adapters yesterday. No change! I lost my connection twice already today. I am wondering if my Bitdefender security could be turning Wi-Fi off? Also, some of the time when I go to "Settings" and try to restart the Wi-Fi button is turned off. What is doing this?............Logman P.S. That is all I have done so far.
      My Computer


  4. Posts : 376
    Windows 10 Home 64-bit Edition
    Thread Starter
       #14

    logman said:
    I have been having the same problem and I went to device Mgr. and unchecked "allow computer to turn off device to save power" on both Realtek network adapters yesterday. No change! I lost my connection twice already today. I am wondering if my Bitdefender security could be turning Wi-Fi off? Also, some of the time when I go to "Settings" and try to restart the Wi-Fi button is turned off. What is doing this?............Logman P.S. That is all I have done so far.
    Years ago I was given a laptop that had 2000 on it, I bought BitDefenders and yea it blocked internet connection.
    I don't remember how to do it, but you can change it from doing that.
    For 3rd party paid AV, I would go with Webroot, they have a heck of a system cleaner.
    This HP is a energy saver type, evidently Win10 build 16299 is not designed for energy saving, since I changed everything in the advanced power options to performance, working great, its keeping up with Win 7.
    In list of WiFi signals, I see signals that are half a mile away like the MabankPD. TexasRangers Survailance Truck, FBI Survailance Van, DEA Survailance.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:36.
Find Us




Windows 10 Forums