Windows 10: Internet only available in safe mode Solved

  1.    07 Dec 2017 #1

    Internet only available in safe mode


    Hi to all.

    Yesterday I tried to update my antivirus (COMODO interent security) and after upgrade, It asked for restart. (I was using Windows 10 Pro 1607). I restarted the windows & suddenly the COMODO stopped working!

    I uninstalled COMODO & restarted, went to internet & leeched another antivirus (Avast internet Security) & installed & restarted.

    But after restart, suddenly the internet connection no longer working. Again I uninstalled Avast & restarted. But still no internet connection.

    When I log in to the safe mode, the internet working, But in normal boot, there is no internet.

    The things I did so far (& none of them fixed the issue):

    - Troubleshhoting the network problem.
    - Resetting the network & removing all other connections (VPN, ...).
    - Upgrading the network adapter driver.
    - Booting to "clean boot" (disabling any startups & non-microsoft services). And internet not work in clean boot too.
    - I knew that the creator update (1709) of windows released. So I even updated to that build, but still no internet.
    - Bcuz "systm restore" was not active, I couldn'u use it for reverting back to a previous snapshot.
    - Using the following commands in Powershell (admin):
    netsh winsock reset
    netsh int ipv4 reset
    netsh int ipv6 reset
    results:

    Code:
    
    netsh winsock reset
    
    Sucessfully reset the Winsock Catalog.
    You must restart the computer in order to complete the reset.
    
    netsh int ipv4 reset
    
    Resetting Compartment Forwarding, OK!
    Resetting Compartment, OK!
    Resetting Control Protocol, OK!
    Resetting Echo Sequence Request, OK!
    Resetting Global, OK!
    Resetting Interface, OK!
    Resetting Anycast Address, OK!
    Resetting Multicast Address, OK!
    Resetting Unicast Address, OK!
    Resetting Neighbor, OK!
    Resetting Path, OK!
    Resetting Potential, OK!
    Resetting Prefix Policy, OK!
    Resetting Proxy Neighbor, OK!
    Resetting Route, OK!
    Resetting Site Prefix, OK!
    Resetting Subinterface, OK!
    Resetting Wakeup Pattern, OK!
    Resetting Resolve Neighbor, OK!
    Resetting , OK!
    Resetting , OK!
    Resetting , OK!
    Resetting , OK!
    Resetting , failed.
    Access is denied.
    
    Resetting , OK!
    Resetting , OK!
    Resetting , OK!
    Resetting , OK!
    Resetting , OK!
    Resetting , OK!
    Resetting , OK!
    Restart the computer to complete this action.
    
    netsh int ipv6 reset
    
    Resetting Compartment Forwarding, OK!
    Resetting Compartment, OK!
    Resetting Control Protocol, OK!
    Resetting Echo Sequence Request, OK!
    Resetting Global, OK!
    Resetting Interface, OK!
    Resetting Anycast Address, OK!
    Resetting Multicast Address, OK!
    Resetting Unicast Address, OK!
    Resetting Neighbor, OK!
    Resetting Path, OK!
    Resetting Potential, OK!
    Resetting Prefix Policy, OK!
    Resetting Proxy Neighbor, OK!
    Resetting Route, OK!
    Resetting Site Prefix, OK!
    Resetting Subinterface, OK!
    Resetting Wakeup Pattern, OK!
    Resetting Resolve Neighbor, OK!
    Resetting , OK!
    Resetting , OK!
    Resetting , OK!
    Resetting , OK!
    Resetting , failed.
    Access is denied.
    
    Resetting , OK!
    Resetting , OK!
    Resetting , OK!
    Resetting , OK!
    Resetting , OK!
    Resetting , OK!
    Resetting , OK!
    Restart the computer to complete this action.
    - ipconfig /all in CMD (admin)
    results:

    Code:
    
       Host Name . . . . . . . . . . . . : DESKTOP
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
    
    Ethernet adapter Ethernet 11:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : D-Link DFE-520TX PCI Fast Ethernet Adapter #3
       Physical Address. . . . . . . . . : 00-26-5A-71-70-57
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
    
    Ethernet adapter Ethernet 8:
    
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller #2
       Physical Address. . . . . . . . . : 8C-89-A5-C5-5E-D4
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::40ca:1bbd:ec8a:6e15%27(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.1.33(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : Thursday, December 7, 2017 3:40:41 PM
       Lease Expires . . . . . . . . . . : Friday, December 8, 2017 3:40:41 AM
       Default Gateway . . . . . . . . . : fe80::1%27
                                           192.168.1.1
       DHCP Server . . . . . . . . . . . : 192.168.1.1
       DHCPv6 IAID . . . . . . . . . . . : 445417893
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-07-21-BA-D3-77-00-08-C9-A2-68-D0
       DNS Servers . . . . . . . . . . . : fe80::1%27
                                           192.168.1.1
       NetBIOS over Tcpip. . . . . . . . : Enabled
    
    Ethernet adapter Ethernet 12:
    
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : TechniSat DVB-PC TV Star PCI #3
       Physical Address. . . . . . . . . : 00-08-C9-A2-68-D0
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::d52a:876d:4373:96ab%12(Preferred)
       IPv4 Address. . . . . . . . . . . : 169.254.178.3(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : Thursday, December 7, 2017 3:40:41 PM
       Lease Expires . . . . . . . . . . : Saturday, April 21, 2018 8:13:45 PM
       Default Gateway . . . . . . . . . :
       DHCP Server . . . . . . . . . . . : 169.254.178.1
       DHCPv6 IAID . . . . . . . . . . . : 771754185
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-07-21-BA-D3-77-00-08-C9-A2-68-D0
       DNS Servers . . . . . . . . . . . : 0.0.0.0
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Again I must say that internet working in safe mode but not in normal boot mode.

    Any other solution?

    Thank u.
      My ComputerSystem Spec


  2. Posts : 7,474
    Windows 10 Pro x64 Build 1709
       07 Dec 2017 #2

    Hi raya2

    Looks like you are getting a connection to router. I would say this is being caused by Comodo. It was not completely uninstalled and you said it was just upgraded and then stopped working. Then you installed Avast which may have compounded the issue.

    When in safe mode the services are not being started so Internet works. (My opinion)

    I would

    A) Use a tool like Revo Uninstaller to potentially remove loose ends. (Avast and Comodo)

    B) Open up services and see if you can identify any left over Comodo / Avast services. You could compare Safe to Normal services to id quickly.

    You may have to use their documentation and or forum to finalized identification.

    What version of Win 10 are you currently on, saw the comment 1607

    Ken
      My ComputerSystem Spec

  3.    07 Dec 2017 #3

    There are tools on the makers website to remove avast as this is a known problem. In normal mode open a CMD prompt type ping 194.119.131.66 does that work if so it proves the network is ok but it's booked by avast or firewall. If you get a list of services running in safe mode then one in normal there should be some extra running in normal which is giving the problems
      My ComputerSystem Spec

  4.    07 Dec 2017 #4

    Some firewall (Avast, Comodo, Windows..) blocks all outbound traffic (and does not run in safe mode); try to find the blocking rule and disable it.
      My ComputerSystem Spec

  5.    07 Dec 2017 #5

    Thank u all.

    I found the following tool and used it to remove comodo's leftovers & after that, my problem solved & now connections are on again.

    Official Comodo Uninstaller v2.0.0.3 Released - News / Announcements / Feedback - CIS
      My ComputerSystem Spec


  6. Posts : 7,474
    Windows 10 Pro x64 Build 1709
       07 Dec 2017 #6

    Thanks for posting back and for posting your solution. I quickly looked for tool but did not find. This will help others.
      My ComputerSystem Spec


 

Related Threads
Safe Mode CMD in General Support
Okay so i downloaded a custom theme from Deviart. When i ran the theme it brought me to a blue screen and please wait like normal. i got an error message that said the application failed so i clicked okay. it brought me back to the login screen at...
Win 10 on PC; AT&T Uverse; Ethernet For the last couple of weeks my internet connection has been intermittent, and online times getting shorter. Today I was unable to get on the internet at all. Updating the network driver didn't help. I first...
In MSconfig I set windows to boot into safe mode, now it will not boot at all. Previously it booted into normal mode. I used a Windows recovery disc from which the only option that works is the command prompt. From the cmd prompt I can see all of...
Safe mode.. in General Support
So, I encountered a virus that prevented me from using my antivirus. Consequently I entered safe mode to try to use my antivirus. I realize now that that makes no sense, since apparently you can't make analysis in safe mode. But that's is not the...
Solved Cannot get out of Safe Mode in General Support
I was having difficulty with flashing and went into safe mode to try to figure out which program was causing it but now whenever I reboot I am still in Safe Mode.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:54.
Find Us