Windows 10: Aniversary Update killed my internet connection ?


  1. Posts : 117
    Win 10 Pro 64bit - Build
       02 Dec 2017 #1

    Creators Update killed my internet connection ?


    After the Windows 10 32 bit automatic Fall Creators Update install....this PC running Win 10 32 bit lost all internet service/connections - trouble shooter said windows pci wifi card was not operationg.

    Tried everything I could think of...even ordered a new pci network card thinking the old one must have died ?

    However...on a more or less "lark"...I decided to reinstall the last good configuration from Windows restore/recovery prior to the update. Everything went fine and voila...the internet connection is back and solid as ever !!

    1) how do I control the auto update so this doesn't happen again in a day or so....and 2) how do I turn off 'auto-update' and have Windows ask whether or not to download and install updates in the future ?

    And importantly...how do I check and see if this has been fixed in the Fall Creators Update and/or if others are also having this issue...loosing internet connection after Fall Creators Update install ??

    p.s. this not my machine that my specs refer to...it is my GF's PC - (my machine in specs had no issues with the Anniversary Update)

    Thanks...TiminAz
    Last edited by trinaz; 02 Dec 2017 at 20:22. Reason: Title correction
      My ComputerSystem Spec


  2. Posts : 198
    Windows 10 Pro
       02 Dec 2017 #2

    Have you tried uninstalling the driver and rebooting?
      My ComputerSystem Spec


  3. Posts : 117
    Win 10 Pro 64bit - Build
    Thread Starter
       02 Dec 2017 #3

    Yes........still no joy...when I Google this issue there's lots of people with this issue (amoung others) with the current Fall Creators Update...
    TiminAz
    Last edited by trinaz; 02 Dec 2017 at 20:15.
      My ComputerSystem Spec

  4.    02 Dec 2017 #4

    trinaz said: View Post
    Yes........still no joy...when I Google this issue there's lots of people with this issue (amoung others) with the current Aniv-Update...
    TiminAz
    The Anniversary Update is over a year old. What build are you running?
      My ComputerSystem Spec


  5. Posts : 117
    Win 10 Pro 64bit - Build
    Thread Starter
       02 Dec 2017 #5

    cereberus said: View Post
    The Anniversary Update is over a year old. What build are you running?
    Opps crossed updates...it is the most recent major update...something like Fall Creators Update Windows 10, version 1709 ??

    Not home now so I'll post the version of the restored version later....but again Googling turns up many people with same issues re WIFI loss

    PS: both our windows have the same WiFi card...my win is 64 bit her's is 32 bit ?
    Thanks
    Last edited by trinaz; 02 Dec 2017 at 15:53.
      My ComputerSystem Spec

  6.    03 Dec 2017 #6

    There's an unresolved issue with TP-Link network cards and 16299.xx Fall Update (usually with AMD board). If this is what you've got, you can either roll back or download the latest Windows Insider which fixes the issue.
      My ComputerSystem Spec


  7. Posts : 117
    Win 10 Pro 64bit - Build
    Thread Starter
       03 Dec 2017 #7

    skcusime said: View Post
    There's an unresolved issue with TP-Link network cards and 16299.xx Fall Update (usually with AMD board). If this is what you've got, you can either roll back or download the latest Windows Insider which fixes the issue.

    Thanks for your help....we have rolled back this machine...everything OK including wifi
    2 things....how do we prevent the
    the Fall Creaters update from reinstalling for now....where is the the latest Windows Insider found if we go that way...thanks
    TininAz
      My ComputerSystem Spec

  •    04 Jan 2018 #8

    It appears that windows update KB4056892 fixes the issue!
    I've had the problem with my T8E wifi adapter not working since Fall update, but it came good this morning with the latest update, moving windows to 16299.192.
    Still using the same old driver dated 6/10/15.
      My ComputerSystem Spec


  •  

    Related Threads
    Missing Aniversary Update in Windows Updates and Activation
    Howdy. I work for a small IT firm and we have been auditing our clients. In this audit we have found a large percentage that have never received the anniversary update. One client in particular with over 50 PCs (Win 10 pro) has about 60% still...
    I've had this problem before, this time on a HP All In One. A Win update caused the ethernet connection to be unusable. I finally got it back using system restore. I don't have any confidence that Windows won't just reinstall an unsuitable...
    Aniversary Update in Windows Updates and Activation
    I run a Windows 10 Home Edition 64-bit from Belgium. Reguarly I check for updates: the last system one was on 10 Aug 2016: "Cumulative Update for Windows 10 Version 1511 for x64-based Systems (KB3176493)". I expected the Aniversary Update (02 Aug...
    Good morning tenforums, this happens practically every time a windows 10 update is pushed onto my dell-pc. After I jiggle around with all sorts of things for days, internet is suddenly on again, no idea why. Quite time-consuming affair, and gets...
    Installed W10 and since then my internet connection via wifi has died. It will run for a minute and then die and I'll have to disconnect my connection multiple times to reset the connection but then it dies again shortly after. Didn't have this...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 13:04.
    Find Us