Windows 10: No internet connection for 30 seconds after startup

  1.    25 Nov 2017 #1

    No internet connection for 30 seconds after startup


    When I turn my computer on and log in, I have no internet connection for about 30 seconds. This sounds like it's not a big deal, but I have a bunch of programs that run on startup and require internet access, and they aren't happy about the lack of connection. If I run ipconfig /all during that time, I only get this (copy/pasted exactly as it's shown):
    Code:
    C:\Users\Steven>ipconfig /all
    
    Windows IP Configuration
    
       Host Name . . . . . . . . . . . . : STEVEN-DESKTOP
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : lan
    No interfaces show up at all.
    Any ideas would be greatly appreciated, thank you in advance!

    Windows 10 Education, FCU (build 1709)
      My ComputerSystem Spec

  2.    25 Nov 2017 #2

    Is that DNS suffix search list set by your ISP in group policy?
      My ComputerSystem Spec

  3.    25 Nov 2017 #3

    dmholt57 said: View Post
    Is that DNS suffix search list set by your ISP in group policy?
    This is my personal computer, nothing should be set by group policy AFAIK.
      My ComputerSystem Spec

  4.    25 Nov 2017 #4

    Check your ipv4 settings for the adapter, can you set it to auto and get from ISP?
      My ComputerSystem Spec

  5.    25 Nov 2017 #5

    dmholt57 said: View Post
    Check your ipv4 settings for the adapter, can you set it to auto and get from ISP?
    Sorry, I'm not sure where to do that. I don't see anything related to my ISP (or the router, my gateway) in the IPv4 settings. I do use IPv6, by the way, and I don't see anything in those settings either.
      My ComputerSystem Spec

  6.    25 Nov 2017 #6

    In Change adapter properties, looks like this...when you highlight and click on properties at the bottom you will see settings.

    Click image for larger version. 

Name:	ipv4.jpg 
Views:	2 
Size:	131.3 KB 
ID:	165511
      My ComputerSystem Spec

  7.    25 Nov 2017 #7

    dmholt57 said: View Post
    In Change adapter properties, looks like this...
    Yeah, I'm in those settings, and everything in those properties is set to be retrieved automatically.
      My ComputerSystem Spec

  8.    25 Nov 2017 #8

    Look in the advanced tab and add default gateway, the address of your router...
      My ComputerSystem Spec

  9. TairikuOkami's Avatar
    Posts : 3,413
    10.6 Home 1809 x64
       25 Nov 2017 #9

    What security software? Most AVs postpone internet connection, until all their services are started.

    You can also try this: Windows IP Freeware NetSetMan: Network Settings Manager (LAN WiFi)
      My ComputerSystem Spec

  10.    25 Nov 2017 #10

    TairikuOkami said: View Post
    What security software? Most AVs postpone internet connection, until all their services are started.
    You can also try this: Windows IP Freeware NetSetMan: Network Settings Manager (LAN WiFi)
    I don't have any AV software. I'm also not sure what that software would accomplish for me.
      My ComputerSystem Spec


 

Related Threads
hi all and thanks for reading... windows 10 machine, up to date, wireless is fine, though ethernet says disconnected when it is connected, and every 25-30 seconds the ethernet connection flashes 'identifying' for 1 second then goes back to...
So after trying to share files in my network I created a Homegroup with my other Windows 10 computer - where the Internet works fine. The problem computer is just a media center designed to run Kodi. I had no user account yet. So I created a...
Today all of a sudden I'm having connection issues with my wired connection. I have the yellow triangle that says "no Internet access". Funny thing is every few seconds I can access the Internet. Sometimes the yellow icon goes away, sometimes it...
Hi. I have TWO Dell Inspiron 15 laptops that are set up just about the same regarding hardware and software. I also have a HP G7 laptop. I have a Belkin AC1200FE router that has a USB port to plug in a printer so I can print from any computer on my...
I have a very annoying thing that seems to have popped up in the last 2 days or so. I installed Win 10 on my custom built computer about a week ago and it has been working just fine. Then about two days ago I started getting the sound that it...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:13.
Find Us