Windows 10: Can't get rid of public IP address assigned by VPN Solved

Page 2 of 2 FirstFirst 12

  1. Posts : 7
    Windows 10 Pro 64 bit
    Thread Starter
       18 Nov 2017 #11

    I've attached the file.

    Yes, I saw what you referred to in the Speccy output. I also saw that OpenVPN is associated with Anonymizer VPN, which I had on my computer before NordVPN. I'm not sure how to use that information—if you were asking me to do something, or just pointing it out.

    MTB.txt
      My ComputerSystem Spec


  2. Posts : 4,451
    Mac OS Sierra
       18 Nov 2017 #12

    NordVPN/OpenVPN is still on the system. Have you tried to show hidden devices in Device Manager, or gone into the Registry to look for NordVPN by the Find function to get rid of it, same as OpenVPN. The only way at times to rid a system of junk that will not go away, is by having to go to a System Restore point way past when you installed NordVPN, or just do a clean install. You can also follow the directions in this post to get rid of the TAP V9. Uninstall TAP Windows Adapter V9 - Microsoft Community
      My ComputerSystem Spec


  3. Posts : 7
    Windows 10 Pro 64 bit
    Thread Starter
       18 Nov 2017 #13

    Thanks so much for your patience. I went into Device Manager and removed both of the VPN adapters. The problem remained. Then I saw that the NordVPN extension was still sitting in the Chrome toolbar. When I removed the extension all was right. Problem solved, lessons learned.
      My ComputerSystem Spec


  4. Posts : 4,451
    Mac OS Sierra
       18 Nov 2017 #14

    That was well worth knowing how to get rid of stuff that does not always uninstall. The worse case scenario, would have been a restore and possibly the one that was not non-destructive.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Every week I clone my SSD to two other SSDs; when I connect the first of those target SSDs, a drive letter is assigned, and so it shows in File Explorer, and cloning can proceed. The second target SSD appears in Disk Manager - where I can allocate a...
A machine running 64-bit win10 belongs to one WorkGroup, connects to the LAN via EtherNet for speed but it must be available via wifi also, so both connections are open. For an Android device to access an app served by a webapp served on the win10...
I have Win 10 Home Pro. Isusue: When I'm playing a music CD, the CD does not open with the required app. Scenario: With no music apps running, insert a CD in the drive. The CD opens with Windows Media Player. This is despite the fact that...
Hello, today i went ahead and turned my pc on. After a bit i noticed that the automatic repair is running, then i got option to restart pc which i did. It happened again and again. After a bit of troubleshooting i noticed that my c drive is now d...
SSD Not being assigned drive letter in Drivers and Hardware
After formatting my extra SSD, windows won't assign it a drive letter when the computer starts. I have to use a third-party software to assign the letter, and I have to do it everytime it boots, and it's starting to annoy me. Can't really find...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:08.
Find Us