1.    3 Days Ago #1
    Join Date : Nov 2017
    Posts : 4
    windows 10 pro

    Windows 10 pro Showing not internet connection even if its working!


    Good afternoon to all, I have a few Dell computers with windows 10 recently install (6 month). Everything was fine until I recently notice the triangle on my lan connection as you can see in the picture. Please Note that everything is working fine: I can browse the internet and connect to my lan network without any issues but this little triangle is still present.
    Click image for larger version. 

Name:	image.png 
Views:	24 
Size:	4.6 KB 
ID:	163656.

    I then check and I was very surprise to see that windows think I am not connected to the internet (see picture).
    Click image for larger version. 

Name:	image.png 
Views:	2 
Size:	216.1 KB 
ID:	163657

    As a It technician this is what I did to try to fix the issue

    1. I delete and reinstall the latest drivers for: bios, chip set, network card: no success
    2. Change the network cable: no success
    3. Ipconfig /release renew: no success
    4. Apply the most recent updates: no success
    5. I install another networkd card: no success.

    I notice that this problem is present only on the dell computers with windows 10 OS. I have the same dell computers running windows 7 without any issue.

    I will greatly appreciate your help. Thanks
    Attached Thumbnails Attached Thumbnails internet.JPG  
      My ComputerSystem Spec
  2.    3 Days Ago #2
    Join Date : Dec 2015
    Posts : 167
    Windows 10 Ent, Pro & Home

    can you change your DNS to 8.8.8.8 (googles DNS) to ensure your ISP's DNS is not the problem.
      My ComputerSystem Spec
  3.    3 Days Ago #3
    Join Date : Nov 2017
    Posts : 4
    windows 10 pro
    Thread Starter

    Just did.. issue is still the same..
      My ComputerSystem Spec
  4.    3 Days Ago #4
    Join Date : Jan 2014
    Austin, Texas
    Posts : 1,442
    17025 Pro

    I think Windows is trying to tell you that there is a hardware or driver problem, start with your router settings and work back to your adapter settings. Simple power management...don't allow hardware to sleep. If you will kindly fill in your My System Specs that show in each post, we may be able to help knowing model and make of machine, router, etc.
      My ComputerSystem Spec
  5.    2 Days Ago #5
    Join Date : Nov 2017
    Posts : 4
    windows 10 pro
    Thread Starter

    I attached my system summary. Note that the computer is currently connected in a domain in an office environment.
    Windows 10 pro Showing not internet connection even if its working! Attached Files
      My ComputerSystem Spec
  6.    2 Days Ago #6
    Join Date : Dec 2015
    Posts : 167
    Windows 10 Ent, Pro & Home

    One more thing to try, go into Device Manager and uninstall your ethernet adapter. Then rescan for hardware changes or reboot.
      My ComputerSystem Spec
  7.    2 Days Ago #7
    Join Date : Nov 2017
    Posts : 4
    windows 10 pro
    Thread Starter

    I already did the uninstall and reinstall of the network adapter.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
internet connection, browsers working poorly.
Windows 10 Like the title says, bad browser performance with a good internet connection. Google Chrome wont work at all, firefox works sometimes, edge works sometimes. Its only been happening over the past few days. I have a laptop at home on win...
Browsers and Email
Working Internet Connection showis as Unidentified Network
....... my internet connection is working, but shows as unidentified network (see screenshot). How do I get it identified ...?... 135223
Network and Sharing
Home internet connection disappears while neighbors internet showing
I have had the internet set up on my computer for a long time but today the ability to see my connection disappeared. I am still able to see the neighbours connections, other computers and devices within my house can still see the home connection...
Network and Sharing
Wrong indication in taskbar showing no internet connection
I have a Lenovo T520 Laptop Running Win 10 Pro Verssion 1511 OS Build 10586.633. The problem I'm having is that in the status bar, the icon showing the internet connection has the good old yellow triangle and when I hover my cursor over the icon it...
Network and Sharing
After upgrading to 10 PPPOE connection stops internet from working
Hello! I did my upgrade quite shortly ago. Basically before that upgrade I had 2 connections at the same time: Local Area Connection with Ethernet and my PPPOE connection as advised by my provider. I've been using my PPPOE connection for years...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:52.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums