Windows 10: Can't share after clean Windows 10 re-install

Page 1 of 2 12 LastLast

  1. Posts : 253
    64-bit Windows 10 Home ver.1607
       01 Nov 2017 #1

    Can't share after clean Windows 10 re-install

    I recently did a clean reinstall of Windows 10 on my laptop. Everything went well, but now I'm having a problem sharing folders and files over my home network. The laptop can see and access the shared desktop folders, but the desktop (also Windows 10) can't access the laptop folders. When I try to share laptop folders, I get a message that the folder isn't accessible, and another message dryly reports "Your folder can't be shared." I may have complicated the problem by changing the laptop computer name and reverting back to its previous name.

    I've followed instructions carefully for private, guest/public, and all networks to turn on sharing, using 128-bit encryption, and turning off password-protected sharing. I don't use a homegroup. All of my workgroups are called "WORKGROUP." As I mentioned, the laptop can see and access my shared desktop folders, so I think the problem has something to do with my reinstalling Windows.

    I'd appreciate help to solve this problem. Thanks!
    Attached Thumbnails Attached Thumbnails open folder.PNG  
      My ComputerSystem Spec

  2.    01 Nov 2017 #2

    What are the ntfs perrmisions on the folder as if they dont have rights there you wont be able to do anything
      My ComputerSystem Spec

  3. Posts : 253
    64-bit Windows 10 Home ver.1607
    Thread Starter
       01 Nov 2017 #3

    Thanks, Samuria. But my permissions and ownerships are set. I still get the message that the folder isn't accessible. Very frustrating... What did I miss?
      My ComputerSystem Spec

  4.    01 Nov 2017 #4

    So both the share and ntfs have full rights for everyone and any sub folders have rights set. who is the owner of the folder your sharing?
      My ComputerSystem Spec

  5. Posts : 253
    64-bit Windows 10 Home ver.1607
    Thread Starter
       01 Nov 2017 #5

    I am the owner--actually, the laptop's name is the owner. For the folders I want to share, I've taken ownership both to folders and to files in those folders. I can't understand why I'm still getting the message that the folder is not accessible.
      My ComputerSystem Spec

  6.    01 Nov 2017 #6

    Hey gogreen,
    1. Check that network is set to private.
    2. Check that pc is discoverable.
    3. Check windows credential manager. Might have an invalid credential from when your renamed pc.
      My ComputersSystem Spec

  7. Posts : 2,303
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       02 Nov 2017 #7

    In addition.
    Make sure you have "Everyone" in 2 places with full control.
    1 - Right click on the shared drive/folder->Properties->Sharing->Advance Sharing->Permission.
    Click image for larger version. 

Name:	P1.png 
Views:	1 
Size:	546.5 KB 
ID:	161735
    2 - After step 1, click on Security tab
    Click image for larger version. 

Name:	p2.png 
Views:	1 
Size:	138.8 KB 
ID:	161736
    3- All PC's must be in the same workgroup
      My ComputerSystem Spec

  8.    02 Nov 2017 #8

    You are trying to share desktop folders they are protected even on the PC you won't have permission to see it. When you try and connect by default Windows passes username password that your logged in with so if you have an account with same name on the PC it will let you in. You can map a drive by connecting as a known user
      My ComputerSystem Spec

  9. Posts : 253
    64-bit Windows 10 Home ver.1607
    Thread Starter
       02 Nov 2017 #9

    When I diagnose the problem, I get the attached file. It makes no sense to me, but can someone tell me if it points in the right direction for a solution?

    Also, do credentials on both the desktop and the laptop have anything to do with solving the problem? What should the credentials be on both computers?

    Should the shared items be mapped automatically, or do I have to do that manually now?

    Topgundcp: Permissions are OK.
    Can't share after clean Windows 10 re-install Attached Files
    Last edited by gogreen; 02 Nov 2017 at 12:50.
      My ComputerSystem Spec

  10. Posts : 253
    64-bit Windows 10 Home ver.1607
    Thread Starter
       04 Nov 2017 #10

    I bet I have everyone baffled on this one. I also tried Network Reset, which didn't help. By the way, SFC /scannow shows everything OK, as does checking things with DISM. Any other suggestions? Thanks.
    Attached Thumbnails Attached Thumbnails accessible.PNG  
      My ComputerSystem Spec

Page 1 of 2 12 LastLast

Related Threads
Hello Everyone, I did a clean install and on first use of Windows update the updates for some reason we're downloading and installing at a slow pace which I didn't recall in the past. Not sure if I'm having an issue on my end or not if it is on...
I can't find my specific install problem on the forum, so here is the problem: I have a 4 core 64 bit HP laptop (pavilion) with a Radeon graphics card and 16 gig of ram. I installed W10 over W7 from the laptop microsoft link when the free...
I recently had to do a clean install of Windows 10 Home x64 (1511 Build 10586.318). Before the clean install I could share and view on my Panasonic TV all the photos / videos stored on my PC. Since the clean install, while all the media locations...
Hi I have looked through solutions for this issue, but the suggestions don't seem to fix my issue... I am running Windows 7 SP1 Pro 64-bit on a Dell Optiplex 760, and try to do a clean install of Windows 10, using the ISO file which I downloaded...
When I upgraded to windows 10 from windows 7, it worked fine for the next few hours then i couldnt acess the log in screen it was just stuck on the slider and then it flickers. tried to trouble shoot, system restore, clean installed (using...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:22.
Find Us