1.    15 Oct 2017 #1
    Join Date : Jun 2016
    Posts : 5
    Win 10 Pro

    Win 10 Explorer not showing Network drives


    Win Explorer shows my network as < empty > on one of my PC's

    A little background info. I have 2 PC's and 2 laptops connected on my home network, all running Win 10 and up until a few weeks ago, everything worked fine. Have not added any new software or changed any settings unless inadvertently. Basically, it was working in the morning and not working later in the day.

    So now -
    Recently, all three other machines can see my PC as a Network drive, and can access it. However, on my PC, the Network listing shows as empty.

    I've reviewed the Network and Local Services settings of one laptop and my pc but could not find anything relating to networking that was different.

    I then setup some Network Locations using the " \\Laptop\Users " setup. This gave me an Explorer entry under My Computer as Laptop but clicking on it showed only a Default and Default.migrated folders. The URL bar showed > Network > Laptop > Users

    Click image for larger version. 

Name:	Lap1.jpg 
Views:	1 
Size:	102.9 KB 
ID:	158227


    Just for fun, I clicked on Laptop in the URL bar and lo and behold I had access to all the Laptop folders, which could now be navigated, AND, in the left hand pane, the highlight dropped from Laptop to Network. However, clicking now on Network said < this folder is empty >

    Click image for larger version. 

Name:	lap2.jpg 
Views:	1 
Size:	117.8 KB 
ID:	158228





    So, I have a feeling that my network and sharing settings are fine, it's Explorer 11 that's acting strange.


    Any assistance or suggestions would be greatly appreciated.


    Graebeard
      My ComputerSystem Spec
  2.    15 Oct 2017 #2
    Join Date : May 2015
    Central IL
    Posts : 4,250
    Mac OS Sierra

    If you are not seeing network shares on another machine, this has been caused by smb v1 and also third party security software can cause it. Double check your advance sharing permissions. This is something that has been covered in the tutorials.
      My ComputerSystem Spec
  3.    15 Oct 2017 #3
    Join Date : Jun 2016
    Posts : 5
    Win 10 Pro
    Thread Starter

    Thanks Bro67.

    I've tried it with both SMB 1.0 and its sidekick SMB Direct On and Off with no difference. My other computers have SMB 1.0 On and the SMB Direct Off, and I tried that as well. No difference. What bothers me is that all my machines can actually connect and share files except that on my pc, I can't see the other computers under Network, but only if I go through the \\server\users process, then backup into the \\server part. That indicates to me that somehow File Explorer is missing something that it had previously.
      My ComputerSystem Spec
  4.    15 Oct 2017 #4
    Join Date : May 2015
    Central IL
    Posts : 4,250
    Mac OS Sierra

    You need SMB v1 turned off. You also need to check your advanced Sharing and if set with a Password, you need to use the Username and Password that you have those shares setup as. Instead of sharing between multiple Machines, it is easier to just use a NAS to keep the files up in that local Cloud. This topic is something that you will find multiple topics on an dthe Tutorials are your best source for trouble shooting.

    The one way to know what shares you see is to enter the following command in a Command Window. net use

    See the following on how to map network shares from command. How to Map Network Drives From the Command Prompt in Windows

    We are going to run into this again when the next major update comes out.
      My ComputerSystem Spec
  5.    16 Oct 2017 #5
    Join Date : Jun 2016
    Posts : 5
    Win 10 Pro
    Thread Starter

    Thanks Bro67,

    If you look at the pictures I had posted, you can see that my shares work just fine if I go in via the URL line. Using File Explorer like that demonstrates that Networking and Sharing is working. What is NOT working properly, is that when the Right Pane shows the folders on the remote pc, the NETWORK in the left pane shows nothing. So, File Explorer's Left and Right panes are not sync'd and that's why I'm focused on File Explorer settings and not Network settings.
      My ComputerSystem Spec
  6.    16 Oct 2017 #6
    Join Date : Jun 2016
    Posts : 5
    Win 10 Pro
    Thread Starter

    Problem Solved


    Thanks Bro67 and everyone else for at least looking to help.

    I found the answer in the following. Apparently a gremlin or line bump corrupted the Registry to cause the problem. I guess the ## denotes a REM and essentially hides the network computers.

    =============================

    https://social.technet.microsoft.com...tpronetworking

    { scroll down the thread several pages for this }


    Check the following registry key - \HKEY)CURRENT_USER\Software\Microsoft\windows\CurrentVersion\Explorer\MountPoints2
    Delete anything with ## in front of it. Then restart the computer
    If I ever have an issue with disconnected drives or drives with red X's against them showing up. Deleting these keys usually resolves it.

    Edited by GMTeacher Saturday, November 14, 2015 1:51 PM
    Proposed as answer by Notori0us Friday, January 22, 2016 7:24 PM

    Friday, November 06, 2015 3:00 PM

    =============================================

    Thanks everyone

    Graebeard
      My ComputerSystem Spec
  7.    16 Oct 2017 #7
    Join Date : May 2015
    Central IL
    Posts : 4,250
    Mac OS Sierra

    Just remember that the method listed in the link I posted, gets you into the raw interface to find out maps. There is always SPECCY that you can use, which pulls from different areas. The other is using Policy, which writes the Registry entry for those items.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Mapped drives not showing up on Explorer
I have several server drives mapped to my Surface Pro 3 tablet, and from time to time they disappear from Windows Explorer and XYplorer (an Explorer replacement). They are still there and mapped, as Net Use shows them mapped properly. But to get...
Network and Sharing
Explorer can't load folders/drives with mounted network drives.
93207 As you see in the screenshot Explorer just sits there trying to load the folder I've requested. This happens, seemingly, randomly, at least I haven't been able to find a pattern. If I unmount all network drives the problem disappears....
Network and Sharing
Solved Some folders not showing on shared drives on network
It may be buried in here somewhere but thought I'd throw this out there just in case or to help folks that haven't found a solution here. I was having trouble suddenly with several folders shared between my win 7 and 10 boxes. As far as I know they...
Network and Sharing
Explorer showing removable drives twice
Hi guys, This is another minor annoyance. When I insert any removable drive (USB, SD cards, etc) the device shows up twice in Explorer. Once under "This PC" tree and the other as a device. See attached pic (USB Drive H): I remember hearing...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:36.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums