Windows 10: I can't connect to wifi *i think its because i deleted temp files* Solved

  1.    12 Oct 2017 #1

    I can't connect to wifi *i think its because i deleted temp files*

    When i click the wifi button at the bottom right where it would usually bring up the available connections tab, nothing happens. If i right click i still get the options for "troubleshoot" and "open network and sharing" i have tired opening it and going through the options to "select a wifi connection, but again when i click that button again nothing happens were the available connections tab should appear.

    I think this has happened because i've run %appdata% and deleted everything. It is as though the link between the button i click and the action have been removed. I may be wrong, but can anyone help me fix this?

    thanks for your help
      My ComputerSystem Spec

  2. Posts : 198
    Windows 10 Pro
       12 Oct 2017 #2

    Does the WIFI card appear in Device Manager? If so, regardless of its status its best to uninstall and reboot. Should sort you out matey
      My ComputerSystem Spec

  3.    12 Oct 2017 #3

    If you deleted appears a lot of things won't work it contains data for a lot of problems it may be worth trying to recover deleted files
      My ComputerSystem Spec

  4.    12 Oct 2017 #4

    kingtez1984 said: View Post
    Does the WIFI card appear in Device Manager? If so, regardless of its status its best to uninstall and reboot. Should sort you out matey
    Hi bud thanks for the reply. The wifi card does appear. I "updated" it and restarted. Nothing. I deleted it, Downloaded and reinstalled it and restarted. Nothing. I know the device can pick up wifi connections as the * indicating so is on the wifi button in the bottom right of the screen. Just still it does not open anything/unresponsive when clicked.

    I've tried booting in safe mode with networking ( suggested on google) that does not fix anything either.

    I can't recover what has been deleted as it was deleted securely with bleach bit.

    It may not even be related to temp deletion. I have never used the wifi as i disabled it when i bought the laptop and only use dongles. But i need to remotely install an OS on a cloud server - it will eat me out of data if i try using dongle

    Any suggestions mate?

      My ComputerSystem Spec

  5. Posts : 198
    Windows 10 Pro
       12 Oct 2017 #5

    Try running a system file checker (sfc /scannow) in elevated command prompt and leave to run.

    Think if this doesnt work, a recovery/refresh would be required.

    You could also set up a local account and see if works in there. If it does then its user account related but if not then its system related and again, a recovery would be needed.

    Think a sfc /scannow would be the next step mate.
      My ComputerSystem Spec

  6. Bree's Avatar
    Posts : 8,603
    10 Home x64 (1803) (10 Pro on 2nd pc)
       12 Oct 2017 #6

    You really shouldn't delete your %appdata%, much of it is essential, the only safe part of it you can delete is %temp%. You've probably irretrievably damaged your user profile.

    Try creating yourself a new account. That should have an intact new %appdata%. If that account works, then you can copy your documents and files over to it and use that one from now on. Remember to make it an administrator else you won't be able to manage your PC. These tutorials tell you how...

    Add Local Account or Microsoft Account in Windows 10

    Change Account Type in Windows 10
      My ComputersSystem Spec

  7. sml156's Avatar
    Posts : 664
    Microsoft Windows 10 Pro 64-bit
       12 Oct 2017 #7

    If you disabled the WiFi card with a keyboard combination you will have to do the same combination to enable it.
      My ComputerSystem Spec


Related Threads
Solved Temp Files in General Support
I don't have a folder named C:\Users\Clint\AppData\Local\Microsoft\Windows\INetCach\IE When I run Disk Cleanup or CCleaner,It says there are temporary internet files there. Why don't I see this folder?137198137199
Hello. I have three Dell XPS PCs connected via a Verizon Actiontec router to each other and to the internet, all running Windows 10 (two preinstalled, one upgraded from Windows 7). All connect fine to the internet via Ethernet and wifi, but they...
Latitude E6520 running Windows 10. Was working fine and then 2 days ago the wifi dropped and won't go back on. When I boot up, the wifi icon shows black and white with the little asterisk. I can click on it and see my network, and my neighbors,...
First off let me apologize if I'm posting this in the wrong category, I'm fairly new to this and wasn't sure where to post. Anyways, I was running Windows 7 since forever but last night decided to upgrade to Windows 10. So this morning I got on...
Even when using disk cleanup in admin account it will say deleted but after restarting and going back into disk cleanup they are back. Even using Windows app they come back after deletion . See screenshot On another note system restore...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:27.
Find Us