Windows 10: Name resolution failing unless network adapter is re-installed

Page 2 of 2 FirstFirst 12
  1.    14 Nov 2017 #11

    I've unchecked "Allow the computer to turn off this device to save power". Will report back here with the results. Thanks.
      My ComputerSystem Spec

  2.    15 Nov 2017 #12

    The name resolution problem happened again this morning; I could access the other PC by IP address but not by computer name. To clarify: I could see the shares on the other PC if I used its IP address but could not access the other PC by its name; attempting to do so produced the following error:
    Windows cannot access \\PC05
    Error code: 0x80070035
    The network path was not found

    NetBScanner displays PC05, with the IP address.

    I figured I would try a trace route to the IP address. It found it immediately, but with the computer name of PC05.lan -- note the ".lan" suffix! What's that all about?

    After I uninstall/re-install the NIC, I can access PC05 (including its shares) by computer name again.

    BTW, when I browse to \\PC05.lan (either before or after uninstalling/re-installing the NIC), I'm prompted for credentials.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Just acquired Asus PB278Q monitor on sale which is described as having the choice of a 2500 wide resolution.It is plugged in with the DVI cable. This is a Jan 2016 product and the store was clearing out older stock. The current Asus monitor was...
Hello all, I installed the Anniversary Windows 10 update from scratch on my Surface Book. After installing all the Surface Book drivers, I ran Windows Update and it downloaded and wanted to install more device drivers. Most of those drivers...
Can any one just solve my below problem. I am having trouble with my Windows 10 network adapter problem. It shows multiple adapter in network adapter settings. Please see below screen shot. and Sometimes it doesn't shows any adapter at all. and i...
Hi, The old one (from motherboard) still works. My motherboard (ASUSTek Computer Inc. P8H77-V LE LGA 1155; bought in 2013) has a built-in network adapter (RealTek PCIe GBE family controller). After I upgraded to Win10, the old network adapter...
Long story short. I have a Asus Crosshair iv formula motherboard which has has Windows 7/8/10 installed on it before. I have used W10 preview since it first came out and I've been using the final version now. Internet has worked fine until today....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:22.
Find Us