Windows 10: Red X over wifi icon after hard reboot Solved

  1.    19 Sep 2017 #1

    Red X over wifi icon after hard reboot


    My computer is a Powerspec G418 running Windows 10 Pro version 1703, build 15063.608. I woke my machine from sleep and went to login. I quickly realized that nothing was appearing in the password box and the machine was unresponsive to mouse clicks, though I could move it. I hit the reset button and it rebooted. However, when it started, there was a red X over the wifi icon and it said "no networks detected". I right clicked and clicked "troubleshoot problems", but this doesn't fix it. I did generate a text report that I can upload if needed.

    I've also tried the option to reset the network in Network and Internet under All Settings. This also does nothing. I've removed the wifi card driver from Device Manager and rebooted to allow Windows to reinstall the driver and of course this does nothing.

    I've also looked at my wifi adapter settings under Change Adapter Settings in Network and Sharing Center, but am uncertain of what to do here.

    The adapter is a Realtek 8812AE Wireless LAN 802.11 ac PCI-E NIC.

    Help is appreciated.
      My ComputerSystem Spec


  2. Posts : 5,972
    Windows 10 Pro Build 1709
       19 Sep 2017 #2

    Hi silverwolf73

    Went to look for manual on device but failed. Usually there is a way to disable wireless, from picture I did not see a switch on case so....

    Do you have a key on your keyboard that controls this? Sometime it shares a function key. Most look like a stick with waves radiating from it. If you can find see if pressing changes state, that is turns it on.

    As well click on the notification icon, very left of task bar. This should bring up Action center. There should be about a dozen boxes, there should be one called Airplane mode, please ensure it is off. Ones that are on are Blue.

    Ken
      My ComputerSystem Spec

  3.    20 Sep 2017 #3

    There's no hardware key or anything that I know of for the wifi; it's simply a PCI-E card preinstalled in the machine. I tried toggling Airplane Mode and all that. The fix that worked for me was simply turning it off, unplugging it and leaving it to sit for 24 hours. It's amazing how the simple things can sometimes fix a problem.

    I'm never, ever hitting that hard reset button again. It's always the cause of this problem.
      My ComputerSystem Spec

  4.    20 Sep 2017 #4

    I've always solved this by turning my wi-fi on and off. (not airplane mode- just off and then on again)- if this happens again, try that- I'm always able to connect to my home's wi-fi after that. It doesn't happen too often, just once in a while.
      My ComputerSystem Spec

  5.    20 Sep 2017 #5

    I did that too. It's just something weird that happens with this machine when I force reboot it.
      My ComputerSystem Spec


  6. Posts : 5,972
    Windows 10 Pro Build 1709
       21 Sep 2017 #6

    Strange but you will see other members with issues "like" this. A regular fix, although I did not think of it as the first thing to try, is power off and hold power button for 20 seconds. With laptops members even suggest removing battery and then holding power. This seems to reset nics and usb ports.

    Thanks for posting your solution.
      My ComputerSystem Spec

  7.    22 Sep 2017 #7

    Try turning off you computer. Then unplug the power cord and hit the power button. This will drain any power from the computer. Plug the computer back in and start it up. This is what works on my PowerSpec desktop.
      My ComputerSystem Spec


 

Related Threads
I can normally sustain 75mbps on the wifi adapter, but today, it wasn't able to sustain for more than 5 seconds before going all the way down to 7mbps. i tried to disable/enable the wifi adapter. no luck. my laptop has decent specs. It's a few...
Latitude E6520 running Windows 10. Was working fine and then 2 days ago the wifi dropped and won't go back on. When I boot up, the wifi icon shows black and white with the little asterisk. I can click on it and see my network, and my neighbors,...
https://www.youtube.com/watch?v=wct8vvjz4uQSo. at random times my WIFI gets disabled and when I hover over the symbol it says wifi networks available. When I go into the network list it just goes into a loop that never loads the list. the none...
Wifi / Wifi icon has left my laptop in Network and Sharing
Hi i have a hp probook 4530s. I recently installed a new norton security package upon restart the wifi icon amd every thing to do with wifi has dissapeared. There is a wifi on off button on the keypad area and when i press it, all that seems to...
Hard drive errors won't fix on reboot in Drivers and Hardware
I am running build 9926, and got a maintenance error message yesterday, "Restart to repair hard drive errors (Important)". noting a need to restart the PC (as is common for NTFS repairs). However, upon restarting the computer, it just boots back...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:27.
Find Us