Sharing via Workgroup suddenly stopped working; semaphore timeout Solved


  1. Posts : 5
    Windows 10 Enterprise
       19 Sep 2017 #1

    Sharing via Workgroup suddenly stopped working; semaphore timeout


    echo "Hello World!";

    Got a new PC last month; all was fine for the first few weeks until yesterday when Win 10 (Enterprise) decided it couldn't access any shared workgroup folders - and that my other PCs couldn't access its own shared folders either. Now when I try to click a link to a shared folder on another PC, Directory Opus (eventually) gives me a semaphore timeout error. Windows Explorer does nothing. Network folder shows only my router. & When I'm trying to get in here via other PCs I just get the standard "not available" error I get as if it's switched off.

    It is the "main" PC of the group, i.e. the one wired into the router. Other PCs (and my Android devices) can access other PCs shared folders.

    I have already updated my Realtek drivers. Settings in Network and Sharing centre all OK. I have changed no other settings that should affect this. Internet access all OK.

    Edit: have tried System Restore, to two different points. Still no way in or out on the workgroup folders. Homegroup is not an option for me BTW.

    Still, Windows 10 is given away for nothing, isn't it.
    Last edited by narmon; 19 Sep 2017 at 05:41.
      My ComputerSystem Spec


  2. Posts : 5
    Windows 10 Enterprise
    Thread Starter
       19 Sep 2017 #2

    Late Edit: I am using 1703, OS Build 15063.608
      My ComputerSystem Spec


  3. Posts : 5
    Windows 10 Enterprise
    Thread Starter
       22 Sep 2017 #3

    Solved: it was just that SMB1 was disabled. I know the risks of enabling SMB1, but it's a small home network and well-protected.

    MS shouldn't have disabled it; I own my devices.
      My ComputerSystem Spec


 

Related Threads
semaphore timeout period has expired in Drivers and Hardware
So I had an issue with this external HDD a few days ago. It simply was not showing up and I still have no idea how it fixed. That thread is here: External HDD not Initializing, Not in , Need Recovery! - Solved - Windows 10 Forums Now the same...
SSD suddenly stopped working. in Drivers and Hardware
Hi, one day I started my laptop and the SSD in it (MZ-7PC256D) suddenly stopped working. What options do I have to get it working, or atleast recover the data in it. I tried putting it in another laptop or checking in BIOS, it's simply not...
Internet suddenly stopped working in Network and Sharing
So my router crashed earlier, but after it was restarted every device but my computer was able to reconnect, however my pc decided no, it wasn't going to work, it says that the ethernet connection is an "unidentified network". I've tried...
Mic suddenly stopped working in Drivers and Hardware
Hey guys, So I put together a new PC running Windows 10 Pro around 3 months ago and everything was working perfect till 2 days ago when my mic suddenly stopped working. I use a Steelseries Siberia V2 headset and the headphones work fine, but the...
hello again... dang this thing is a pain!! new issue today, trying to save a tiny .rtf file to external USB drive, and get "semaphore timeout period has expired" message and have to save to local drive instead. also get the message if i drag...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:26.
Find Us