Hi,

Hopefully someone can help me!

I've got a Seagate Central NAS drive which I use for storing all my media. It also used by our Sonos so we can listen to music without having a laptop on.

Up until recently I have used it without issue, however I have now stopped being able to access it on my laptop. My wife can access it on her laptop fine. I just get an error saying Network path not found. (Error 80070035).

I can see the drive on my network page, and I can access the drive through its online login, which also appears on my network page - but this does not give me full access to the drive. I'm running windows 10 home (My wife is running windows 10 pro)

I have googled, and I know this is a fairly common problem, and if you delete all your networking settings and drivers, then start again it should work. On mine that doesn't fix it. I've tried disabling my firewall, but that makes no difference either. I've tried connecting directly to the nas drive - no difference. I've tried deleting the credentials, then reinstating them - doesn't work. I tried writing on the microsoft forum - they couldn't help. I've also tried enabling Netbios over TCP/IP. Also didn't work.

Basically I'm at my wits end trying to figure out why I can't access this drive.

Can anyone help?

Thanks

Ben