Windows 10: No internet connection after upgrade

Page 9 of 12 FirstFirst ... 7891011 ... LastLast
  1.    31 Jul 2015 #81

    I finally found the issue after the third attempt at upgrading. So as part of Cisco Packet Tracer it installs a virtual network adapter and it seems that W10 flat out does not like it. After uninstalling packet tracer and removing both network adapters and a restart it finally and consistently acquires its IP via the DHCP hand-off.

    Skalli said: View Post
    Try to change your network to private. Seems to be public by default. Worked for me.
    Thank's for the suggestion, I tried that initially but it was already listed as a private network. Seems that W10 cannot differentiate a virtual adapter and a physical one all that well and thus causes it to shut down all TCP/IP traffic.
      My ComputerSystem Spec

  2.    31 Jul 2015 #82

    jaredkahle said: View Post
    Nope...not going to try. I really don't need it on my home PC...but I'm assuming there is/will be a version that is compatible w/ Win10.
    After upgrading to win10 reinstalled cisco anyconnect, and it is working great
      My ComputerSystem Spec

  3.    31 Jul 2015 #83

    yes, I have same problem and had CISCO VPN.
    For some reason, I cannot go back to 8.1 now so I am stuck with the problem.
    any further ideas?
      My ComputerSystem Spec

  4.    31 Jul 2015 #84

    Try deleting the network driver and let windows find it itself through device manager.
      My ComputerSystem Spec

  5.    31 Jul 2015 #85

    Just chiming in with what fixed my issue. I had installed the Asus AI Suite when I replaced my motherboard (Win 8.1). After upgrading to Windows 10 I had the no internet issue. I didn't have the VPN clients like the rest so I was at a loss as what could be causing my issue. In the AI suite there is a background app that allows me to set my network to airplane mode (which I could not change after upgrading to win 10). I reverted back to 8.1 and the no internet issue was still there (I was a bit pissed). I uninstalled the AI suite, rebooted and all was good again. I tried the upgrade and all is working fine now. So if you have something like the Asus AI Suite, it will cause the same problem as the VPN clients.
      My ComputerSystem Spec

  6.    01 Aug 2015 #86

    Jmug said: View Post
    Just chiming in with what fixed my issue. I had installed the Asus AI Suite when I replaced my motherboard (Win 8.1). After upgrading to Windows 10 I had the no internet issue. I didn't have the VPN clients like the rest so I was at a loss as what could be causing my issue. In the AI suite there is a background app that allows me to set my network to airplane mode (which I could not change after upgrading to win 10). I reverted back to 8.1 and the no internet issue was still there (I was a bit pissed). I uninstalled the AI suite, rebooted and all was good again. I tried the upgrade and all is working fine now. So if you have something like the Asus AI Suite, it will cause the same problem as the VPN clients.
    Same no internet issue after upgrading to W10. After reverted back to W8.1, the problem of no internet was still there. My laptop does not have Asus AI Suite. I removed Cisco VPN, but still no wifi adapater found. Any idea to solve this? Donīt want to format my pc...
      My ComputerSystem Spec

  7.    01 Aug 2015 #87

    Jmug said: View Post
    Just chiming in with what fixed my issue. I had installed the Asus AI Suite when I replaced my motherboard (Win 8.1). After upgrading to Windows 10 I had the no internet issue. I didn't have the VPN clients like the rest so I was at a loss as what could be causing my issue. In the AI suite there is a background app that allows me to set my network to airplane mode (which I could not change after upgrading to win 10). I reverted back to 8.1 and the no internet issue was still there (I was a bit pissed). I uninstalled the AI suite, rebooted and all was good again. I tried the upgrade and all is working fine now. So if you have something like the Asus AI Suite, it will cause the same problem as the VPN clients.
    I had the same problem with my Asus motherboard having a very flakey Ethernet connection, mostly no connection. My connection problems seem to have been resolved when I installed the Windows 10 Chipset drivers I downloaded from Asus.
      My ComputerSystem Spec

  8.    01 Aug 2015 #88

    lobo said: View Post
    Same no internet issue after upgrading to W10. After reverted back to W8.1, the problem of no internet was still there. My laptop does not have Asus AI Suite. I removed Cisco VPN, but still no wifi adapater found. Any idea to solve this? Donīt want to format my pc...
    It got worst! After formating and installing Windows 8 again (without deleting my files), the wifi card was not found yet... Ethernet conncetion is working, however... Any help?
      My ComputerSystem Spec

  9.    01 Aug 2015 #89

    For those with connections problems try this: (this has worked for me many times, it may not work for you, so try at own risk)

    1. Download your ethernet or wireless card Driver but don't install it yet.
    2. Next go to device manager and search for your networking card and Uninstall it, also mark the check box that says Uninstall drivers.
    3. In the same device manager window, press the button to scan for hardware changes. Restart pc. If this doesn't work go to step 4.
    4. Go to device manager and search for your networking card and Uninstall it, also mark the check box that says Uninstall drivers.
    5. Now install the drivers from step 1. Reboot pc.

    Come back here and post result please.
      My ComputerSystem Spec

  10.    01 Aug 2015 #90

    I was having the same problem, no internet after upgrade. I was using ShrewSoft VPN in windows 8.1.
    I found this post After upgrading from Windows 8.1 to Windows 10, no wireless networks - Microsoft Community that fixed the problem.
    I needed to delete a registry key for DNI_DNE and rebooted and everything worked. Good Luck!
      My ComputerSystem Spec


 
Page 9 of 12 FirstFirst ... 7891011 ... LastLast

Related Threads
Anyone face the issue of no internet connection after update to 10130? The motherboard is using Realtek Gigabit Ethernet. A check indicated there is driver issue which block connection to my Linksys EA9200 router. There is no issue with the...
I have not seen this question on here so far. It sounds like the upgrade will be sent by MS at their will. How would a 2-3 gig download work on a slow,metered connection. I wonder if there will be some other way? I have to do large downloads...
3 updates were installed last night. 2 were for defender and 1 was for .net. After reboot two things happened, firstly no internet. Second can't open start page. You could right click and options were provided like switching off and various...
Today i turned on my pc and the explorer.exe error appeared, i refreshed the screen and the icons appeared , but the start button didn't work , i tried to make troubleshoot but nothing... the worst part is that i can't acces the internet. Is there a...
I installed Windows 10 on my alienware machine, if i have 3 or more web pages open, connections shuts off. like its on a metered connection, but it is not. this is driving me crazy need a solution please
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd
All times are GMT -5. The time now is 06:30.
Find Us