Page 8 of 12 FirstFirst ... 678910 ... LastLast
  1.    31 Jul 2015 #71
    Join Date : Jul 2015
    Posts : 3
    WINDOWS 10

    Quote Originally Posted by dawn View Post
    same issue, no network after upgrade... Reverted to 8.1, uninstalled cisco vpn, upgraded to windows 10 again, surface pro 3 is happy.
    thank haw can i install my vpn client???
      My ComputerSystem Spec
  2.    31 Jul 2015 #72
    Join Date : Jul 2015
    Posts : 3
    WINDOWS 10

    SOLVED Same issue, no network connection after upgrade to WINDOWS10.. Reverted to 8.1, uninstalled Cisco VPN, upgraded to Windows 10 again Internet is OK now!! but How about if I install my Cisco VPN
      My ComputerSystem Spec
  3.    31 Jul 2015 #73
    Join Date : Jul 2015
    Posts : 2
    Win 10, 8.1 and 7

    Pleased to report Solved for me.


    The steps I went through were:

    • revert back to Windows 8.1 - tested internet - worked fine.
    • uninstall all Cisco VPN Clients (I had two) - newer version did not uninstall through programs and features - I remove the cisco directory and went back to programs and feature to remove - attempt uninstall - says it is already removed - then win 8.1 removed it from the programs and features.
    • Rebooted and tested internet - worked fine.
    • Windows 10 update already was downloading
    • installed the upgrade (went for a run)
    • Finalized the install
    • Network connections are working and tested internet !!!


    Thanks to all that helped
    Now to see all the differences from the Technical Preview and this release.
      My ComputerSystem Spec
  4.    31 Jul 2015 #74
    Join Date : Jul 2015
    Posts : 11
    Windows 10

    Quote Originally Posted by cuddyver01 View Post
    Hello, all...

    I got home and am just restoring to the previous version of Windows 8...
    Will post back progress....keeping fingers crossed....
    I'll be editing this post so as to not have too many posts

    ...Had it running...came back 35 mins after dinner and now I'm in Windows 8...Current time 9:04PM EST. All's well in Win 8 ; the internet is back up ; now will try and uninstall VPN and post back in a while...

    Uninstalled VPN successfully ; and also followed Dan223's suggestion of using
    pnputil.exe -e and pnputil.exe -d oem19.inf in the command line (as an administrator). In my case Cisco VPN was oem28.inf ; so double check your listing in -e, before hitting the -d command to delete.
    Started reinstalling Windows 10 ; and haven't got past "Making sure you're ready to install". 15 mins so far ; current time : 9:39PM EST. Will post back later.

    9:42PM currently and it's installing Windows 10..should have waited 3 mins before the above post. This will take probably take hrs ; I have an i5 Sony laptop ; and it's not fast enough (they never are...)....I'll be gone for 1-1/2 hrs...will post back later.

    It's 10:37PM EST...I'm back a little early but going to bed as it's only at 15% on Upgrading Windows....will post back tomorrow AM
    Checking back this morning at 8:02AM....IT'S ALL GOOD....INTERNET IS BACK UP. I am in Win 10 and all seems to be running fine.

    THANK YOU to all on this board...and I'll try and help others as needed..
      My ComputerSystem Spec
  5.    31 Jul 2015 #75
    Join Date : Jul 2015
    Posts : 1
    Windows 8.1

    I can't see anything related to VPN on my Surface Pro 2. I reverted back to Win8.1 and the network came back like a champ. Is there something hidden I need to look for and install?
      My ComputerSystem Spec
  6.    31 Jul 2015 #76
    Join Date : Jul 2015
    Posts : 2
    Win 10, 8.1 and 7

    I would look for any networking software that is not native to Windows 8.1
    Possibly uninstall any VMware adapters within the device manager

    Look within your program files folder for any mention of Cisco products

    There was some mention of running c cleaner which could help cleaning up some of the registry
      My ComputerSystem Spec
  7.    31 Jul 2015 #77
    Join Date : Jul 2015
    Posts : 2
    W7

    Hello all,
    I am also having an issue with connectivity after upgrading to W10. I have reverted back to W7 as of now but below is my issue.

    After upgrading I had no connectivity. The system would not acquire an IP from the ATT gateway. I tried rebooting both devices and was able to connect. Then after a second reboot connectivity loss took place again. I statically set the IPV4 address and still no success in reaching the gateway. It worked out to one in every three/four reboots would allow W10 to communicate with the gateway and allow for traffic to proceed. Otherwise it would list as unidentified network and not allow connection. This is with a static set IP address and DNS setting. If I left it acquire an IP via DHCP, it would fail citing it couldn't find the gateway and I'd be left with an APIPA address and no connectivity.

    I tried to upgrade a second time and had the exact same issues. I tried reinstalling the network adapter verifying the correct driver installed etc. All with no change. I do have a virtual adapter installed as part of Andy Android, and I tried disabling that and no change. I do have Cicso's packet Tracer installed but unsure if that could be causing any issue.

    Any help on this would be greatly appreciated.
      My ComputerSystem Spec
  8.    31 Jul 2015 #78
    Join Date : Jul 2015
    Posts : 22
    Win 7 x86_64 Enterprise, Win 10 Pro

    Try to change your network to private. Seems to be public by default. Worked for me.
      My ComputerSystem Spec
  9.    31 Jul 2015 #79
    Join Date : Jul 2015
    Posts : 1
    WINDOWS 10

    Did anyone face problems because of TOR


    Quote Originally Posted by Skalli View Post
    Try to change your network to private. Seems to be public by default. Worked for me.
    I upgraded to Windows 10 from 7 and Internet doesn't work. I un-installed the wireless Lan adapter and installed again, Internet worked for a while the again stopped.

    I read here that people are facing problem bcoz of CISCO VPN client, I had TOR installed on Windows 7, Can that be an issue?
      My ComputerSystem Spec
  10.    31 Jul 2015 #80
    Join Date : Jul 2015
    Posts : 1
    windows 8.1

    Quote Originally Posted by dawn View Post
    Same issue, no network after upgrade... Reverted to 8.1, uninstalled Cisco VPN, upgraded to Windows 10 again, Surface Pro 3 is happy.
    dawn, did you reinstall the Cisco VPN after you upgraded to Windows 10 again?
      My ComputerSystem Spec

 
Page 8 of 12 FirstFirst ... 678910 ... LastLast


Similar Threads
Thread Forum
Solved No internet connection after 10130 update
Anyone face the issue of no internet connection after update to 10130? The motherboard is using Realtek Gigabit Ethernet. A check indicated there is driver issue which block connection to my Linksys EA9200 router. There is no issue with the...
Network and Sharing
Win 10 update on a slow,metered internet connection ?
I have not seen this question on here so far. It sounds like the upgrade will be sent by MS at their will. How would a 2-3 gig download work on a slow,metered connection. I wonder if there will be some other way? I have to do large downloads...
Installation and Upgrade
No internet connection after latest update on 10074
3 updates were installed last night. 2 were for defender and 1 was for .net. After reboot two things happened, firstly no internet. Second can't open start page. You could right click and options were provided like switching off and various...
Network and Sharing
Solved Explorer + no internet connection
Today i turned on my pc and the explorer.exe error appeared, i refreshed the screen and the icons appeared , but the start button didn't work , i tried to make troubleshoot but nothing... the worst part is that i can't acces the internet. Is there a...
General Support
Internet connection shuts off automatically
I installed Windows 10 on my alienware machine, if i have 3 or more web pages open, connections shuts off. like its on a metered connection, but it is not. this is driving me crazy need a solution please
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:38.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums