Page 7 of 12 FirstFirst ... 56789 ... LastLast
  1.    30 Jul 2015 #61
    Join Date : Jul 2015
    Posts : 11
    Windows 10

    Quote Originally Posted by orpheus82 View Post
    PSA that might hopefully give someone some help. My internet was working fine yesterday after my install. Today it was not working. I tried everything and was going to roll back to 8.1, uninstall my VPN, and reupgrade like other users here.Turns out it was Bitdefender Internet Security 2015. I uninstalled that out of sheer frustration and my internet is working again. I hope this might save at least one person from having to go through the pain of rolling back and reinstalling!
    Orpheus...I don't have Bitdefender but use Malwarebytes..however do have Cisco VPN, installed through Win 8...do you have Cisco VPN...as you didn't say one way or the other??
      My ComputerSystem Spec
  2.    30 Jul 2015 #62
    Join Date : Jul 2015
    Posts : 2
    windows 10

    Same issue, no network after upgrade... Reverted to 8.1, uninstalled Cisco VPN, upgraded to Windows 10 again, Surface Pro 3 is happy.
      My ComputerSystem Spec
  3.    30 Jul 2015 #63
    Join Date : Jul 2015
    Posts : 11
    Windows 10

    Quote Originally Posted by dawn View Post
    Same issue, no network after upgrade... Reverted to 8.1, uninstalled Cisco VPN, upgraded to Windows 10 again, Surface Pro 3 is happy.
    Dawn...congratulations and good work.
    By the way, did you also run CC cleaner & remove hidden Cisco files per Dan223 (on the previous page??)....or did you just uninstall the driver after getting back to Win 8 ?? Thanks in advance for your response and I'm trying to get my ducks lined up before I go for it in approx an hour or so.
      My ComputerSystem Spec
  4.    30 Jul 2015 #64
    Join Date : Jul 2015
    Posts : 2
    windows 10

    I just reverted, uninstalled the VPN client via Control Panel, rebooted, reinstalled Windows 10. I can now connect to my corporate network with no issues and all adapters are showing properly.
      My ComputerSystem Spec
  5.    30 Jul 2015 #65
    Join Date : Jul 2015
    Posts : 1
    8.1

    Please check http://answers.microsoft.com/en-us/s...3-117abd0f51fb
    To get wireless working without rolling back to Windows 8/8.1 is to run this command as admin.
    netcfg -v -u dni_dne
    It was provided by Barb Bowman.
      My ComputerSystem Spec
  6.    30 Jul 2015 #66
    Join Date : Jul 2015
    Posts : 3
    10

    Success!


    As posted earlier I had little luck getting my Surface Pro 2 to find the network after the upgrade. Three installs and reversals with removing of the VPNs hadn't done it. Install 4 was the charm. What did I do to get it to work? Well, I removed all drivers/application that bind with the network adapters - specifically all VPN drivers and VMWare software. I simply installed them again in Windows 10 and all is working fine.
      My ComputerSystem Spec
  7.    30 Jul 2015 #67
    Join Date : Jul 2015
    Posts : 11
    Windows 10

    Hello, all...

    I got home and am just restoring to the previous version of Windows 8...
    Will post back progress....keeping fingers crossed....
    I'll be editing this post so as to not have too many posts

    ...Had it running...came back 35 mins after dinner and now I'm in Windows 8...Current time 9:04PM EST. All's well in Win 8 ; the internet is back up ; now will try and uninstall VPN and post back in a while...

    Uninstalled VPN successfully ; and also followed Dan223's suggestion of using
    pnputil.exe -e and pnputil.exe -d oem19.inf in the command line (as an administrator). In my case Cisco VPN was oem28.inf ; so double check your listing in -e, before hitting the -d command to delete.
    Started reinstalling Windows 10 ; and haven't got past "Making sure you're ready to install". 15 mins so far ; current time : 9:39PM EST. Will post back later.

    9:42PM currently and it's installing Windows 10..should have waited 3 mins before the above post. This will take probably take hrs ; I have an i5 Sony laptop ; and it's not fast enough (they never are...)....I'll be gone for 1-1/2 hrs...will post back later.

    It's 10:37PM EST...I'm back a little early but going to bed as it's only at 15% on Upgrading Windows....will post back tomorrow AM

    Checking back this morning at 8:02AM....IT'S ALL GOOD....INTERNET IS BACK UP. I am in Win 10 and all seems to be running fine.

    THANK YOU to all on this board...and I'll try and help others as needed..
    Last edited by cuddyver01; 31 Jul 2015 at 07:09.
      My ComputerSystem Spec
  8.    30 Jul 2015 #68
    Join Date : Jul 2015
    Posts : 2
    Windows 10

    Quote Originally Posted by cuddyver01 View Post
    Orpheus...I don't have Bitdefender but use Malwarebytes..however do have Cisco VPN, installed through Win 8...do you have Cisco VPN...as you didn't say one way or the other??
    I do not have Cisco VPN installed, but I do have Private Internet Access VPN service installed. I worried after reading this thread that my VPN service may also have messed up my internet, but it was definitely the antivirus.
      My ComputerSystem Spec
  9.    30 Jul 2015 #69
    Join Date : Jul 2015
    Posts : 1
    Windows 10

    Happy camper now. Last night, I updated my Surface Pro 3 to Windows 10 - no network, no Bluetooth (for my mouse). I found this thread, and I have Cisco VPN, so I reverted back to Windows 8.1 - no problem. Today on another PC that I had upgraded to Windows 10, I tried to get Cisco VPN to work. After the registry workaround and installation of Citrix driver, I was able to re-install the Cisco VPN client, and I could start to connect, but I always got error 427, so no go. Then I found out about Shrew, so I downloaded the Shrew VPN client, imported my Cisco pcf file, and it worked right off the bat. So I uninstalled Cisco VPN on the Surface Pro 3, then upgraded to Windows 10 again. Network and Bluetooth worked. Then I installed Shrew VPN - works great! VPN to my office network is a must. Glad I could finally get it to work. Thanks for all the posts.
      My ComputerSystem Spec
  10.    31 Jul 2015 #70
    Join Date : Jul 2015
    Posts : 1
    windows 10

    Network connection problem windows 10


    Quote Originally Posted by vaultsman View Post
    Hi,
    I upgraded my ageing Dell Inspiron 530 desktop PC this morning from Win7 Ultimate to Win10 Pro. The PC is connected to the router via ethernet cable.

    All seems fine in terms of the OS, but I have no internet access. I know the router's OK as my other devices are fine.

    When I run the troubleshooter it flags up "There may be a problem with the driver for the Local Area Adapter"

    Digging further, it seems the issue is "Windows couldn't automatically bind the IP protocol stack to the network adapter"

    Looking at Services, I found the Wired AutoConfig and WLAN AutoConfig services weren't running were set to Manual. I changed these to Automatic and rebooted, but still no joy.

    The network adapter is an Intel 82652V-2 10/100 and Device Manager says it's working normally and the driver is up to date.

    Apologies in advance if I'm missing something obvious, but can anyone point me in the right direction please?
    please uninstall Network driver from control panel after that restart your pc it could be take more time and Lan driver updated automatically then login with your credential and your problem will be resolved.
      My ComputerSystem Spec

 
Page 7 of 12 FirstFirst ... 56789 ... LastLast


Similar Threads
Thread Forum
Solved No internet connection after 10130 update
Anyone face the issue of no internet connection after update to 10130? The motherboard is using Realtek Gigabit Ethernet. A check indicated there is driver issue which block connection to my Linksys EA9200 router. There is no issue with the...
Network and Sharing
Win 10 update on a slow,metered internet connection ?
I have not seen this question on here so far. It sounds like the upgrade will be sent by MS at their will. How would a 2-3 gig download work on a slow,metered connection. I wonder if there will be some other way? I have to do large downloads...
Installation and Upgrade
No internet connection after latest update on 10074
3 updates were installed last night. 2 were for defender and 1 was for .net. After reboot two things happened, firstly no internet. Second can't open start page. You could right click and options were provided like switching off and various...
Network and Sharing
Solved Explorer + no internet connection
Today i turned on my pc and the explorer.exe error appeared, i refreshed the screen and the icons appeared , but the start button didn't work , i tried to make troubleshoot but nothing... the worst part is that i can't acces the internet. Is there a...
General Support
Internet connection shuts off automatically
I installed Windows 10 on my alienware machine, if i have 3 or more web pages open, connections shuts off. like its on a metered connection, but it is not. this is driving me crazy need a solution please
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:37.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums