Page 4 of 12 FirstFirst ... 23456 ... LastLast
  1.    30 Jul 2015 #31
    Join Date : Jul 2015
    Posts : 11
    Windows 10

    Cisco VPN Client & No internet after Win 10 upgrade


    Quote Originally Posted by jaredkahle View Post
    Bingo--that did it. No big deal!
    Jared...so can you elaborate a little more....did you revert back to Win 8 ?? (how??...sorry for the question..) and then uninstall Cisco VPN client?? & reinstalled Win 10??
    I have a Sony Vaio laptop and can't see any network cards (wired or wireless). I did upgrade drivers for Realtek which is the wired LAN (& on their website it says it is compatible for Win 10)....but no freakin' internet connection. I also upgraded the Atheros driver (for wireless) to the latest Win 8.1 although not sure it totally accepted it...but put the latest date on it and there is no yellow flag.
    Should I just try uninstalling the Cisco VPN client in Win 10?? or do I have to revert back to Win 8??...would be a pain in the butt.
    Thanks in advance for your response(s).
    Cuddyver
      My ComputerSystem Spec
  2.    30 Jul 2015 #32
    Join Date : Jul 2015
    Posts : 1
    windows 10

    Quote Originally Posted by jaredkahle View Post
    Revert back to 8.1, you will be able to uninstall the Cisco VPN client successfully--then re-upgrade and everything should work.
    I returned to Win8.1, unistalled cisco 5 version and currently coming back to win10 again. I hope it will work.

    Now, since there are few yoga pro users, I have noticed another problem while experiencing win10. My Yoga freezed every time I logged in after about 2-3 minutes. In windows 8.1 I had not such problem. Have you heard anything like this on other forums? Any hints appreciated.
      My ComputerSystem Spec
  3.    30 Jul 2015 #33
    Join Date : Jul 2015
    Posts : 6
    Win 10 Home

    Quote Originally Posted by cuddyver01 View Post
    Jared...so can you elaborate a little more....did you revert back to Win 8 ?? (how??...sorry for the question..) and then uninstall Cisco VPN client?? & reinstalled Win 10??
    I have a Sony Vaio laptop and can't see any network cards (wired or wireless). I did upgrade drivers for Realtek which is the wired LAN (& on their website it says it is compatible for Win 10)....but no freakin' internet connection. I also upgraded the Atheros driver (for wireless) to the latest Win 8.1 although not sure it totally accepted it...but put the latest date on it and there is no yellow flag.
    Should I just try uninstalling the Cisco VPN client in Win 10?? or do I have to revert back to Win 8??...would be a pain in the butt.
    Thanks in advance for your response(s).
    Cuddyver
    Yes--I reverted back to 8.1. If you go into the Settings from the Start Menu-->Update and recovery-->choose recovery on the left hand side and the middle option I believe is to go back to 8.1

    Updating drivers, changing hardware, etc...WON'T do anything at all. You cannot uninstall the Cisco VPN client from Windows 10--you have to do it from 8.1 If you try to uninstall it from Win10---it'll give you a scary message saying the OS is corrupt. But once you revert to 8.1--you'll be able to successfully able to uninstall it.

    Steps: Revert back to 8.1, uninstall Cisco VPN client, try the upgrade again. I did it last night/this morning and it came back with full connectivity w/o issue.

    Hope this helps!
      My ComputerSystem Spec
  4.    30 Jul 2015 #34
    Join Date : Jul 2015
    Posts : 11
    Windows 10

    Quote Originally Posted by jaredkahle View Post
    Yes--I reverted back to 8.1. If you go into the Settings from the Start Menu-->Update and recovery-->choose recovery on the left hand side and the middle option I believe is to go back to 8.1

    Updating drivers, changing hardware, etc...WON'T do anything at all.

    Steps: Revert back to 8.1, uninstall Cisco VPN client, try the upgrade again. I did it last night/this morning and it came back with full connectivity w/o issue.

    Hope this helps!
    THANK YOU JARED...YOU'RE THE BEST !!!,...will try it tonight. I'm at work. Was so excited last night when it was upgrading and then this morning before leaving for work looked at the laptop and it had Win 10....only soon to be depressed that there was no internet, no matter what I did...this is a great board and I'll post my findings later tonight (EST time).
      My ComputerSystem Spec
  5.    30 Jul 2015 #35
    Join Date : Jul 2015
    Posts : 4
    Windows 7

    What about those upgrading from Windows 7? I have the same issue but I do not see any Cisco VPN clients in my programs. I have a Dell Lattitude E6540. I reverted back to Windows 7 for now. Is my VPN program maybe called something else? Thanks.
      My ComputerSystem Spec
  6.    30 Jul 2015 #36
    Join Date : Jul 2015
    Posts : 3
    Windows 10

    Quote Originally Posted by polo2883 View Post
    Looking at other forums. Do you guys also have a cisco VPN client installed?
    I have the Cisco VPN client installed and I'm having the same issue. No network adapters listed. They do appear under Device manager but not in the control panel. I need the VPN client though so uninstalling it is not an option.
      My ComputerSystem Spec
  7.    30 Jul 2015 #37
    Join Date : Jul 2015
    Posts : 3
    Windows 10

    Quote Originally Posted by jaredkahle View Post
    Yes--I reverted back to 8.1. If you go into the Settings from the Start Menu-->Update and recovery-->choose recovery on the left hand side and the middle option I believe is to go back to 8.1

    Updating drivers, changing hardware, etc...WON'T do anything at all. You cannot uninstall the Cisco VPN client from Windows 10--you have to do it from 8.1 If you try to uninstall it from Win10---it'll give you a scary message saying the OS is corrupt. But once you revert to 8.1--you'll be able to successfully able to uninstall it.

    Steps: Revert back to 8.1, uninstall Cisco VPN client, try the upgrade again. I did it last night/this morning and it came back with full connectivity w/o issue.

    Hope this helps!
    Have you installed the VPN client after upgrading to Windows 10? I have to have the VPN so if it simply doesn't work with Windows 10 I'm stuck on 8.1
      My ComputerSystem Spec
  8.    30 Jul 2015 #38
    Join Date : Jul 2015
    Posts : 1
    Windows 8.1

    No internet or mouse connection after upgrade


    Hi,

    Just to say I tried this on my Surface Pro and had the same result after reinstalling so had to revert back to 8.1 again to investigate further.

    Quote Originally Posted by cuddyver01 View Post
    THANK YOU JARED...YOU'RE THE BEST !!!,...will try it tonight. I'm at work. Was so excited last night when it was upgrading and then this morning before leaving for work looked at the laptop and it had Win 10....only soon to be depressed that there was no internet, no matter what I did...this is a great board and I'll post my findings later tonight (EST time).
      My ComputerSystem Spec
  9.    30 Jul 2015 #39
    Join Date : Jul 2015
    Posts : 2
    Windows 10

    hi guys. sorry to interrupt. I have my internet connected but I am only able to use Microsoft Edge and nothing else. Anyone knows what the problem might be?
      My ComputerSystem Spec
  10.    30 Jul 2015 #40
    Join Date : Jul 2015
    Posts : 11
    Windows 10

    Quote Originally Posted by jackson View Post
    hi guys. sorry to interrupt. I have my internet connected but I am only able to use Microsoft Edge and nothing else. Anyone knows what the problem might be?
    OH JACKSON....come on now....I haven't reverted back yet (hope to do so tonight)...but will be totally B.S if everything didn't work (i.e internet, networking etc).

    curtisimo...I too intend to load Cisco VPN as I need it (to connect to my office network)...and will be completely B.S if that didn't work either.

    This is crap...Nardella says "you'll love Windows 10 blah blah blah".....yeah right....he doesn't have to deal with all this....
      My ComputerSystem Spec

 
Page 4 of 12 FirstFirst ... 23456 ... LastLast


Similar Threads
Thread Forum
Solved No internet connection after 10130 update
Anyone face the issue of no internet connection after update to 10130? The motherboard is using Realtek Gigabit Ethernet. A check indicated there is driver issue which block connection to my Linksys EA9200 router. There is no issue with the...
Network and Sharing
Win 10 update on a slow,metered internet connection ?
I have not seen this question on here so far. It sounds like the upgrade will be sent by MS at their will. How would a 2-3 gig download work on a slow,metered connection. I wonder if there will be some other way? I have to do large downloads...
Installation and Upgrade
No internet connection after latest update on 10074
3 updates were installed last night. 2 were for defender and 1 was for .net. After reboot two things happened, firstly no internet. Second can't open start page. You could right click and options were provided like switching off and various...
Network and Sharing
Solved Explorer + no internet connection
Today i turned on my pc and the explorer.exe error appeared, i refreshed the screen and the icons appeared , but the start button didn't work , i tried to make troubleshoot but nothing... the worst part is that i can't acces the internet. Is there a...
General Support
Internet connection shuts off automatically
I installed Windows 10 on my alienware machine, if i have 3 or more web pages open, connections shuts off. like its on a metered connection, but it is not. this is driving me crazy need a solution please
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:36.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums