slow download with wifi - tried everything I could find

Page 2 of 2 FirstFirst 12
  1. Samuria's Avatar
    Posts : 6,058
    windows 10
       #11

    Does the other pc get 75% even a person standing in front can effect it the antenna on the wifi can make a massive differnce if the other is better. Polarisation can also effect it if the router is vertical and the usb is horizontal that can do it if the routers can be moved its worth trying it in different postitions
      My Computer


  2. Posts : 14
    windows 10
    Thread Starter
       #12

    Samuria said:
    Does the other pc get 75% even a person standing in front can effect it the antenna on the wifi can make a massive differnce if the other is better. Polarisation can also effect it if the router is vertical and the usb is horizontal that can do it if the routers can be moved its worth trying it in different postitions
    really? I have two pcs literally right next to each other. one gets 8mbps and the other gets 20 I switch the wifi adapters and run the test again and get the same result.

    Switching adapters doesn't change anything and the two pcs have the same physical barriers and polarization.

    it has to be something else. why does an older windows 7 laptop in the same room get 20mbps using the same adapter?
      My Computer


  3. Posts : 29
    windows 10
       #13

    Is IPv6 running on both machines?
      My Computer


  4. Posts : 14
    windows 10
    Thread Starter
       #14

    simpk5 said:
    Is IPv6 running on both machines?
    on my machine, the one that gets 20mbps, everything is default;. so yes, IPv6 is running. It WAS running on the slow PC but I read to turn it off so I did. but it didn't make a difference.
      My Computer


  5. Posts : 14
    windows 10
    Thread Starter
       #15

    I deleted all drivers from my daughters' PC. I upgraded the firmware of the router and didn't find any difference, so I swapped out the TSlink T2u adapter for a dlink DWA130 (which didn't make a difference before) and now I am getting 20mbps.

    So I guess it had something to do with the router firmware being older. That is the only thing I really changed.
      My Computer


 
Page 2 of 2 FirstFirst 12

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:16.
Find Us




Windows 10 Forums