No wireless internet on bootup


  1. Posts : 151
    Windows 10
       #1

    No wireless internet on bootup


    Hi. I've found myself with a new problem almost every morning when I boot up I have no wireless internet. To fix it, I'll disconnect/connect or, if that fails, I'll disable/enable the adapter. Obviously, I don't want to do this procedure every time so I'm wondering if anyone can suggest cause and cure?

    My adapter is an Edimax nano USB. I have it set so that the PC CANNOT turn it off to save power and, under Power Options, the PC is set 'High' and the adapter 'Max'.

    Thank you for any suggestions.
    Last edited by dortmunder; 11 Sep 2017 at 00:45.
      My Computer

  2. bro67's Avatar
    Posts : 8,348
    Mac OS Catalina
       #2

    It has been a issue for quite a while. You can try and turn on Legacy devices and check the rest of your bios settings. The other problem may be that your motherboard does not send enough voltage through the USB port to keep that IRQ assigned to the USB device powered with enough voltage from cold boot, through Bios/POST, then hand off to the OS, which is still working with the Bios to find out a inventory of connected devices to the motherboard, then into the Boot process that takes the inventory of connected devices to verify if any updated drivers or changes in Device Manager, Windows Update to finish installing any previous updates or figure out if there is a problem that needs to be fixed and so on. All of this happens in a blink of a eye and at most, a minute or so.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:19.
Find Us




Windows 10 Forums