Homegroup and Network Sharing problem after motherboard upgrade.

  1.    02 Sep 2017 #1

    Homegroup and Network Sharing problem after motherboard upgrade.

    Hi guys,

    I replaced my motherboard a couple of days ago and didn't go the route of doing a fresh install as is always suggested but everything is working fine except the Homegroup and Network sharing.

    Beforehand everything was sharing OK but now PC 1 can only see the folders that are shared on PC 2 through Homegroup but it won't go into any folder and I get this error. Under Network (on the left panel in any folder) it can see PC 2 but can't even see the shared folders and I get the same error when I click it.

    Click image for larger version. 

Name:	Screenshot (33).png 
Views:	1 
Size:	74.6 KB 
ID:	151537

    I tried with Windows firewall off and get a different message.

    Click image for larger version. 

Name:	Screenshot (34).png 
Views:	1 
Size:	84.4 KB 
ID:	151538

    I've tried all sorts of stuff to get it working from checking all the correct services are running to redoing permissions but nothing has worked.

    Since the motherboard upgrade, i haven't added any new software or touched any settings but I did update the Realtek LAN driver and also rolled back to the previous one after to see if that was the issue but again no joy.

    Also everything going the other way is fine, PC 2 can see and access PC 1's shared folders and files through the Network and Homegroup.

    Any idea's guys? Sorry if I've not been thorough enough, I'll update with anything that's needed :)
      My ComputerSystem Spec

  2.    02 Sep 2017 #2

    I've tried some more stuff and can ping either way from both PC's so I don't know if that narrows anything down.

    I tried opening the relevant ports for NetBios and file sharing on my router and still nothing. I downloaded NetBScanner as well and PC 2 finds PC 1 but running it on PC 1 and isn't finding anything for PC 2.
      My ComputerSystem Spec

  3.    03 Sep 2017 #3

    Anyone have any ideas?
      My ComputerSystem Spec

  4.    14 Sep 2017 #4

    I've still not fixed this issue and ive tried more fixes.

    I tried a USB in the router as I'm on 1703 to no avail and ive also tried;

    ipconfig /flushdns (Clear the dns cache)
    nbtstat -RR (release and refesh NetBIOS names)
    netsh int ip reset (reset ip settings)
    netsh winsock reset (Reset Winsock Catalog)

    and I'm still getting "file and print sharing resource is online but isn't responding to connection attempts"

    As I say on PC1 I can see the folders I'm sharing on PC2 but it won't let me into them, whereas on PC2 it can see and go into PC1's folders.

    I'm at a loss
      My ComputerSystem Spec

  5.    18 Sep 2017 #5

    Can nobody help me at all?
      My ComputerSystem Spec


Related Threads
I am running Win 10 Pro v1703 (bld 15063.332). We have 2 PCs on our home network and after the Creative upgrade, sharing between PCs broke. After all the usual attempts to fix it since I can ping both system from each (such as DNS issues, networking...
Solved Lost network/homegroup sharing in Network and Sharing
I see the following error on both my HTPC and my desktop PC. Both running Win 10 pro 64 bit. I reinstalled the intel driver on bot machines but that did not work. I power cycled the cable modem and routher, that didn't work either. I...
Sharing using Homegroup in Network and Sharing
Hi, I wonder if anyone can help me with this strange behaviour please? I am trying to share some folders from my laptop to my TV (Sony Bravia kdl-46EX700). The TV is connected to the network via a wire whilst the laptop is wifi. Selecting or...
I'm John and I'm unable to share a folder on my PC with a specific person on a different PC on our home workgroup network. I can share the folder with Everyone, but Windows fails to find the specific user on our home network. We have 3 Win 10 PCs...
I just bought a new Windows 10 laptop, and I have (successfully) connected/shared my old Windows 7 laptop to my Windows 10 laptop (via an Ethernet cable) so that I can copy files from the old to the new. An odd problem has occurred: When...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:26.
Find Us