1.    08 Aug 2017 #1
    Join Date : Sep 2015
    Posts : 7
    windows 10

    Need to cmd command prompt ipconfig release and renew


    Hi, suddely I cannot get internet access unless I do the cmd command prompt ip config release and renew everytime I turn on laptop. This has just started after I purchased Malwarbytes Premium. Could it be connected, if not anyone have any solutions. Thanks
      My ComputerSystem Spec
  2.    08 Aug 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,133
    Windows 10 Pro Build 1703

    Hi Jackie.

    Not a very sophisticated fix but have you tried uninstalling Malwarebytes as a test?


    Ken
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Build update Diagnostic prompt (Shift+F10 to get command prompt) gone?
The Update process for new Windows 10 builds has shown evolutionary changes over the past two years as part of the Insider Preview Programme. One noticeable change has been that the ability, by default, to observe behind the scenes events by...
Installation and Upgrade
Limited Internet - Others can connect - IPConfig/Release doesn't work
Thread title shows off most of my problems, whatever I do, I cannot use the internet, and it shows it off with a good old "Limited Connection" or "Limited Internet". While troubleshooting in CMD Prompt, "ipconfig/release" responds with "error...
Network and Sharing
IPConfig /release and /renew throughout network
Hi, I apologise if this problem has been solved anywhere. I did do a search for it but there didn't seem to be any complete solutions as far as I could see. Around a week ago, a colleague's computer would not connect to the internet (although...
Network and Sharing
Constant need to reset/renew ipconfig, DNSflush too.
Hi there! Since I have had my computer, I have occasionally suffered from link speed drops, down to 1 MB/s from 54 on my wifi connection (broadcom 802.11n network adapter). In windows 7, it would happen occasionally, and if I turned my wifi off...
Network and Sharing
Command Prompt?
Guys, I'm going to try one last time. The error code I received told to me to empty files and then "Run the command prompt as an administrator"?? Then, type wuauclt.exe/update now??......I don't know what run the command prompt means. I have no...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums