Page 1 of 2 12 LastLast
  1.    01 Aug 2017 #1
    Join Date : Aug 2017
    Posts : 6
    Windows 10 Pro

    Broken File and Printer Sharing for Microsoft Networks


    I have Windows 10 Pro 1703 Build 15063.483. About 2 weeks ago, after restarting my PC, I got 0x80070035 when accessed shared folder. It was fine the day before I restarted my PC. I tried most of things mentioned about 0x80070035, like checking advance sharing services, TCP/IP netbios stuff, SMB on windows features, some of registry stuff, network reset, etc, but none of them working.

    Then I found a solution that is working for me: disable and re-enable File and Printer Sharing for Microsoft Networks on my ethernet properties. But everytime I restarted my PC, the problem came back. So I need to disable and re-enable it again after every restart. I tried uninstall and reinstall the File and Printer Sharing for Microsoft Networks, but no luck. I even tried reinstall it using the INF from other PC.

    Is there a way to fix this without reinstalling windows? Reinstalling all my apps will took days and I need to use my PC for work.
      My ComputerSystem Spec
  2.    01 Aug 2017 #2
    Join Date : May 2015
    Central IL
    Posts : 4,254
    Mac OS Sierra

    Try uninstalling the printer, reboot. As for repairing Windows, there is a way to do a non-destructive repair.
      My ComputerSystem Spec
  3.    01 Aug 2017 #3
    Join Date : Aug 2017
    Posts : 6
    Windows 10 Pro
    Thread Starter

    Thank you for your reply, but my problem is not with printer, I don't even installed any printer on my PC.

    The problem is I can't access shared folder on this PC from other devices, and give me Error code: 0x80070035 The network path was not found when I tried to access it from this PC or using \\IPaddress, unless I disable and re-enable File and Printer Sharing for Microsoft Networks on my ethernet properties after every restart. I'm trying to find a way to fix it so I don't have to do that everytime I restart my PC.
      My ComputerSystem Spec
  4.    01 Aug 2017 #4
    Join Date : Oct 2016
    Charlotte, NC
    Posts : 448
    Win10 Home x64 - 1709

    Hey wedus10,
    If you haven't already ....
    Check Control Panel > Network & Sharing to see if your Network is set to Private.
    Check Settings > Network & Internet > Wifi or Ethernet > Manage Known Networks > Click on your current Network > Properties > Make this PC Discoverable.
    Check Services and make sure that TCP/IP Netbios Helper is running.
      My ComputersSystem Spec
  5.    01 Aug 2017 #5
    Join Date : Aug 2017
    Posts : 6
    Windows 10 Pro
    Thread Starter

    Thanks Eagle51, I have checked but it's already like that:
    • Network is private
    • Make this PC Discoverable is turned on
    • TCP/IP Netbios Helper is running

    I have tried to change those and turning it back to that again, but the problem is still persist.
      My ComputerSystem Spec
  6.    01 Aug 2017 #6
    Join Date : Oct 2016
    Charlotte, NC
    Posts : 448
    Win10 Home x64 - 1709

    Are your running any 3rd party firewall ?
    If not disable Windows Firewall > Control Panel > Windows Firewall > Turn Windows Firewall On/Off
    I'd also check Services > Windows Firewall > Running & Startup is Automatic

    Are you using DCHP or Static IP ?
    Long shot, but maybe IP changed

    Can you access the share using \\COMPUTERNAME\SHARENAME ?
      My ComputersSystem Spec
  7.    02 Aug 2017 #7
    Join Date : Aug 2017
    Posts : 6
    Windows 10 Pro
    Thread Starter

    No, I don't use any 3rd party firewall. I have tried to turn it off but no luck. Yes, the services is running and on automatic.

    I'm using static IP. I have tried to change it to DHCP too, but I changed it back to static because it's still not working.

    Accessing \\COMPUTERNAME\SHARENAME give me the same "network path was not found" after restarts. It's only working after I disable and re-enable File and Printer Sharing for Microsoft Networks on my ethernet properties again.
      My ComputerSystem Spec
  8.    04 Aug 2017 #8
    Join Date : May 2015
    Central IL
    Posts : 4,254
    Mac OS Sierra

    If you are using the latest version of Windows 10, it is known that Microsoft broke SMB/CIFS. I have to set a Windows Credential for the NAS that we have in our house and then when I need to map a main folder, I have to go by IP. No one has yet to post a work around on how to fix Microsoft's major screwup on this.
      My ComputerSystem Spec
  9.    04 Aug 2017 #9
    Join Date : Aug 2017
    Posts : 6
    Windows 10 Pro
    Thread Starter

    I see. So, even if I reinstall windows, the same problem might occur again with latest version of windows 10? Nothing can be done then.
      My ComputerSystem Spec
  10.    05 Aug 2017 #10
    Join Date : May 2015
    Central IL
    Posts : 4,254
    Mac OS Sierra

    If you reinstall windows, it is still not going to fix the fact that Microsoft broke their product starting with Anniversary. You can do like I did and put in the login credentials for the share, or map the share. I have our NAS mapped as one item and my wife's personal share on the NAS as another that I can monitor the drive space by looking at what her connected share shows.

    What is funny is that our Brother Laser, the Plex server, HDHomerun, a app that runs on our NVIDIA Shield for Airplay, the router, the physical login to the NAS, but not the SMB shares.

    I spent more time in the past two days since I had to upgrade the CPU on the desktop, along with a Migraine from searching and using tools to try and fix this mess on Windows 10, than I have had to deal with on my MacBook. For granted that I broke MacOS on my Macbook and could just go in and do a over the network to Apple's servers to download and install the OS, just makes things a whole lot easier than having to install Windows, wait for hours for all of the updates, then reboot. Where as Apple updates the latest image that gets pushed out when you choose that method and you are up and running in about 30 minutes, while iCloud is doing its magic in reinstalling everything else.

    Even Linux has gotten to be a huge headache like Windows 10, in that SMB/CIFS does not work properly on it.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Microsoft to shut down its Docs.com file-sharing site December 15
Read more: Microsoft to shut down its Docs.com file-sharing site December 15 | ZDNet See also: Important information about Docs.com end of service - Office Support
Windows 10 News
Network & Sharing Turn On or Off File and Printer Sharing in Windows 10
How to Turn On or Off File and Printer Sharing in Windows 10 File and printer sharing is the ability of a computer running Windows to share a folder or attached printer with other computers on a network. File sharing allows you to make files...
Tutorials
Solved Sharing a WiFi printer
I think the answer may be no ... but thought I'd ask you guys who know more than me. I have an ISP provided Personal broadband and this has a WifFi modem and combined Router. It is a BT HomeHub5 I have an HP all-in-one printer connected by...
Network and Sharing
Printer and File Sharing... half works. Please help.
Hello, I am trying to make all of my machines to talk to each other (On my home network) as well as share a printer on one machine (wired via USB). I am running Windows 10 Pro on the machine with the printer. The other machines are running...
Network and Sharing
Microsoft account = broken RDP and file sharing!
Hey everyone. First let me blow some steam by stating that Microsoft Account is a convoluted feature that is very poorly thought out and integrated. /end rant That being said, here is my situation. I fresh installed Windows 10 on my laptop and...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:38.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums