Windows 10: Cannot access a drive on a Win 10 Home device from domain Win 10 PC

  1.    21 Jul 2017 #1

    Cannot access a drive on a Win 10 Home device from domain Win 10 PC


    I have had to reinstall W 10 Pro on my desktop PC bound to a Windows Server network. It now won't open a shared drive on my W 10 Home laptop. when I bring it into the office. Both are patched to the latest update.

    The laptop has two drives (less call them C: and E: shared. The device is visible to network browsing but won't allow access instead throwing up a "network error - you do not have permissions" error. Curiously, while neither drive will open using the domain name, the second drive (E: will open via 'add network location' using its IP address.
    The login account on the laptop is a Microsoft one (so uses an email address as login ID) but I have added a local login and this doesn't work either. I've checked network sharing and tried it with and without factors like PIN logins enabled.

    I've also tried accessing the share via NET USE commands but while these claimed to complete successfully, this didn't, in the end, result in an actual connection.

    This feels like a permission issue which would normally be negotiated via a login challenge box where I could enter the local UID/Password for the laptop - but no such dialog box will open and I have run out of ideas.

    Any ideas?

    Thanks

    Paul
      My ComputerSystem Spec

  2.    21 Jul 2017 #2

    Welcome to the forum. It's not clear the exact state. Have you shared all c and e or folders? There will be permissions on the share and then on NTFS I am guessing that as the PC user has changed being a rebuild even if the name is the same it will have different sid.
      My ComputerSystem Spec

  3.    22 Jul 2017 #3

    OK - I have shared both C: and E:. C: is the boot drive (SSD) and E: is a 128 GB 'thumbdrive'. AFAICT, permissions are identical on both shares. Both are NTFS formatted. The laptop cannot be joined to the domain (as it's running W10 Home) so a remote login has to use the local permissions on the laptop. This worked no problemo for the E: drive and not at all for the C: drive.

    The rebuild on the PC and change of SID is, I think, not a relevant factor. There have been some security changes on the PC since I clean installed W10 Pro on it. It had been previously upgraded from W7 an inherited some of the security configuration from that (e.g. I now can't synchronise the PC with my Microsoft account as this is mysteriously blocked by W10 unless it's an upgrade)
      My ComputerSystem Spec


 

Related Threads
Hi folks I had a really annoying problem on Firefox but eventually easily solved -- on a hosting server I was getting the Hosting services "Parking" or sales page showing whenever I typed my domains default page instead of (currently) just a...
I'm having this problem and few more for about 2 months, asked my ISP, they renewed my IP and everything, they say it's not their problem. I cannot login to most of my social network accounts because it opens the site in http instead of https IMO,...
I've never had a problem but all of a sudden my laptop cannot access my network to see other computers and printers through Wi-Fi. Ethernet connection sees the other computers. Internet works fine. It also shows the laptop when I pull up the...
I would like to (GPO prefered) allow my domain users to change properties of the locally (not AD installed) printers. Basically any user needs to be able to change their default try, set deparment print ID number, color/bw settings ect. Right now...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:19.
Find Us